Question about Philips PET708

1 Answer

Second screen does not work

While plugged in and in multi mode, the second screen only displays a no signal message. Should I return it, or am I missing something?

Posted by on

  • Anonymous Aug 22, 2008

    I have the same "No Signal" message on my second screen but I have soundfrom the second screen.  I have triple checked that all the cables are in correctly with no luck.  Is there just a defect on the second screen or is there something that needs to be "unlocked" on the master dvd that I'm not aware of? 



1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 476 Answers

Make sure you have the both lead from the main unit to the second screen plugged in (Power and video lead - 3.5mm jack to red/white/yellow phono)

Also make sure the jack is plugged into the A/V OUT socket of the main unit and NOT the A/V IN.

Posted on Feb 22, 2008


1 Suggested Answer

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017


Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

1 Answer

Macbook and 24" display flicker when plugged in

MiniDisplay will probabely not support the Cinema's screen resolution...

Sep 05, 2012 | Apple LED Cinema Display 24 inch LCD...

1 Answer

I found a small part (looks like the top part of a pen) in my washer, now when i turn on the washer the goes in but does not stop, does not start the wash cycle. Also door keeps locking and unlocking.

How to run a diagnostic test:
  1. Unplug power cord, then wait 30 seconds.
  2. After plugging in, follow these instructions...
To Enter SERVICE MODE: Press Signal-Delay-5ignal-Delay (within 30 seconds of plugging in washer).
To Exit SERVICE MODE: Repeat Signal-Delay-Signal-Delay.

Here are the possible tests to run (TEST LIST). The error codes from t02 will probably be the best indicator of your problem. (scroll down to bottom to see what each command button does once you are in test mode)
  • "t01"
    Model ID
    Verifies (or sets on new board) the proper Model id
  • "t02"
    Error Codes
    Lists up to 10 control-detected problems
  • "t03"
    Software ID
    Verifies using latest Control-eePROM-lnverter software
  • "t04"
    Exercise lCD/lEDs
    Verifies that all the displays and buttons work
  • "tOS"
    Pump Test
    Tests drain-out pump
  • "t06"
    Pressure Switch Test
    Fills to all 3 levels, then pumps out water
  • "tOT'
    ThermistorlHeater Test
    Verifies that both the Thermistor and Heater work
  • "t10"
    Tumble Test
    Verifies Washer Tumbles (I.e. Wash cycle)
  • "t11"
    Spin Test
    Verifies Washer spins
  • "t12"
    Dispenser Test
    Verifies Dispenser fill works-for all four fill modes
  • "t13"
    EOl Test
    Performs End-of-Line test sequence

Button Commands (based upon test mode)
t01 prerequisites: none

Start Displays defined Model id (01-04); displays "---" if new board (to set Model id, rotate knob unlil desired id [01-04] displayed, press and hold "START' key to program desired model)
Power Returns to "t01"
t02 prerequisites: none

Start Displays most recent error code (EOO=none)
Start Displays previous error code (up to previous 10)
Hold start Clear all error codes (and then displays EOO)
Power Returns to "102"
t03 prerequisites: none

Start Alternate "cod" and Control Software version
Start Alternate "EE" and eePROM version
Start Alternale "Inv" and Inverter Software version
Power Returns to "103"
t04 prerequisites: none

Start loops on lighting lED's, LCD and cycle ids
Any button Beeps when depressed
Power Returns to "t04"
tOS prerequisites: none

Start Displays "P" and pump for 60 seconds
Power Returns to "t05"
t06 prerequisites: none

Start Displays "E" (for Empty) and starts filling when reaches Foam level-displays "F"
Start Fill, when reaches Main level-displays "nl"
Start Fill, when reaches overflow leve~ displays "OF," pumps out, displays "E" when tub empty
Power Returns to "t06"
t07 prerequisites: Main level pressure switch must work

Start Displays temperature in OF, fills to main level, turns on heater up to 5 minutes, displaying rising temperature
Power Pumps out water and returns to ''t07''
t10 prerequisites: none

Start Displays "It" and tumbles tub alternating the direction every 5 seconds
Power Stops tumbling and returns to "t10"
t11 prerequisites: none

Start Spins to 400 RPM displaying increasing RPM
Start Spins to 1100 RPM [Greater than or equal to 1000, displays "Axx"; Greater than or equal to 1100, displays "bxx" (xx, 0 to 99)] [currently error-automatically goes to 0 RPM]
Power Stops spinning and returns to "t11" when stops
t12 prerequisites: none

Start Displays "pdt" and fills via pre-wash chamber
Start Displays "ddt" and fills via main wash chamber
Start Displays "bdl" and fills via bleach chamber
Start Displays "Fdt" and fills via fabric softener chamber (stops if reaches Main level during any fill)
Power Pumps out water and returns to "t12"
t13 prerequisites: none

Start Starts EOl test sequence (NOT used in Repair)
Power Returns to ''t13''

Once you have the diagnostic codes, check this post for the meaning of the codes:

Jun 25, 2011 | General Electric WCVH6800J Front Load...

1 Answer

Everything works great except after you touch a button or something there is like a 5 second delay and the screen turns black. but lights up everytime you do something to it....

Blackout Mode On and Off

When the Blackout mode is turned on, the display will

turn off to reduce power consumption.

This additional power enhances the sound quality.

1 Press and hold the B.OUT button for at least 3

seconds to start the blackout mode. By doing so the

display will turn off.


If any button on the unit is pressed during the blackout mode, the

function will be displayed for 5 seconds to show the operation

before returning to Blackout mode.

To cancel the blackout mode, press and hold the
B.OUT button for at least 3 seconds.

Mar 31, 2011 | Alpine CDA-9827 CD Player

1 Answer

Upon start up there is no video for GUN in Win 7. I have tried using the compatibility mode and it doesnt seem to work either.

Are you using multi-display? I disconnected my second monitor and the video came up. It may just be an issue with Gun and Win 7. Perhaps trying to stretch the screen to the second monitor.

May 11, 2010 | Activision GUN for Windows

2 Answers

Cannot connect acer extensa 5220 laptop to hd tv via aga


Hold down Fn and tap F5, you may have to tap F5 a couple of times to get it to switch screens.


Feb 19, 2010 | Acer Computers & Internet

1 Answer

Can't receive faxes

The problem is that some one has changed the answering method of the fax machine it writes "F/T" because the fax machine is set to FAX/TEL mode. So to make your fax machine to be on fax mode and on the screen to write " FAX " you need to press the button mode which is located under the screen exactly under the message " F/T " after you will press the button " mode " on the screen it will appear the current mode that the fax machine is set to, so you will need to press the " mode " button until on the screen will appear the message " FAX " when the message " FAX " will appear on the screen do not touch any button on the fax machine and after 2 second on the screen will return to the date and time display and again it will display on your fax machine
" FAX " and it will not display " F/T "

Jul 10, 2009 | Brother IntelliFAX 770 Plain Paper Thermal...

1 Answer

How to program pip on my vizio

PIP (Picture-in-Picture)
Picture-in-Picture is a feature which allows you to watch two different signal inputs simultaneously, when
Press menu, go to set up (the wrench icon). Drop down one to the button and highlight the option.
Press the button to activate the PIP feature, which will bring up a display showing Style.
Press either the or button to select it to be either PIP, POP or OFF.
Press either the MENU key to return to the previous menu display or the EXIT key to return to your
program if task has been completed.
If PIP is selected, then you will have the options of selecting the Input (Refer to PIP mode on page 60 of
this manual; for different combinations), Size (The size of the little box to watch the second signal) and
Position (Where you want to place the little box with the second signal).
If POP (Regularly called Picture-by-Picture) is selected, you will only have the option to select the Input
as the screen will display the two different signals side by side; each one occupying half of the screen.
Using the AUDIO key allows you to select which audio

Jun 11, 2009 | Vizio P50HDTV10A 50 in. Plasma HDTV

1 Answer

Computer monitor comes on for 1 seconds, flashes "analog power save mode" and then goes black.

Most monitors will say "Power save mode" when they can tell through residual voltage that the signal lead is plugged into a machine, but there's no picture being transmitted. The four states of a monitor are:

* Off entirely.
* Switched on, plugged into a computer but no video signal being received - usually displays "analog power save mode" or "digital power save mode" for a few seconds, then blanks. Comes back to life the moment a video signal is received. This state is the default in full power saving mode.
* Switched on, not plugged into a computer. Some monitors don't display anything, some go into power saving mode, some fly "CHECK SIGNAL CABLE" or a similar message around the screen. Picture is restored when the signal cable is plugged back into the computer
* On fully, receiving an image, and displaying.

Hope this helps.

Jun 01, 2008 | Computers & Internet

Not finding what you are looking for?
Philips PET708 Logo

Related Topics:

94 people viewed this question

Ask a Question

Usually answered in minutes!

Top Philips Televison & Video Experts

The Knight
The Knight

Level 3 Expert

74990 Answers

matt martin
matt martin

Level 3 Expert

1213 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you a Philips Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides