Question about Sony Ericsson Walkman W810i Cellular Phone

1 Answer

Display icons had a small orange and green icon come up, looks like a speaker, was there for about a day and now its disappeared!!! thought it may have something to do with phone being on silent but it didnt go when i took it off silent!!! any ideas what it was and how to get rid if it does it again? sony ericsson w910i

Posted by on


1 Answer

  • Level 1:

    An expert who has achieved level 1.


    An expert who has answered 20 questions.


    An expert that hasĀ over 10 points.


    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 27 Answers

Switch the phone off and take the battery out for a minuet and the switch phone back on this should help with your problem

Posted on Apr 30, 2008


1 Suggested Answer

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017


Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

1 Answer

Rocstor icon disappears from desktop and light is half orange/green

click start control panel administration tools computer management device manager look through all of your devices if you see a yellow question mark?or exclamation mark ! or red x
right click to reinstall drivers or

if you can see your usb but its not working
ports(com&lpt)right click update driver

sometimes the wires inside the cable will be damaged due to bending or stretching or placing heavy equipment upon the cable

just replace the cable of the hard disk, when you plugged the external disk drive you got that windows could recognize the USB device change the cable everything should work fine again,

check the USB leads that attach to the motherboard usually red-white-green-black make sure they are securely seated and have no dust build up on them dust will cause static and a lot of unforeseen problems

if this fails to fix the problem
you might have to install a usb 2 or 3 card they are cheap and easy to install you can buy these on Ebay very cheap

hope this helps you

Mar 05, 2012 | Rocstor Storage Rocstor Rocpro 225 500 GB...

1 Answer

Front inputs? (green and pink not working)

I thought the front was for a microphone and headset. I don't think those are speaker jacks. Look closely at the icon that is next to the pink and green on the front, does it show the icon of a microphone and headset?

Normally the speaker jack will show and arrow going out which means sound going out. If you look at the speaker port in the back of the computer it is normally the light green port. Notice the icon on it. Does the icon on the front look the same as the one on the back? Is the color on the front the same as the one on the back? I think you're plugging into the wrong port.

Make sure you have the volume up in your Audio/Sound properties and make sure you don't have the speakers on mute. Also make sure you turn the speakers on and turn the volume up on them.

Mar 04, 2012 | ASUS Computers & Internet

1 Answer

How do I connect speakers

to connect speakers: You look at the back of your computer, there will be several small holes, most are color coded. the green hole is the output for speakers.
there is usually also a small arrow pointing away from the hole, this is the icon for OUTPUT. Other holes will have an icon for INPUT and for microphones.
If you have trouble seeing these things, you can just plug your speakers into the first hole. Goto YouTube and play a video, If you hear sound you have the right output. If no sound, try the speakers in the next hole. Continue until you hear the sound. ( this will not hurt the computer or the speakers )
NOTE: make sure the volume is turned UP on the speakers and the volume is turned UP on the computer.

Sep 30, 2010 | Acer Computers & Internet

1 Answer

Where do I plug speaker cables in ?


If you're using a desktop, look at the back of the tower. You will see there a small green port where you can plug in the speakers.

If you're using a laptop. Look at the front side of the laptop, Try to look for an small icon that looks like headphones. That's where you're gonna plug your speakers in.

Hope this helps!

Sep 09, 2010 | Dell A215 Computer Speakers

1 Answer

How do i install my pc speakers please

look on the (back of your tower) and you'll see (colored audio plugins) green is for (spk. out) and (orange and black will be for a sub woffer) and (pink should be for the mic), if not color coded then look for one of the jacks that has a (small spker. icon by it that shows wave lines giong out of it) and thats the jack to plug into for sound to spkers. ok the PC should rec. it and they should work ok, but first to go to your (control panel) and under the (admin tools) then (computer management) then (device manager) and move down to the sound devices and see if you have a sound card and software click it and rightclick on what comes up under it and do a driver update must be online to do and they should work ok good luck and have a nice day the fixist !!!

Aug 02, 2010 | Genius (SPQ06S) 2 Speakers

1 Answer

Asus M2V Audio problem

in the bios because you set HD audio to audio it may be that you need to download the HD Audio driver from microsoft

Apr 14, 2009 | ASUS SiS Chipset TUSI-M Motherboard

1 Answer

Random icon and alarm

The orange bell simply means that you've 'missed' your alarm... as in you haven't turned it off before it finished its alarm sequence. If you go to Menu - 'Missed Alerts' it should be shown in there. Click on it and say 'dismiss', the orange bell should disappear and the alarm should return to normal.

Sep 25, 2008 | Sanyo Katana SCP-6600 Cellular Phone

3 Answers

W910i strange icon!

Most probably you have enabled a special profile for your phone. eg. meeting, or in car profile.

Just go to settings... profiles... select profile...

You will see that most probably, you have selected one profile other than normal. Select normal profile again and the icon will disappear..

Hope this helps.

Feb 26, 2008 | Sony Ericsson W850i Cellular Phone

Not finding what you are looking for?
Sony Ericsson Walkman W810i Cellular Phone Logo

Related Topics:

52 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Ericsson Cell Phones Experts

Computer Repairing
Computer Repairing

Level 3 Expert

14641 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18419 Answers

Are you a Sony Ericsson Cell Phone Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides