Question about Hannspree Computers & Internet

2 Answers

Have 20" 207HPB model, not that old. Had sound originally, but now no sound. Have checked all cables and rebooted. HELP!!!

Posted by on

  • 1 more comment 
  • nancy_meashe Dec 12, 2009

    ok have checked everything you suggested and found out said mixure devise is not there has to be installed, recognizes no audio devise. How do we install devise?

  • nancy_meashe Dec 12, 2009

    tried everything need to install mixture devise for sound. How do we do this?

  • nancy_meashe Dec 12, 2009

    have hannspree 20" monitor with no sound we have tried everything and checked all connections. we checked under control panel and audio devise and found computer says has no devise for audio and sound. How do we install devise for sound?

×

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 4,924 Answers

Supposing that is a separate cable for sound and on a 3.5 jack just verify first if you have sound on another device like a headset from the exit outlet of teh computer ...the green one in the back ...if there is no sound at all...just reinstall the sound driver ...and will be ok ....also check the volume in the tray system ( right on task bar) not to be muted on the general ... verify also the volume from the monitor not to be on minimum ...and it has to work ......remember ..if you plug some head sets into the green in the back where the monitor sound cable suppose to get in ...and there is no sound..the problem is from the computer
if the sound gets to it by another kinda cable ...the problem is in the sound driver ...you have the proper out ..for the sound..

Posted on Dec 12, 2009

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,653 Answers

Hi,

Here's what the manual says to do when you experience this problem:

*Make sure PC audio output cable is connected to screen’s LINE IN port (or AUDIO IN port).
*Make sure the sound volume adjustment can be clearly identified.
*Make sure the System > Silence option in the monitor menu is on.
*While transferring via HDMI port but no sound is outputted, it is recommended to select AUDIO INPUT as a PC option, and make sure PC audio output cable is connected to monitor’s LINE IN port(or AUDIO IN port). [For HDMI Input only]

I'd start with those suggestions first.

Here's a link to all the manuals and drivers for you product.

Product Homepage


Keep in mind the monitor itself might not be the problem a quick and easy way to find out if sound is coming out from the computer is to try a pair of speakers or some headphones. Checking that out will help us narrow down the source of the problem.

Let me know what happens with the above.

--RescueTechLA

Posted on Dec 12, 2009

  • RescueTechLA
    RescueTechLA Dec 12, 2009

    What's your computer model number?

    Which OS are you using? ( XP, Vista, Win 7)

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

4 Answers

Remote control not working


is the remote original and ment for the television? if not I would suggest a universal remote from any local retail shop to replace the non working remote.

Jan 02, 2009 | Toshiba 32A33 32" TV

2 Answers

My monitor will not work.


First of all, and I know this sounds ridiculous but I've even done it, make sure you connected the monitor cable to the new video card and not to the old 'on-board' video connection.
Next, do you get a (BIOS) start-up screen? If you don't, you most likely have a bad or incompatible video card. If you do, you need to boot into the 'BIOS' setup by holding down which ever 'F' key your particular computer calls for, (I don't know the make of your computer), and look for video or display options and choose the appropriate setting (PCI or PCI-Express), 'Onboard' is the factory default and will only work with the monitor cable plugged in the 'original' connector.
If you still can't get it to work you may have to put the connector back on the original, then go into 'Device Manager' (right click My Computer - then choose 'Properties', then 'Hardware' tab, then Device Manager), go down and open 'Display adapters', choose update driver on the new card's entry and then 'disable' the original device. turn off PC, reconnect the monitor to the new card and reboot. Good Luck!

Dec 13, 2008 | Computers & Internet

1 Answer

Re No sound from monitor speakers


Thanks for the info,

Ok heres what I would doo to fix this.....

Get the original disk with the drivers on it and reinstall it.

If you don't have the disk then you will have to ......

(unplug sound card - if its a plug in)
Remove the cables,check for model and make,download from net.
or
if sound on motherboard then download the model and make also.

You will have to load the downloaded drivers on to a disk.
2.update your device drivers and point the wizard at the disk,

Reboot and that should be it sorted,

Thanks and let me know the outcome,Cheers

try this site.....

http://www.opendrivers.com/driver/211081/sound-blaster-audigy-driver-5.12.4.252-windows-98se-2000-xp-free-download.html

Jul 24, 2008 | HP Compaq WF1907 Monitor

1 Answer

Compaq EVO D310M shuts down and restarts automatically


Have you tried to re-configure the jumpers on the back of both the hard drives? There should be a master/slave setting on the drives. On such an old PC there will be jumpers on the drives to configure. Move the jumper on the original hard drive to MASTER and the secondary drive to SLAVE setting. Also, there is a cable select setting on both the drives, when using this setting you must make sure that the MASTER Drive is attached at the end nearest the Motherboard and the secondary drive is attached at the farther end.

Mar 25, 2008 | Compaq Evo D310M 845G P4 Motherboard

3 Answers

Medion pc keeps rebooting just as starting to load win xp home


Sir your useing windows xp os ok your Probalm finaly turns off & reboot some .dll fils are missing so your install new software for your pc ok by .

Mar 15, 2008 | Medion MD-1704 PC Desktop

1 Answer

No sound time warner cable


Time Warner Cable just sucks!!!

Feb 02, 2008 | Computers & Internet

1 Answer

Canon Laser shot lbp 1120


Try on a different computer. Maybe you have pretty old one that have old USB hub on a mainboard. Also try to download the latest drivers from original website that have a lot more stuff than included in Windows drivers.

Oct 12, 2007 | Ricoh Aficio AP3800C Laser Printer

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

36 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hannspree Computers & Internet Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

 Chuck N
Chuck N

Level 2 Expert

37 Answers

The Knight
The Knight

Level 3 Expert

75471 Answers

Are you a Hannspree Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...