Question about Microsoft Outlook 2003 for PC

1 Answer

What should I copy/import from old HDD to rebuild all MS Outlook?

My old HDD started clicking and failed to load Windows XP. I bought a new HDD and reinstalled Win XP. I still can retrieve some files from old HDD via external SATA - USB controller. What files should I copy/import from old HDD to rebuild all MS Outlook 2003 contacts and emails to the new one?

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Champion:

    An expert who has answered 200 questions.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 249 Answers

I am not sure whether you are going to have those, any way look for windows and program files, they may contain its settings and more thing if you had concept of "server routing path", then don't worry specify your "routing path" to access the previous one and check it your contacts regarding existence and have fine

Posted on Dec 14, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

How to restore Outlook .pst files from a back-up drive?


Use Outlook Backup Toolbox is an all-in-one tool for backing up your Microsoft Outlook data and restoring them when necessary.
For more: https://outlookbackup.recoverytoolbox.com/

Oct 29, 2015 | Microsoft Office Outlook 2007: Windows

3 Answers

Somehow I have managed to remove my outlook express, where can I download it again??? old lady need help


If you're using Windows XP you can try this:

Go to control panel, open Add/Remove programs, on the left side click on Add/Remove windows components, put a check mark on outlook express and then click next. It will activate Outlook Express again on your Windows XP.

Apr 12, 2011 | Microsoft Computers & Internet

1 Answer

How do you import windows live mail from xp to windows 7 on another pc


Elaborate a little more .You can transfer mails from outlook to windows live xp .Follow the steps given below.
  1. The folder that contains the Outlook Express messages is marked as a hidden folder in Windows. To view this hidden folder, click Start, and then click Control Panel. Click Appearance and Themes, and then click Folder Options. Click the View tab, and under Hidden files and folders, click Show hidden files and folders.
  2. Locate the folder named Outlook Express. In Windows XP, this folder is located here by default: C:Documents and Settingsyour user nameLocal SettingsApplication DataIdentities{your Windows user identity number}MicrosoftOutlook Express.
  3. Copy the Outlook Express folder and all its contents to the Documents folder on the computer running Windows Vista.(You can store this copy of the Outlook Express folder in a locationother than the Documents folder, as long as you remember where to findit.)

Feb 01, 2010 | Computers & Internet

1 Answer

Hi, I need to Import Outlook Express Emails (that were on another PC - and the Maintenance / Store location from express has been backed up to an external hard drive) and import the mail and contacts into...


Hi,

You ought to copy the Ms Outlook Data file that is usually stored in your computer containing all your outlook data.

To locate it:
  • open my computer on the current computer that has the addresses and files.
NB: Make sure that you have enabled viewing of hidden files in your computer. Do this by going to the

  • Tools on the Menu bar --------- Folder Options----------Click on the View Tab ---------on the Advanced settings ------File and Folders -----Turn on Show Hidden files and Folder on the Hidden Files and Folders Menu.

Open Drive on Drive C:

  • On C: follow this sequence to open the file
  • C:/-----Documents and Settings--------Click on the User Account-----Local settings-------Application Data------Microsoft-----------Outlook.

When you are here you will see the Outlook Office Data File.

  • Copy this Outlook Office Data File in a removable media e.g Memory Stick.
Now you have copied the E-Mail and Addresses File.

  • Go to the computer you wish to copy the E-Mails, Settings and Addresses.
  • Open Microsoft Outlook Program
  • Under the File Menu Click on the Import and Export submenu.
An Import and Export Wizard dailog box opens up.

  • From the Action to perform choose
  • Import Internet Mails and Addresses and click next.
  • The Outlook Import tool dialog opens.
  • Select the Internet Mail Application to Import from: Choose on Outlook Express 4.X, 5.X, 6.X making sure that the Import Mail, Import Address Book , Import rules Options are turned on.
  • Click next
  • Address Dialog Box Opens up
  • choose on the option accordingly and click finish
  • Browse for Folder dialog box opens up.
  • Select the location of your saved Ms Outlook Data file
  • Click OK
  • Starts to import all your E-mail files and Addresses to the new computer.
Thats it. I guess you have your mails and Addresses.

Incase of any queries please dont hesitate to ask.

Kind Regards,
Picofly

Sep 10, 2009 | Microsoft Outlook Express

3 Answers

Need to save and transfer all e-mails to a new computer


First of all, I assume that all the email account settings have already been setup within Outlook on the new computer (as you have been using Outlook on the new computer successfully to send and receive email).

If you want to transfer your files you will need to copy the Outlook PST file from your old computer to your new computer.
To find the location of the PST file, open Outlook on the old computer and in the left-hand pane you should see a listing of all your email folders, with the root heading being “Personal Folders”. This is your Personal Folders PST file which contains all your email.
  1. Right-click on the “Personal Folders” heading and select “Properties”.
  2. In the Properties window that appears for Personal Folders, click the “General” tab and the “Advanced” button.
  3. In the next window that appears there should be a field called “Filename”. This denotes the location of the PST file which contains all the email and folders within your Personal Folders PST file. Write down the location of the PST file and then click “Cancel” twice to close the two open windows. (It should be someting like C:\Documents and Settings\<username>\Local Settings\Application Data\Microsoft\Outlook\outlook.pst)
  4. Open Windows Explorer or My Computer and navigate to the location of your PST file. Be aware, you may need to enable the display of hidden files and folders to see the path to the PST file, as it might be a hidden path. To do this, go to the “Tools” menu > “Folder Options”. In the window that appears, click the “View” tab and enable “Show hidden files and folders” then click OK to save and close.
  5. Once you have located the PST file you can confirm that the file is correct by looking at the size of the PST file – it should be quite large - mine is about 1.2 GB!
  6. Copy this file to a USB hard drive or USB stick if you have one that can hold the size.
  7. Once the file has been copied to the USB hard drive, disconnect the USB hard drive from your old computer and then connect it to the new computer.
  8. Copy the PST file to a memorable location, such as the desktop (this is only temporary, and this PST file will be removed once the email transfer has been completed).
  9. Now it is time to import the contents of the old PST file into your installation of Outlook on the new computer by using the in-built Outlook import function.
  10. Open Outlook on the new computer then go to the “File” menu > “Import and Export”. The Import and Export Wizard window will appear.
  11. Select “Import from another program or file” and click “Next”.
  12. On the next screen asking you to choose the file type, select “Personal Folder File (.pst)” and click “Next”.
  13. The next screen will ask you to select the file to import.
  14. Click the “Browse” button and navigate to the location to which you copied the PST file from your old computer (in our example before this was the Desktop).
  15. Under “Options” select one of the options depending on how you wish the import to behave. I suggest you leave this at the default setting of “Replace duplicates with items imported” as you should not have any duplicates.
  16. Click “Next”. This last screen before the import allows you to specify exactly what should be imported. If you wish to import everything from your old PST file (i.e. mail, calendar, contacts, etc.) then underneath “Select the folder to import from” choose the root “Personal Folders” node as this will import everything underneath “Personal Folders” in your old PST file. As you can see, this includes emails and also the calendar, contacts, and other folders.
  17. Make sure “Include subfolders” is ticked and enable “Import items into the same folder in” then select “Personal Folders”. This will import all the data under your old Personal Folders into your new Personal Folders.
  18. Click “Finish” to commence the import. It could take a while considering the number of emails which need to transfer across.
Once the process has completed check the results. If you are satisfied then you can safely delete the copied PST file from your old computer to the desktop, as all the data from that file has been imported into your PST file for your installation of Outlook on the new computer. I would advise to burn it on a CD/DVD (depending on the size of the file) or store it somewhere else - it is always a good idea to keep a backup.

If you have any more questions or this description is not clear to you, just come back here and leave a comment - I'm happy to help.

May 24, 2009 | Microsoft Outlook

1 Answer

Trasfering emails and contacts from Windows Mail to Outlook Express


Hello
you can do it in many ways but I think this is the simplest.
copy addressbook
1. go to file>export>windows contacts
2. and save it to same backup folder on your desktop

copy msg
1. create a folder on your vista desktop(backupmail)
2. start vista mail
3. drag your messages that you want to the XP computer to the desktop backup mail folder you most drag emails you cannot drag and drop folders.
4. when you are done move the folder on a USB stick or something and move it to your desktop on your xp computer.

copy addressbook
1. go to file>export>windows contacts choose CSV
2. and save it to same backup folder on your desktop

copy your mail account.
1. go to tools>accounts>export
2. save the file in you backup folder on your desktop

then copy the backup folder on your desktop to a usb stick or something to transfer it to your xp computer


your xp computer.
import msg
1. paste the backup folder to your desktop
2. open outlook express and drag and drop the msg from the backup folder on your desktop

import contacts

1. click file import "other addressbook" and choose "text file" navigate to the desktop backup folder and you should find a file to import click OK.

import account settings

1.go to options> accounts
2. then mail tab and click import button
3. navigate to the backup folder on your desktop and choose the iaf file to import

then you are done

good luck hope I helped, get back to me if you need more help.




Sep 18, 2008 | Microsoft Windows Vista Ultimate Edition

2 Answers

SYNC LGKU990 to PC


This is what sorted it out for me.

When you go through the connection wizard on the LG PC Suite take note of the port number that it is using.
Then go to device manager(for win xp go to start/control panel/system, click on the Hardware tab then device manger) on your pc. Expand Ports(COM & LPT) and right click on LGE Mobile USB Serial Port and select properties. Take note of what port is indicated in brackets. Go to the Port Settings tab and select advanced. Change the com port number to what LG PC suite was using. Select OK, OK and try connecting again with the Wizard and see if you can transfer data etc
Let me know if that helped.

Sep 04, 2008 | LG KU990 Viewty

1 Answer

Please help me...!


Outlook Express First, you need to start Windows XP and launch Outlook Express. If you have a dual-boot configuration (Windows XP and Windows Vista) you should export everything to a location that is accessible from both operating systems. If you have Windows XP installed and you plan to erase it and upgrade to Windows Vista, we recommend that you save everything to a back-up disk and import from it later, after you install Windows Vista.

Exporting the Address Book
Go to the File menu, select Export and click on Address Book.
The Address Book Export Tool will be launched. Select the second option - Text File (Comma Separated Values) - and click on the Export button
You will be asked to select the path where you want to export your Address Book. Click on Browse, go to the folder where you want to save your Address Book, type the name of the file in which it will be saved and click the Save button.
The CSV Export window will open. Here you will have to select which contact details you want to export. Select the ones you want or, for more safety, select all the fields and then press the Finish button.
The Address Book has now been exported to the chosen location.

Exporting E-mail Accounts Settings
In Outlook Express, go to the Tools menu and then select Accounts.

A window with all your internet accounts will be opened. Go to the Mail tab and from the list of e-mail accounts select the first you want to export. Click on it and then press Export. You will choose the folder and the file name where your settings will be exported. After that, click on Save.

Repeat this procedure for all the e-mail accounts you want to export to Windows Mail.

Exporting E-mail Messages
Go to Tools and then select Options.
Go to the Maintenance tab and click on the Store Folder button.
A small window will open and you will see the location where Outlook Express stores all your e-mail messages. Copy that location, close Outlook Express, open that location in Windows Explorer and then copy all the content to a different location.
If you have a lot of messages, the process will take quite some time to finish.

Windows Mail
After you have finished the export process, reboot and start or install Windows Vista. When you are ready to import all your e-mail accounts, messages and address book to Windows Mail, go to the Start Menu - All Programs and launch its shortcut.
IMPORTANT: during the importing process we recommend that you run Windows Mail as an administrator. If you do not run it as an administrator the import process might fail.
Importing the Address Book
In Windows Mail, go to the File menu, select Import and then Windows Contacts.
In the Import to Windows Contacts window, select the first option - CSV (Comma Separated Values) - and press the Import button.
Now you have to Browse to the file where you exported the Address Book from Outlook Express and then press Open. When you are done press Next.
In the CSV Import window choose the fields you want to import. If you are not sure which fields to select, select all of them and press the Finish button.
Now the Address Book has been moved from Outlook Express to Windows Mail.

Importing E-mail Accounts Settings
First, go to Tools -> Accounts. In the Internet Accounts window, press the Import button.
Now you have to browse to the location where you exported your e-mail accounts settings and select the file containing those settings.
Repeat this procedure for all your e-mail accounts. All the restored accounts settings will be listed in the Internet Accounts window.
Importing E-mail Messages
Go to the File menu, select Import and then click on Messages.
In the Windows Mail Import window, you need to select the third option - Microsoft Outlook Express 6 - and click on Next.
Select Import mail from an OE6 store directory and press the OK button.
Now you have to browse to the folder where you exported all your e-mail messages, click the Select folder button which takes you to the next screen at which point you then press Next.
Select the message folders you want to import and press Next.
After the import is finished, the wizard will show a Import Complete message. Press the Finish button.
Now all your e-mail messages from Outlook Express will be available in Windows Mail. By default, all your imported messages will be placed in the Imported Folder. You can move them to any other folder using the drag and drop procedure.

Aug 27, 2008 | Computers & Internet

3 Answers

Outlook pst file creation and export


All your mail, your contacts, your calendars, and almost every other detail of your life is in Outlook. To make sure you don't lose all this in case of a hard disk crash or some other disaster, you can create backup copies of your Personal Folders (.pst) files — that's where Outlook stores all the essential data.
Back Up or Copy Your Outlook Mail, Contacts and Other Data To create a copy of your mail, contacts, calendar and other data in Outlook for backup or copying:
  • Go to your Outlook folder in Windows Explorer.
  • Highlight all files ending in ".pst".
    • Make sure in particular your selection includes "outlook.pst" and "archive.pst".
  • Select Edit | Copy from the menu to copy them.
  • Open the folder where you want to put your backup copies in Windows Explorer.
    • Ideally, this will be on another computer, on a removable disk stored far away from your home, somewhere on the Internet, or at least on a different hard disk.
  • Select Edit | Paste from the menu to paste your .pst files to the backup location
Restore from Your Outlook Backup Your backup copy of Outlook data is now in place, ready to be restored when you need it.


Restore Outlook Mail, Contacts and Other Data from a Backup To restore your mail, contacts and other data from a backup copy of an Outlook PST file:
  • Select File | Import and Export... from the menu in Outlook.
  • Select Import from another program or file.
  • Click Next.
  • Highlight Personal Folder File (PST).
  • Click Next again.
  • Now use the Browse button to select the backup copy of the PST file you want to recover from your backup location.
  • Make sure Replace duplicates with items imported is selected.
  • Click Next.
  • Finish the import process with Finish.
Usually, the default import settings work fine, but you may want to tweak them to suit your needs.
----------------------------------------------------------------------------------------------
check this important link also where you can download a software to backup your outlook..
http://office.microsoft.com/en-us/outlook/HA010875321033.aspx
--------------------------------------------------------------------------------------------------
I hope you are satisfied with Fixya technical support.
It will be highly appreciated if you could take a minute and provide us your feedback..

May 07, 2008 | Microsoft Office Outlook 2003 for PC

3 Answers

I purchased a new hp laptop with windows Vista. My old laptop has Windows XP. On my old laptop in Microsoft outlook I have all my clients files in a section called contacts. How do I transfer this onto...


You can click on your Contacts tab or button in Outlook and then go to the File menu Import and Export. Next choose Export to a file. Next under create a file type you should probably choose second option of Comma separated values(Windows). Next choose window make sure your Contacts are highlighted and click Next. Now you should name the file and choose to save it to a flash drive if you have one. Click Next and then click Finish. Just take the file you saved to your new laptop and go to your Contacts and choose Import and Export again. Choose import from other program or file. Next choose Comma separated values(Windows). Next locate where you have saved the file. Choose to allow duplicates or not. Click Next. Make sure Contacts are highlighted and click Next. You should be able to continue now to you see Finish. Hope this helps.

Apr 18, 2008 | Computers & Internet

Not finding what you are looking for?
Microsoft Outlook 2003 for PC Logo

Related Topics:

51 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

3015 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18429 Answers

Alun Cox

Level 3 Expert

2679 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...