Question about ASUS A8V-E Deluxe Motherboard

1 Answer

A8v deluxe have no sound after rebuild of system, have try different driver and update but still no sound

Posted by on

  • 1 more comment 
  • ericw89 Dec 16, 2009

    i have installed under winxp pro, vista and win7. have also installed the driver provided by asus website and realtek. nothing seen to work. however bootup confirmation works so is not the board.

  • Mike Peluso
    Mike Peluso May 11, 2010

    What operating system are you using?

  • larry_d44ca May 11, 2010

    You did not say what operating system you are using. What audio device are you connecting (ie. speakers, headset) and where are you connecting it? You rebuilt your system - is everything else working properly?

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,351 Answers

Did you checked the bios setting for your audio? It should be set to Auto. See the Advanced tab in bios, onboard Devices Configuration section 4.4.4 page 4-23 in your manual. On the other hand if you open windows device manager and within Sound, video and game controller you see either unknown PCI device or a yellow pair shaped icon with an ! point in it, than you'll need to install the audio software through windows device manager. Make sure your Asus driver CD is loaded into your CD-Rom drive. Open windows device manager again. Right click once on the unknown PCI device and left click once on update driver. Follow the on screen prompts. Point windows to the CD. You may need to open the driver folder on the CD and click on it once so it is high lighted. Than click OK. The audio driver software should install. If this fails to fix your issue than the onboard audio chip is defective. You can not repair this.
If your MB is still in warranty (Asus 3yr). You can RMA the MB.

Happy holidays!
Mike

Posted on Dec 12, 2009

  • Mike Peluso
    Mike Peluso Dec 16, 2009

    You mentioned that, (bootup confirmation works so its not the board). There is no such confirmation displayed during the boot-up process. (DOS-Display) of any kind that would show the sound, AC97 has or has not loaded. Windows must be loaded in order check the sound settings and function.

    For win XP open control panel. Than open, Sound and audio devices. Click on the Audio tab. Displayed under default device it should read: Realtek AC97 audio. Next click the Voice tab. Under default device it should also show as Realtek AC97. Open your manual to the top of page 2-20. Make sure FP_AUDIO has a jumper over pins 8 and 9. Another jumper over pins 5 and 6.

    The Realtek chip is not soldered to the motherboard and can be replaced. Its located to the left of the FP_AUDIO connector.

    If everything is connected correctly on the MB and the proper drivers are installed the problem can only be either the sound chip is defective or your speakers are bad. Your board is no longer in warranty. Asus does not provide drivers for Windows 7.

    http://www.asus.com/product.aspx?P_ID=tv...

    You may be able to replace your out of warranty with a new Asus MB. Check here; http://www.pcplanetsystems.com/abc/produ...

    Or here; http://www.esaitech.com/commerce/catalog...



    Happy holidays!

    Mike

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Graphics card that supports windows 8 for ASUS A8V deluxe board


what do mean ?any internetdealer in computerware.should have what you wan't AMD OR NVIDIA GEFORCE. DRIVERS.ARE FREE FROM THERE SUPPORTSITES

Apr 06, 2013 | ASUS A8V Deluxe Motherboard

1 Answer

I am trying to turn my sound on my motherboard.The info for it is Proactive AI A8V-E Deluxe . My control panel says its on, but i cant get sound.


You need to download and install audio drivers for *********** boar. upon downloading make sure that you download with correct model see model in *********** board.To assure you that drivers is compatible.

Sep 25, 2011 | ASUS A8V-E Deluxe Motherboard

1 Answer

Vga


Go to the follwong site and follow these steps: -
http://support.asus.com/download/download.aspx?SLanguage=en-us

1. Select Product - Mother board
2. Select Series - Socket939
3. Select Model -
Asus A8V-E Deluxe and click search, it would ask you for operating system
4. Select operating system and download drivers


Hope it helps!
CreativeTECH

Nov 22, 2010 | VIA Asus A8VE DELUXE Athlon64/S939/...

2 Answers

I want to update my Asus A8V-VM Bios...model: A8V-VM version:0401 chipset:ATHLON64 Date: 6/19/2006. where do I get updates please help.


Normal 0

You can download the BIOS updates and drivers from ASUS WEB site. Select your model motherboard/computer/laptop, and make sure you select the Windows XP or Vista version of the drivers that matches your Windows operating system. Please click on this link to their WEB support site : -

http://support.asus.com/download/download.aspx?SLanguage=en-us

Oct 07, 2010 | ASUS A8V-VM Motherboard

1 Answer

SIR I AM HAVING THIS MOTHERBOARD A8V-E DELUXE I HAVE 2 PROBLEMS ACTUALLY I BOUGHT THIS MOTHER BOARD USED. WHEN I PUT THE MOTHERBOARD BATTERY IT DONT BOOT UP I UPDATE THE BIOS ALSO. WITHOUT BATTERY IT...


You need the battery in for the bios to rememeber your settings, and things like the system date.
If your board has jumpers by the cmos battery, they jumper may be on the wrong pins.
You can download your chipset drivers from your support page, but if your sata ports still dont work, maybe this why it was sold.
Can you not take the board back for a refund if it is faulty ?
Goodluck

Aug 20, 2010 | VIA Asus A8VE DELUXE Athlon64/S939/...

1 Answer

A8V-E Deluxe does not allow tablets of Kingston 1GB DDR 400 memory in either slot. Should I do a BIOS update? Can you help please.


Hi bud , Your motherboard is built for dual ram slots , and if you just insert one ram card into it , it could not work,... also see if you can insert the ram into a diferent PC and check if the ram is not faulty , otherwise try update chipset drivers
Hope you come right

Feb 18, 2010 | ASUS A8V-E Deluxe Motherboard

3 Answers

I have bios version 1008 on the computer. Should i update the bios version to the newest one? The fans are always running, they never shut down


Actually if your MOBO are working fine as of now no need to update the BIOS version. Updating BIOS version may affect some parts of MOBO so no need to update the BIOS version.

Regards
nicole

Oct 03, 2009 | AMD Asus A8V Deluxe Socket 939 Motherboard...

3 Answers

Failed A8V-VM SE Bios update attempt.


ASUS has a marvelous BIOS upgrade utility that runs from Windows,Download the correct one from the ASUS web site
http://support.asus.com/download/download_item.aspx?product=1&model=A8V-VM

Dont forget to rate the advice.
http://www.aa1consulting.com

Aug 03, 2009 | ASUS A8V-VM Motherboard

1 Answer

Video on an asus A8V-E deluxe motherboard


When you rightclick on MY COMPUTER then choose MANAGE, in the device manager, do you have another display controller appearing? if so, then you only have to install the drivers you've got with your new card, then in DISPLAY from the control panel, you will have to go to the SETTINGS tab and lightly move the second diplay then it will ask you if you want to activate it.
if there is no other display controller in the DEVICE MANAGER you should try to reboot and access the bios in witch you will found an option for selecting the first display controller to be used. so, choose PCI, and save, then reboot.

Nov 24, 2008 | ASUS A8V-E Deluxe Motherboard

1 Answer

Possible sound card problem?!


To the best of my knowledge this could be a sound card driver problem. Try updating your sound driver. If that doesn't work uninstall the driver and get the updated version on the net.

If your not sure how to do this come back and let me know.

Dec 10, 2007 | ASUS A8V-E Deluxe Motherboard

Not finding what you are looking for?
ASUS A8V-E Deluxe Motherboard Logo

407 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18426 Answers

Alun Cox

Level 3 Expert

2678 Answers

David
David

Level 3 Expert

781 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...