Question about Computers & Internet

1 Answer

No audio devise found - Computers & Internet

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 154 Answers

When you say about no audio device found, it means that the software of the said device are not installed. So you need to install the software you that the device will working.

Posted on Dec 10, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Tried to reset tablet but it just keeps saying no such devise


Check the speaker/s. If found OK; check and replace the damaged component/s at its audio output section circuit board. If needy, replace this board as card basis.

Aug 10, 2015 | Tablets & eReaders

1 Answer

Replacing a defunct AC97 Audio devise card with PCI sound card. Told to disable onboard audio with jumper. cannot find manual to locate JP7 devise looking for mainboard manual.


The manual can be found here.

Normally, the onboard audio is disabled through the BIOS settings.

Check your "integrated Peripherals" tab in the BIOS for your on-board audio device settings.

I did not see anything about JP7 when I skimmed the maual.

Aug 10, 2010 | AcerPower F1 PC Desktop

1 Answer

AUDIO DEVISE DRIVERS MISSING


try this link:
http://support.dell.com/support/downloads/driverslist.aspx?c=us&l=en&s=gen&ServiceTag=&SystemID=LAT_PNT_P3C_C610&os=WW1&osl=en&catid=&impid=

Jun 28, 2010 | Dell Latitude C610 Notebook

1 Answer

How will I know which sound card or audio devise is right for my


go to device manager,right click on audio device and install.

Sep 21, 2009 | Gateway GT5082 PC Desktop

1 Answer

Motherboard installer


Latest drivers can be found here just select your operating system from the drop down list.

Jan 30, 2009 | Computers & Internet

1 Answer

Sound card


before it work now it says there is no adio devise found there is no sound

Jun 29, 2008 | Acer (54.AA806.001) Sound Card

1 Answer

Audio can't be heard


Thanks so much for your response to my problem. Last night for some unknown reason I couldn't get into the manual for my devise. This morning I got into it and found the other Volume control and discovered it had somehow gotten to 20% instead of 90-100%! I fixed that and am now set to go again! My "Car Butler" is talking to me loud and clear. Thanks again.
Lady Lou

Feb 16, 2008 | Audio Players & Recorders

1 Answer

No audio when i try to play tunes in itunes


FIRST try the simple solutions. Check if your speaker wires are plugged into the proper ports.
If you are unsure, it won't hurt to try different configurations.
(If you hear sound from other devises such as plating a CD of the "Microsoft Sound" when starting up or shutting down, then the speakers are wired correctly.)
If this is OK then try...
Go to your "Device Manager" (Right click on  'My Computer', select 'Properties', click the 'Hardware' tab, click the 'Device Manager' button. Click the "Sound video and game controllers"). If there is some kind of a "Warning" icon superimposed on the 'speaker' icon there is your problem!
If no "Warning" icons then try...

One at a time...
Double click on each of the devises that have 'Audio' in the listings.
Click the "Properties" tab, look for any "Warning" icons
Uninstall the DRIVERS for THAT DEVICE only. See instructions below.
Click on the faulty devise and hit the remove button, follow the instructions given by the program.
Shutdown, restart, the device will automatically reinstall by the "Found New Hardware" program.

Oct 23, 2007 | Adobe Photoshop 7.0 for PC

2 Answers

A Couple of quick q's


the only setting in the bios that is for your Graphics card is the VGA setting which needs to be set to AGP first or AGP primary. items that appear under "other devices" do not have the drivers correctly loaded, The system can Identify them but has no drivers for them to function correctly. you need to download or install the drivers for these devices. The audio device may have old drivers which are not suitable for your OS, it would be best to download updated drivers from the mobo manufacturer's website. hope this helps

Oct 01, 2007 | EliteGroup PT800CE-A Motherboard

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

172 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18429 Answers

Alun Cox

Level 3 Expert

2678 Answers

David Payne
David Payne

Level 3 Expert

14162 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...