Question about Televison & Video

1 Answer

We have a picture but no sound. No, it is not on

We have a picture but no sound. No, it is not on mute. We think the dog laid on the remote...and we do not know what button she pressed!

Posted by on

  • kj_mlsmith Dec 10, 2009

    We cannot find the factory setup

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 8,457 Answers

Go to menu find audio setting,reset to factory setting.
Shuold have sound back.

Posted on Dec 10, 2009

  • Chi Chu Dec 10, 2009

    Find audio setting,see reset press that,should be back to normal,if nothing happen to ur tv.

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Picture no sound


Check whether the audio is muted by accidental press at remote control button. Enter its sound menu, and check it. If muted, as you know there will be no audio output. If not muted, check the speaker/s. If found OK; check and replace the damaged component/s at its audio output section circuit board. If needy, replace this board as card basis. If you wish to get some details; check the site linked here. Pull up older posts. Search the site by type in the "brand name" to your device; in the "Search box at the top right of the display window of the Homepage" to get gathered related posts. http://electronicshelponline.blogspot.com/

Sep 30, 2016 | Televison & Video

1 Answer

I have sound but no picture , I layed on remote control


Probably the mute button got pressed, press it again to un mute it.

Oct 31, 2015 | Televison & Video

1 Answer

Why no sound?


Check whether the audio is muted by accidental press at remote control button. Enter its sound menu, and check it. If muted, as you know there will be no audio output. If not muted, check the speaker/s. If found OK; check and replace the damaged component/s at its audio output section circuit board. If needy, replace this board as card basis. If you wish to get some details; check the site linked here. Surf the site with patience. Pull up older posts. Surf the site with patience.
http://electro-medical.blogspot.com/
http://electronicshelponline.blogspot.com/

May 15, 2015 | Televison & Video

1 Answer

No sound on tv but volume is up


If you have an older style television and you have cable-then you have 2 remotes-somehow,the tv part went on mute but when you check your sound with the cable remote-it shows high level of bars which makes for confusion!Get out the old tv remote &select your menu then sound &take it off mute----You'll probably see see--sound off! Turn sound on and adjust your sound bars with same tv remote till just a bit more than 1/2 way up.That way you will not have to use cable remote to make it louder-much.In case,you forgot where you put your tv remote& only have cable one--think you can still get it off mute--byshutting down the cable part(which you have probably done several Xs by accident)---and then with cable light not coming on-right- only the tv light =try & adjust with cable remote by pressing mute button-should see MUTE go off!Then bring your cable button back into play and should be all set to go.If that does'nt work and your tv is still a tube tv might need a new part.But hope it was the simple problem.& that I managed to help you.Bye.

Aug 17, 2012 | Televison & Video

1 Answer

No sound coming from TV....recently relocated and ran TV from cable box, have lost remote to TV and now cannot get sound to work...picture good just cant get sound?


I think you are muting the the remote before you relocated...you need a remote to un-mute the sound of your TV...this cannot be done using the volume control in your TV unless you have the remote...if you loss the remote...buy a universal remote control

Sep 21, 2011 | Fujitsu Plasmavision P42VCA30EH 42 in....

1 Answer

Sound went out today. Mute is not on, and all


Does it think you have headphones connected? If you have headphones, check to see if they have sound output.

Jan 26, 2010 | Denon AVR-4308CI Receiver

1 Answer

No sound and says ''speaker off''


Most TV sets have a 'mute' button but this one is usually located on the remote control. it usually has the word 'mute' or a picture of a speaker that is crossedt . this is the button you should press to restore the sound. pleae first confirm that the remote control is in working condition by first trying out the 'power off'/ 'power on button' on the remote control

Oct 24, 2009 | Televison & Video

1 Answer

My 32" bravia will not show picture or sound but does show channel and program from cable my dog stepped on one of the remotes and that is when the problem started but i think my son in law did something...


Im sorry but im laughing about the son-in-law part. Try pushing the select button on the remote. the button might also say input, or line. Try those as well.

good luck

Aug 06, 2009 | Sony Bravia KDL-46V4100 46 in. LCD HDTV

2 Answers

Picture but no sound Samsung 42 inch


go to the sylvania website,and go to support,there should be a section for manuals there and you can either download it or just read it online,hope this helps.

Dec 07, 2008 | Sylvania SRPD442 42 in. EDTV-Ready Plasma...

1 Answer

My Polariod has no douns but great picture??


Make sure the speakers aren't turned off. It will be in the menu section under audio or sound. If you can find no other reason and you take the back off the set, look at the top of the bottom board. With a ohm Meter look for a Suface Mounted Resistor at the top of the board marked 100. Check the resistor on ohm . If it's over 100 ohms replace it. I don't think your dogs to blame.

Oct 10, 2008 | Televison & Video

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

33 people viewed this question

Ask a Question

Usually answered in minutes!

Top Televison & Video Experts

The Knight
The Knight

Level 3 Expert

75462 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Cindy Wells

Level 3 Expert

5425 Answers

Are you a Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...