Question about Gigabyte GA-7N400 Pro 2 : ATX Socket A FSB400 DDR400 AGP8x SATA/IDE Raid w/audio Gb-LAN (NEWITEM121760113) Motherboard

1 Answer

I connected the power supply in motherboard the the POWER SD cable and then the reset...I dont know where to connect the cables to hear sound when pc starts...My case is old and it has 2 cables writing SPK-l and SPK-R... Motherboard XVA-7N400

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 478 Answers

See green plug in back of computer thats your sound out

Posted on Dec 10, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Motherboard Power Problem


Hello Alienware,

Could be a few things.... such as the micro-fuses that have gone on the MB....

But what I dont understand is this:...."Then I disconnect the 4-pin cable that goes from the Power Supply to the motherboard near the CPU and the pc turns on fine"

How????
You have just disconnected the cable from the PSU to the motherboard....it CANT turn on! LOL.

Do you mean that the lights turn on?
Or you hear the HD spin up (if you left it connected to the MB that is)?

Please advise so I can help you more.

Nov 11, 2013 | Biostar P4M80-M4 Motherboard

1 Answer

I have a problem with my pc it will not boot up it starts to boot then just turns off I cant get and diag done to troblem shoot the problem PC specs Win XP sp3 3gb ram DDR2 Celeron D...


now, this sort of shut down is difficult to diagnose on remote, i would suggest downloading your motherboard manual beforehand. before you do anything, i would suggest read in manual where is reset pin and how to reset bios to original state, but do not do that yet, it will lost all your mods settings and return m/b - bios to original state. there are several possible causes of that fault.

1. faulty memory stick
2. thermal or fault on power supply
3. thermal or fault on motherboard
4. corrupted bios

we will start with easiest to check re 1.
a. switch off your computer,
b. remove power cable from power supply,
c. remove side wall,
d. remove memory sticks and replace them with known working ones from another computer
e. reconnect power supply and switch computer on, if computer works correctly, you solved your problem and need to replace memory sticks

power supply is not much more difficult re2.
a. switch off your computer,
b. remove power cable from power supply,
c. remove power supply cables from motherboard and all accessories, do not remove power supplly from it's craddle yet
d. connect cables from new power supply to your motherboard and processor fan, connect them to your hdd and cdrom,
e. connect power cable to new power supply and start your computer, if computer run correctly, switch it off, remove old power supply and replace with new one

most tiddly bit... when you arrive here that meant that previous two did not solved your problem, re 3:
a. switch off your computer,
b. remove power cable from power supply,
c. disconnect all cables from your m/b
d. connect power supply to m/b and processor fan
e. connect ps2 keyboard
f. connect monitor if "all in one" m/b, video card and then monitor in any other case
g. insert power cable to power supply
h. switch on your computer
i. acess bios (that is usually done by tapping "delete" key, find in your manual) if possible, if not then:
i1. switch off power supply
i2. remove power cable from power supply
i3. re-set bios (you need to locate reset pins/switch/button on you motherboard in manual)
i3. reconnect power supply cable \
i4. switch on the computer
j. acess bios and set your thermal to 75centigrade or 80 centigrade and 5min
k. close bios saving changes
l. re-boot your computer and leave it for 10min, if computer still run, that will indicate your problem lies elsewhere.

checking auxiliaries:
a. switch off your computer,
b. remove power cable from power supply,
c. connect cd-rom
d. reinstall power cable and re-start your computer
e. allow 10min run and check if computer is still running

switch off. remove cable and connect your hard disk drive, run or switched off? if off, you need to check your hdd...

any other auxiliaries need to be connected again in steps and if finaly you find one which terminated boot up, this meant that this particular element is responcible and need replacing. you need as well consider that your power supply maybe perfect on the bench, but will be too small for load required adn simple upgrade to more powerfull mother board can solve the problem.

hope that half book on problem solving solve yours :-)

Jul 30, 2010 | Computers & Internet

1 Answer

How do i change dvd rom unit?


  1. Locate where your CD or DVD ROM drive connects to the motherboard and make a note of this. Make sure you know exactly how the gray cable was connected.
  2. Have the new DVD ROM drive handy and unplug and/or slide out (depending on setup) the old one. Unplug the cables from the appropriate places. You do not have to unplug the one going to the DVD ROM. Wiggle back and forth gently and then pull out.
  3. Attach your new cables and reattach to motherboard and power supply where you removed the old ones.
  4. Reattach the power cord and cables, but do not close up the computer entirely yet.
  5. Test your new DVD player by placing a disc in the drive and ensuring the green light comes on and you hear it power on. If this happens without a problem, then close up the case. If not, then check to make sure cables are securely fastened in the correct motherboard slots and to the power supply

May 18, 2010 | Computers & Internet

1 Answer

My compaq presario V6000 is stop working out of blue..Don't know why..the power cable is connected but hit the power button,nothing happens..any solution ??


Disconnect all cables from the computer. Press and hold down the power button for about 20 seconds. Reconnect only the power cable and try to turn on the computer on pressing the power button If it turns on then good otherwise, switch the power cable of the computer with the power cable of the monitor as they are the same cable as the power cable could be bad but this rarely happens. Open the computer and see if you see any light on the motherboard, if you do then the power supply is bad. If you dont then both power supply and the motherboard could be bad.

May 03, 2010 | Compaq Presario 5000 PC Desktop

1 Answer

No video,hard drive running but indcator lght not blinking but it is not busted.reset button not functioning


Refresh all the connections to the motherboard and clean the RAM like shown in the image below.025c6b0.jpg
If nothing happens, reset the JCMOS1 (highlighted in the image below).
6efb800.jpg

Shut down the PC first and remove the power cable connected to the power supply. Then change the jumper settings from 1-2 to 2-3 for approx. 10 secs. restoring the jumper to original settings (1-2). Connect the power cable and turn on the PC.
Hope this helps

Sep 29, 2009 | Biostar M7VIG-400 (M7VIG 400-COMBO4)...

1 Answer

Emachines desktop fan runs high speed at power up


I would start by replacing the power cable to the monitor. If you don't hear your hard drive then maybe the power cable to your power supply is bad or you have a bad power supply. So first make sure the cable that goes from the wall to the power supply is good. If it is good make sure the power supply is turning on. If it is then make sure that the power cable from either the wall or your computer to the monitor is good.

Jul 18, 2009 | E-Machines T2240 PC Desktop

1 Answer

Power switch notworking ( ASUS P4PE-X Motherboard)


Please refer your motherboard manual and fix the front panel cable including power button. After this if power button is not working than swap the power button cable and reset button cable.

And then start your PC by pressing the reset button.

Else you just recheck all the cable + RAM + CPU.

Mar 09, 2009 | ASUS P4PE-X Motherboard

1 Answer

No power


dear,
first check power cable and availibility of ac supply from socket.
second thing is that check fan works or completly dead system.
check when u switch its power button, the fan of back supply runs, even for a moment or not.
if nothing happened then check have u set the jumper for power on, reset hdd led, are at their own places in the motherboard or not.. read manual for its settings.
moreover, if all are ok and the system is stilling not working then disconnect all the power and data cables to hard driver and other drives like cd, dvd and switch it on after confirmation that only power cable to motherboard is connected..
regards,

dont forget to rate, if functional

Aug 22, 2008 | Computers & Internet

2 Answers

P4m800-m7a motherboard


Disconnect all the cables from the Back of your Computer.
after disconnecting all the cables press the Power button and hold it for 30 seconds, after that connect power cable and monitor cable and turn it on, if it turns on then turn it off and connect mouse and keyboard and turn it On, if it works then you can connect rest of the cables, if it coes not work then you need to open the CPU and Reseat the Ram and try to restart the computer, if that doesnot work there could be any hardware problem.

Jul 09, 2008 | Biostar P4M800-M7A Motherboard

2 Answers

Need drivers


To download drivers for the EliteGroup 7S5A Pro , click on the link below.
http://www.ecs.com.tw/ECSWebSite/Downloads/ProductsDetail_Download.aspx?detailid=269&DetailName=New&DetailDesc=K7S5A%20Pro%20%20(V5.0)&CategoryID=1&MenuID=82&LanID=0

Most common issue's for not being able to boot PC system.
1. Swap power cord/replace. Check video connection cable,
Check monitor power cable. (Check wall outlet is good).
2. Reset cmos/bios. (Need to use manual for board to reset)
3. (No display on monitor, can hear fan's running & LED's on case light/flash). Remove & re-seat video card, same for memory. (While in PC check all power connections & data cables to devices.
4. Fans not running & no LEDs do not light/flash. Power supply may be bad.

Luck!

Mike

May 01, 2008 | EliteGroup K7S5A Pro Motherboard

Not finding what you are looking for?
Gigabyte GA-7N400 Pro 2 : ATX Socket A FSB400 DDR400 AGP8x SATA/IDE Raid w/audio Gb-LAN (NEWITEM121760113) Motherboard Logo

Related Topics:

82 people viewed this question

Ask a Question

Usually answered in minutes!

Top Gigabyte Computers & Internet Experts

David
David

Level 3 Expert

781 Answers

Alun Cox

Level 3 Expert

2678 Answers

Gbenga

Level 2 Expert

105 Answers

Are you a Gigabyte Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...