Question about Computers & Internet

1 Answer

Help me please..my server dell PE2900 can't start..it's stoping in BIOS, but no warning code in display, in monitor just display DELL BIOS Revisions 2.0.1

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 81 Answers

Remove the on-board system battery for 10 minutes and replace, if that doesnt fix it, replace the battery completely. you can get one pretty cheap at newegg.com

Posted on Dec 10, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

New Viewsonic LED monitor displays No Signal on two refurbished Dell 2950 servers (both front and back VGA adapters embedded on motherboards) but monitor works plug & play on three different laptops....


Well you ruled out the monitor
Most server have a detail error report system in most cases shows combo of led lights that tells you what its doing and where it is hanging
I sugest to find a manual on it and see if it goes to the post without a hitch

Mar 13, 2015 | Dell Computers & Internet

1 Answer

My power-edge 4400 dont display monitor when start ?


Try changing the primary video source in BIOS to PCI or PCI-x.

Sep 16, 2013 | Dell PowerEdge 4400 Server

1 Answer

Bios update


The servers revisions were not appropriate for that product model. Flashed BIOs, if meant for another system will no longer work as the instruction set is now compromised. If re-flashing the BIOs with the CORRECT version adjusts the problem, its is worth trying.

Aug 07, 2013 | Dell POWEREDGE 2900 Server

1 Answer

A power outage cause dell server 1600sc to shut down & no display on the monitor


Hello here is the homepage.

http://www.dell.com/support/drivers/us/en/ussoho1/Product/poweredge-1600sc

There should at least be a message on the monitor indicating there is no signal coming to the monitor. The first thought that comes to mind if all is connected would be that the power supply has failed.
And maybe the graphic card.

Call also the DELL support in your country they will be glad to help
and they probably know the fault.

Contact Us 1-877-671-3355

Good luck

Nov 16, 2012 | Dell PowerEdge 1600SC Server

1 Answer

I have a Dell PE2900 which is not starting. The (single) power supply has a solid green light when plugged in. When I press the on/off button, it turns green, but nothing happens; no post, no fans, no spin...


It is possible that the power source to start but do not provide the necessary tension. It's also possible that the motherboard will be damaged.

If I could be of further assistance, let me know. If thishelps or solves the issue, please rate it and give a testimonialfor my response.

Mar 08, 2011 | Dell POWEREDGE 2900 Server

1 Answer

R300 2nd NIC card "No driver installed"


I saw this a couple of months ago...let's see if I can remember:

In our case we even added a third nic (pci) and it wouldn't work

First, it is possible that the new mainboard has a different chipset on the nic than the last one. Check the driver d/l site for alternate drivers or Contact Dell support to be sure the right driver is in place.

Regardless of how secure your systems may be, please scan with the following three free excellent products:
malwarebytes antimalware
superantispyware
asquared free

Also, does the nic work if you slow it down or on auto?

I think it was malware in my clients' case. Get back to me if still ng and I'll ask their sysadmin if she remembers.

Aug 11, 2009 | Dell PowerEdge R300 Server

1 Answer

Dell PowerEdege 1600SC not recognizing IO devices


Just go into the bios and insert the correct parameters. you shut it off before it could save the settings. Or hit fi on boot and it should take you into the bios and you cand sort it out in there. If you want an easy way, just do a system restore. Start,Programs, accesorys, system tools, system restore, just go back a day or two before you had that issue, and you should be good to go, good luck

Apr 12, 2009 | Dell PowerEdge 1600SC Server

3 Answers

Dell PowerEdge 1600SC Server occasionally beeps when running


Check out this site:

http://bioscentral.com/postcodes/dellbios.htm

Write down the exact number of beeps and how long they last to find what the error means. The are call BIOS post codes and they resemble Morse Code. (ie. one long, 3 short, 2 long = RAM issue) Good luck!!

Sep 26, 2008 | Dell PowerEdge 1600SC Server

2 Answers

Dell PowerEdge 1800


Hi satti73,
I need you to explain your problem a little more clearly.
I think you are saying that when you press the ON/OFF you get a display? What is the display that you get? How old is this machine? What other events have taken place leading up to this problem. Do you get and error messages on the monitor? DO you get any sort of sound emitting from the server when you press the ON/OFF butoon?

Nov 09, 2007 | Dell PowerEdge 1600SC Server

2 Answers

DELL STARTUP


There was problem at one time with IOGear KVMs not working correctly with the USB chipset on the Dell motherboards. This problem was resolved by using a USB hub between the KVM cable and the computer. The user could take the USB portion of the KVM cable and plug it into a USB hub and then take the USB hub and plug it into the Dell computer. That should help with the problem.

Oct 16, 2007 | IOGear GCS632U 2-port KVM Switch

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

33 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18424 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

David Payne
David Payne

Level 3 Expert

14162 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...