Question about Mitutoyo 0-.5" FLAT.00005" MITUTOYO DIGMATC INDCATRS

1 Answer

Gage will not hold zero setting. - Mitutoyo 0-.5" FLAT.00005" MITUTOYO DIGMATC INDCATRS

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sniper:

    An expert who has posted more than 50 answers, of which 90% or more were rated as helpful.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 61 Answers

This is not uncommon for a gage like this with such a close tolerance. A small change in temperature can cause this gage to jump off zero due to the thermo-expansion of the materials in the gage itself. If you were to set this gage on a part, zero it out, and just breath on it, the temperature change created by the heat in your breath will cause it to change. The gage is not faulty (unless it is reading way out of range), it instead is probably giving you a very exact reading.

Posted on Dec 10, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2004 Yukon XL 1500, with the car off the radio circuit draws alot of current and drains my new battery in 2-3 days. Also maybe seprate issue my oil presure gage does not reset to zero.


With the problem with the battery draining, Get the chargeing system check out, End tell them all so to check for a short, As for the problem with the oil gauge change the oil pressure sending unit,

Nov 26, 2012 | GMC Yukon Cars & Trucks

1 Answer

How do I set a imperial hvac guage


Are you trying to zero the gage? They have 3 types of calibration setups, so it will depend on the one you have. Be sure there is no pressure in the line, purge any lines or open the hand valves. Remove the plastic cover (should screw off by hand). Now some have a very small screw built in to the stop post, this post is a rest for the needle. if it has a slot turn this screw to set the needle at zero. Next is a slot on the center of the needle hand itself, look close and you will see a small center pin and a slot on ether side of that center. Use a small screw driver hold the needle hand and carefully turn the center one way or the other to re-zero the needle (may take a few trys). Next is a calibration screw built into the face of the gage (this is the easiest to do) turn it to zero your gage. Hope this Helps Fixya up.

Apr 25, 2011 | Heating & Cooling

1 Answer

Fuel gage goes to zero, twenty miles after filling.quickly after filling tank


Sound like you are in need of a new fuel level sensor. You have a burn on the wire wrap. problem is not sure if yours is available without purchasing a complete fuel pump

May 05, 2010 | 2000 Isuzu Rodeo

1 Answer

My accu-gage tire gage does not hold tire pressure reading. the dial drops slowly down to zero.


If there is a button you push to release the pressure (resetting the gage to zero), this is a valve which probably has a little piece of dirt impeding the seal of that valve. The dirt would have been carried there by the air and condensation. But don't take it apart to clean it. This is a typical problem with these kinds of gages. When you have plenty of air available (a compressor nearby) hold the gage on the valve stem, while you repeatedly push the release button. That should clear the dirt, but you may need to add more air to the tire.

Jan 17, 2010 | Accu Gage Tire Pressure Guage 60 Psi Range...

1 Answer

The oil presure gage goes up and down from zero to


All you have to do is replace your oil pressure sending unit.It`s in the rear of the motor by the left head.This is the drivers side.You need a special socket to remove the sending unit.Good luck.

Dec 05, 2009 | 2003 Chevrolet Silverado 1500

2 Answers

Truck runs great but the oil pressure gage goes zeros out


Did you find the sending unit and was that the problem?

Oct 05, 2009 | 1999 Chevrolet Silverado 1500

1 Answer

Fuel gage goes to zero and then to full while driving


Sounds like the sending unit is bad, which is in the gas tank.

Mar 15, 2009 | 2006 GMC Envoy

Not finding what you are looking for?
Mitutoyo 0-.5" FLAT.00005" MITUTOYO DIGMATC INDCATRS Logo

Related Topics:

170 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mitutoyo Measuring Tools & Sensors Experts

Brad Brown

Level 3 Expert

17436 Answers

Glenn
Glenn

Level 2 Expert

166 Answers

Dragan Manojlovic
Dragan Manojlovic

Level 1 Expert

10 Answers

Are you a Mitutoyo Measuring Tool and Sensor Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...