Question about Sony (SDX-460VRB) (SDX460VRB) AIT Tape Drive

1 Answer

AIT ERRORS I have a Sony Stor Station Model LIB-D81 AIT autoloading tape drive. I bought a set of 8 brand new tapes, I clean it whenever it asks. I keep getting an error "dirty heads, bad media, etc." Help please!!

Posted by on

1 Answer


I had/have a similar problem with a SONY SDX-700C.
Emailed Sony tech support (very helpful) who suggested sending them the diagnostics from their TapeTool utility (qv). They then recommended running the cleaning tape 3 times, which seems to get it working (but the 'clean me' light still comes on every 7-10 backups). Hope this helps.

Posted on Jan 24, 2008

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

Please Insert overwritable media into the drive

the CD that you inserted can't be used again. Buy a CD rewritable one then replace it back and save

Mar 10, 2011 | Sony StorStation LIB-D81 AIT-3...

1 Answer

How to repair my sony mp5 not working

the only way to fix the problem regarding the mp4 player, is by reprogramming the device.=>

Mar 11, 2010 | Sony AIT 3 Autoloader Repair AIT Tape...

1 Answer

I have a Quantum CL1105 8 slot autoloader (LTO3) and using Bakbone Netvault backup software. I can use HP or Tandberg brand cartridges successfully but if I use Imation or Sony brand cartridges the backups...

Mixing brands can be an issue because different brands might use different lubricants on the tape it self.  I would check with the vendor - are are you positive you are using the excact same LTO version?

Jan 21, 2010 | Quantum (CL1105-SSE) (CL1105SSE) LTO-3...

1 Answer

Lib-152E autoloader no longer recognized after firmware update.

Try taking the dives out, connecting each one to your SCSI card and updating the firmware - wait at least 10 minutes afet Tape Tools says you can now use it again! This last bit is very important! Then, after you have done the update to each drive, replace the drives and try again.
I had the same problem with a TSL-SA500C and it woked fr me.


Feb 20, 2009 | Sony AIT Library LIB 152E/A1 (LIB-152E/A1)...

1 Answer

Lib 81-AIT4 LCD message initizalizing Drive

tape drives is failure or the library can't find the tape drives. regards

Dec 04, 2008 | Sony (LIB81A3BB) AIT-3 Tape Drive

1 Answer

Event ID 11

Please perform a erase operation and check if the drive does it, If its not then go ahead and check the SCSI controller if you have a spare one replace it.

Aug 22, 2007 | Sony AIT Library LIB 152E/A1 (LIB-152E/A1)...

1 Answer

Event ID 11 error

Wonderign if you tried to install this on the RAID controller....big nono and cause this very issue...try a different SCSI controller...hopefully you ahve one onboard NOT raid. hope that helps

Aug 17, 2007 | Sony AIT Library LIB 152E/A1 (LIB-152E/A1)...

2 Answers

SONY LIB-81 Error on LCD screen - Drive Information 51

I think this sounds like the drive is having a issue loading and moving the tape in slot 1.
AIT units are known for having this kind of problem.
Try a cleaning tape and then a new tape fresh out the wrapper for a test backup.

if it fails with a known good tape then its time to send it out for repair


Jul 26, 2007 | Sony (LIB81A3BB) AIT-3 Tape Drive

Not finding what you are looking for?

Open Questions:

Sony (SDX-460VRB) (SDX460VRB) AIT Tape Drive Logo

Related Topics:

329 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Tape Drives Experts

Gareth Cockram
Gareth Cockram

Level 3 Expert

657 Answers

Carlos Krue

Level 2 Expert

175 Answers


Level 1 Expert

9 Answers

Are you a Sony Tape Drive Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides