Question about Edirol UA-25 External Sound System

1 Answer

Playback recordings I was using the Edirol UA-25 to recording my voice with no problems. The playback recordings were sharp and crisp. Now, when I record my voice the playback quality is terrible. What has happened?

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Problem with cable? Change in sample rate? Have you changed software/drivers? Could do with more info.

Posted on Feb 10, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Error: asio system overload 10011 and invalid input settings 10021


Hi there,
I am not sure what platform you are using or what software, but I would recomend unistalling the edirrol completely. Then re-dowload all the drivers and re-install them completely. Remove all traces from your recording software also before reinstalling.
Please give a bit more iformation on your setup if this is still a problem.

Best of luck

Oct 31, 2011 | Edirol UA-25 External Sound System

1 Answer

Can't Record and Only hearing playback via laptop.


Check you XP machine for SP3, go into the sound manager and make sure that the input your using is not muted and set as default.

http://www.ejoysoft.com/images/mixer.gif

Aug 04, 2009 | Edirol UA-4FX External Sound System

1 Answer

Problems recording on acid pro 7 with edirol ua4-fx


point nr 1:
when you record midi, you are not recording sound but a key code and time info it was pressed. 

point nr 2:
the midi keyboard may be seen as a remote controller.

check the midi configuration on your software host

Jan 22, 2009 | Edirol UA-4FX External Sound System

1 Answer

Play back and record


You can leave it on, and select via software what you want to do.
if you arm a track then it is able to record, if nothing is armed then it will simply playback.

Aug 26, 2008 | Edirol UA-25 External Sound System

2 Answers

Only Hearing Sounds on One Side of Headphones


your headphones are bad sounds like cheak out the new seinhezer hd280 pros ok 99 bucks best they make

Jan 23, 2008 | Edirol UA-25 External Sound System

1 Answer

Recording sound


What operating system/ computer are you using>?

Oct 17, 2007 | Edirol UA-25 External Sound System

1 Answer

Recording Device Not Listed


You need to install the driver accordingly, When you buy the product it comes with installation Disk. If you dont have it now still you have solution simply download the driver from the manufacturer's website
Here is the link
http://www.rolandus.com/products/productdetails.aspx?ObjectId=758&ParentId=114#

Good Luck

Aug 30, 2007 | Edirol UA-4FX External Sound System

1 Answer

Problem with playback


Hi, I have the same audio interface. Alright, make sure that all of your effects are turned off. you probably (and most likely) have the "fx voice", "amp drive", "chorus" and "delay" effects turned on (bottom row). There is no way you should have distortion with tremolo & reverb on playback all the same time without the effects being turned on. the pop ticking could be produced by the buffer size. If youre using Sonar LE, you should tweek the buffer size until playback sounds smooth. I hope I helped! Good luck!

Aug 14, 2007 | Edirol UA-4FX External Sound System

2 Answers

Cannot record


some driver has been installed by your device...to go back, do you have "system Restore" turned on? if so, try restoring XP to a time before your device

May 27, 2007 | Edirol UA-25 External Sound System

1 Answer

Mic problems: playback works great through interface, microphone isn't being detected


Check in contraol Panel under sounds and audio devices that you are using the Edirol and not an on board sound. It sounds like although the cards installed its not selected as the audio device to record from. You will also have to tel Adobce audition to select the Edirol as you audio card of choice as it to can be changed to select input from other sound devices.

Mar 31, 2007 | Edirol UA-25 External Sound System

Not finding what you are looking for?
Edirol UA-25 External Sound System Logo

Related Topics:

158 people viewed this question

Ask a Question

Usually answered in minutes!

Top Edirol Computers & Internet Experts

Folusho Adeyanju
Folusho Adeyanju

Level 2 Expert

131 Answers

David
David

Level 3 Expert

781 Answers

Ben Armstrong

Level 2 Expert

357 Answers

Are you an Edirol Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...