Question about ASUS P5PE-VM Motherboard

2 Answers

System starting problem

When the power is turned on, system starts momentarily and stops working within 3-4 sec. but the LEd on the mother board remains on

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer
Re: system starting problem

Replace your motherboard because the power circuit in your motherboard have no supply of power or damage. When you try to repair or probably replace those circuit which is damage in your board is not 100% ok... It is 30% to restore and 70% which is not ok... Hop you know what i mean. Motherboard is a very sensitive to replace their circuit even the capacitor... Anyway, hop my solution can help! By the i finish electronics and computer technology.

Posted on Sep 18, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that gotĀ 5 achievements.


    An expert who has written 50 answers of more than 400 characters.


    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 198 Answers
Re: system starting problem


The led on the motherboard is a voltage indicator on the +5v power wires from the atx power cable (the large group of wires that enter in your motherboard). Even if the power source is broken and can't supply larger 12V tensions, or other smaller values that +5V tension will be most likely still present. The fact that the led is on doesn't tell us much. You should try to check the power source. Try replacing it at least just for some testing. Normaly this should solve the problem. However if this doesn't work please provide a reply and we will try other solutions.

Good luck.

Posted on Jan 17, 2008

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

2 Answers

I have an Intel E210882 mother board. Within a week, it was starting to become hard to boot, then I had to boot in F8 mode, and now when I turn on the power switch, the LEDs light turn on and the cpu fan...

If you have another computer that will hook up to the internet, download a copy of any live Linux CD (UBUNTU) and see if the computer will boot with that (you download a image file that burns to a boot able cd). If it will boot with a live CD, then you have a Hard drive / operating system problem. If it will not boot from that, you have a mother board problem. Start removing things from the motherboard, unplug and remove everything then plug hook up things one at a time.

Sep 18, 2010 | Intel Motherboard

1 Answer

When I connect 2nd and 3rd hard disk my system wont starts......

Just because it has a CPU, it is not a brain
It is ok to set up 2 or 3 harddrives BUT... make sure one is a master, (C:)the others are slaves D-Z
Look at all drives, most now have jumpers and they are master,slave,cselect.
To make it easy, slaves/masters

Jul 24, 2010 | Intel D915GAV Motherboard

1 Answer

ASUS P5KPL-VM does not start, blinking LED

u must repair ur mother board there is problem of power section . power ic get heat and than only working.enjoy good luck plz vote on my comments

Sep 01, 2009 | ASUS P5KPL-VM Motherboard

1 Answer

Mother board 845 LDA as i switch on LED Blinks & Processor Fan Momentarily Starts then it gets off

I have built quite a few PCs and I have often found the same problem when trying to boot for the first time. An old trick that might help is to repeatedly energize then drain the PC electricity.
Do this by plugging in the PC momentarily then unplugging it then immediately pressing the power button on the PC while there is no power hooked up. Do this several times over and over again in quick succession. Finally turning on the PC with the power connected. If the power supply on the PC has a switch on it you may use that instead of actually plugging and unplugging.
Also you might try pressing and holding down the "ins" or "insert" key while powering on the PC.
Hope this helps.

Apr 25, 2009 | Intel Motherboard

1 Answer

Cpu fan starting and then shuts off after 3 secs,

well for that you might jsut need to get a new board because if a chip had gone bad on a motherboard, you might as well get a new one.
Chips are not replaceable since they are not sottered on the mobo, they are imbedded

Apr 08, 2009 | MSI RC410M-L Motherboard

2 Answers

Power drops aprox 1 minute after start

Good day!
It's the power supply, usually the fan of power supply run once it start normally, Replace the power supply. And try to turn on the unit.
Feel also some part of the mother board if they are hot like the heat sink the power supply casing do it when the power is off.

Nov 06, 2008 | Foxconn (945G7MA-8KS2) Motherboard

1 Answer

Gigabyte mother board ga-6bx7+

You might have damaged the CPU/ motherboard during the process of overclocking.

Check your CPU on other compatible mobo.

Check your mobo documentation properly & set the jumpers rightly. If that doesn't help, you will have to replace the mobo.

Jul 01, 2008 | Gigabyte GA-6BX7 Motherboard

4 Answers

There is a problem in starting the system

check the battery and check the hdd belt also and also check the smps

Jan 17, 2008 | ASUS P5PE-VM Motherboard

1 Answer

New mother board

sounds like either you have button connections wrong or you need to set bios defaults

Nov 12, 2007 | MSI PM8M-V Motherboard

2 Answers

New installation of mother board

Hi check the cables from the case to the mother board. They should be marked and the book that came with the board will tell you where to connect them. The std markings are HDD [red led] PWR S [powerswitch] RSW [reset switch] PWR LED [case power light] To test if there is no fault in the board or power pack. first visualy check the board to see if you have a red led light on when the power is turned on, if not the problem is in the power pack or the wall outlet. second if the light is on, the bridge the pins marked pwr switch on the board with a screw driver and this should start the computer, if not you have a faulty board. Regards mistyman

Oct 05, 2007 | Select Brands System on board CPU / VIDEO/...

Not finding what you are looking for?
ASUS P5PE-VM Motherboard Logo

Related Topics:

85 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers


Level 3 Expert

2598 Answers

Are you an ASUS Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides