Question about Altec Lansing ADA 305 Computer Speakers

1 Answer

Acs 500 i moved my speakers and now they don't work. checked and have power to all, but no sound. can't find my manuals. Help!

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 70 Answers

Check signal and power supply cable, it maybe breaked

Posted on Jan 17, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Buzzing noise


It could be feedback from your speakers... Make sure your power cord is grounded and if you have a sub or surround sound don't set the ac power adapter near them.

Mar 15, 2012 | Pioneer PureVision PDP-4300 43 in. Plasma...

1 Answer

I have used the sound test to check my CS 5.1 system. When I test the subwoofers, there is no sound. I have played CDs with deep bass, no sound is emitted from the subwoofers. I have T-500...


One step at a time. Get the subwoofer to work, THEN play music through it.

You don't describe the electronics, IF you have a sub defined, whatever other steps it probably needs to pass LFE to the sub.

Register and download the manual for free at retrevo.com

Page 7

http://www.retrevo.com/support/Cambridge-Soundworks-T500-Speakers-manual/id/522bh631/t/2/

Apr 29, 2011 | Cambridge Soundworks Newton Series T500...

1 Answer

Polk Audio DSW Pro 500 remote doesn't"t work. I've tried replacing the battery and was told by another technician to take the sub-woofer out and make sure the cable is plugged up to the amp and the IR...


Is this NEW? Or did it just fail spontaneously after working for awhile?

Is this just a remote control issue or is the sub dead, too?

From the manual...

No sound coming from subwoofer.

If hookup is "SUB OUT" to LFE, check and make sure your receiver is set to Subwoofer=YES. If hookup is via speaker wire, check that the polarity of the wires is correct.

Subwoofer has no power.

Is the AC MAIN switch on? Check outlet; check fuse after unplugging the subwoofer. The fuse is located under the power cord
receptacle. Fuse type and rating is found on the back panel.

Remote control doesn't work.

Remove the plastic tab to activate the remote control's battery or try replacing the battery. Ensure the IR sensor is not blocked.

If it's a new problem with a previously working remote...

http://remotes.com/remotes/servlet/rs?a=Display&contents=help_deadremote&uuid=A12954406270641


It describes a way to possibly fix your remote or at least prove it works or doesn't.



Find new or replacement remotes:


http://remotes.com/remotes/servlet/rs?a=Display&contents=home&uuid=A12992635562861


or eBay: search for "(model) remotes", check the 'include description' box. Usually cheaper than the vendors.

Mar 06, 2011 | Polk Audio DSW PRO 500 Subwoofer Speaker

1 Answer

Hello, We have Bose Lifestyle 12 system. It has been working great until now for 10 years. We moved homes locally with in town. Now when I tried to hook up my system, there is no sound coming out of the...


Please check if the AC cord of Acoustimass module has a good connection to AC outlet, also check all the connections specially the cable that goes to the system control unit jack, for your reference in the link below you can see and download the manual of your Bose system:
http://www.bose.co.uk/GB/en/images/Lifestyle%2012%20Series%20II%20Home%20Theater%20System_tcm6-4071.pdf

Mar 04, 2011 | Bose Lifestyle 12 System

1 Answer

Hi: I have your white Creature II(?) speakers. I was using them on another computer for years and they worked fine. I have since taken them off of that computer and hooked them up to a computer in my...


Move the speakers back to the first computer, to ensure that they still work.

Make sure that the speakers are getting AC power.

Check that you have plugged them into the "line-out" (GREEN) conector on the sound-card.

Check that you have not "muted" the sound on your bedroom computer.

Move the "volume-control" slider away from "minimum".

Open Device Manager on the computer, to confirm that your audio-device is fully-loaded into Windows, with the correct device-drivers.
Having any "unknown" devices is a hint that some device-drivers have not been loaded.

Oct 24, 2010 | JBL CREATURE II Computer Speakers

2 Answers

I can't heard no music why?


Several possibilities come to mind: speakers have failed (self-powered speakers have bad power brick, cable damaged, etc), speakers plugged into the wrong port (audio in instead of audio out), audio card or driver has failed.

If you recently had to restore your OS (or do a roll-back to a "known" good configuration), check your audio device (make and model) and make sure you have the latest driver installed. (Look at the website for your computer if it is a prebuilt system or look up your motherboard if it is an on-board audio device.) The device manager might have a yellow exclamation mark on the audio device if this is the issue (access from the Windows Control Panel)

Check for bad speakers by trying another set of speakers or plugging them into another computer. (Swap cables if that is possible.)

I hope this helps.

Cindy Wells

Apr 23, 2010 | Dell Inspiron 530 Desktop Computer

1 Answer

My One Speaker is sounding


Dear,

If the driver is updated, and the speaker balance is correct, true to move the jack, insert and remove it, while playing sound, see what happens.

It could be a wiring problem.

Did the sound suddenly go or it happened after something specific?

Have a great day.

W.

Mar 18, 2009 | Intel DG31PR Motherboard

1 Answer

I have altec lansing speakers AVS500 and have no sound


It sounds like the subwoofer speaker has blown. If you are comfortable working with a soldering iron and speakers then you can open the case and replace the speaker with a replacement subwoofer speaker. A good online store for replacement speakers is PartsExpress.com

Dec 28, 2008 | Altec Lansing AVS 500 Computer Speakers

2 Answers

Speaker popping when computer is on or off.


I use to get that same sound but only when I first booted up.
Is this only happening when you have the volume up and does it happen if you turn down the sound all the WAY not off
Your MIC could be enable and on boost level.
If you sound is popping from the music or other source is it from all the speakers???
I can try and help

Aug 28, 2008 | Altec Lansing AVS 500 Computer Speakers

Not finding what you are looking for?
Altec Lansing ADA 305 Computer Speakers Logo

Related Topics:

255 people viewed this question

Ask a Question

Usually answered in minutes!

Top Altec Lansing Audio Players & Recorders Experts

Carlos L. Burgos
Carlos L. Burgos

Level 2 Expert

620 Answers

The Knight
The Knight

Level 3 Expert

75276 Answers

Sharps s

Level 1 Expert

41 Answers

Are you an Altec Lansing Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...