Question about Hotpoint WMA40 Front Load Washer

3 Answers

Whirlpool washing machine

Hi i have a whirlpool washing machine model no awo3761/5 it's drum is not moving but if we put it on drain it's working ok bt when ever we put it on waqshing it's door light start flashing afte 30 sec and drum does not moving is it poosible u tel me smthing thnxx

Posted by on

3 Answers

Re: whirlpool washing machine

Hi, I have the same problem with the same machine! I've tracked it down to a broken belt.

Posted on Feb 04, 2008

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 3 Answers
Re: whirlpool washing machine

The flashing door lock is indicating the brushes are worn down on the motor and thats the reason why it wont turn at all
the brushes wont take u no more than 10 minutes to replace
if u know what your doing
as its basicly 2 screws each brush and a wire that has to be reconected
then all will work as new

Posted on Oct 13, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer
Re: whirlpool washing machine

You could try the brushes on the motor its possible they have worn down you could also check out the pressure switch contacts and diaphram to ensure it is sufficiently sealed and air tight.

Posted on Sep 16, 2008

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

I am attempting to repair my uploader whirlpool washer, I have removed the drum, however I hear lot of water inside the drum still, what should I do? is it normal?

Yes that is normal. That is your balance ring. It's an ingenious device that acts as a counterweight to keep the tub balanced. All is good.

Jan 12, 2013 | Whirlpool Washing Machines

1 Answer


does the drum just move back and forwards or does it turn complete turn if it dont do complete turn it might be that the belt is slipping and needs replacing this is cheap and easy to do post back if you need more help but i had a machine with same prob but mine was different make and model but after replacing the belt it solved prob and is still working to this day sorry if this is not much help .........................................................

Nov 13, 2007 | Whirlpool Duet GHW9150P Front Load Washer

1 Answer

Whirlpool 6AWM8143 Front Load not starting spin cycle

If you are having a problem with your top load washer then check out this tip...

Washing Machine2_bing.gif does not Pump or Spin

If you are having problems with your front load washing machine2_bing.gif then checkout this tip...

Front Load Washing Machine2_bing.gif not draining and or not spinning


Jun 04, 2010 | Whirlpool AWM8143 Front Load Washer

1 Answer

The wash cycle clicks on and a small amount of water enters the drum, as normal, but then there is just a humming noise and the drum does not move. When I put it on the rinse and spin cycle (there is...

I removed the bottom panel under the door and drained the the tub. There is a white filter housing that unscrews, but you need to have towels handy to catch the water that comes out. The machine appeared to work after that but it would'nt drain and it turns out that the humming noise was coming from the drain pump connected to the filter. I ordered a new drain pump assembly, which should be easy to replace since it is located at the front of the washing machine.

Jan 31, 2010 | Whirlpool Duet GHW9150P Front Load Washer

1 Answer

Drum won't spin, drains ok and agitator works fine This site shows your lid switch. Just enter your model number. The lid switch is the usual suspect for your symptom.

May 09, 2009 | Washing Machines

2 Answers

After water drains, it slowly comes back and fills in the drum over time.

Use the attached video to show you how to access the inside of the machine.Ignore the other parts other than access and re-assemly.

Apr 30, 2009 | Whirlpool GHW9150 Duet Washer

1 Answer

Whirlpool washing machine (model LLR 9245 B) does not work

If it's a top loader, the coupler is broken. It's located between the motor and the gearcase. If you put it in spin and hear the motor run, this is your problem. It drains because the pump is mounted on the opposite side of the coupler and will be un-affected

Mar 25, 2009 | Whirlpool Washing Machines

Not finding what you are looking for?
Hotpoint WMA40 Front Load Washer Logo

220 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hotpoint Washing Machines Experts


Level 1 Expert

5 Answers


Level 1 Expert

47 Answers


Level 3 Expert

2963 Answers

Are you a Hotpoint Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides