Question about Nintendo DS Lite Console

1 Answer

Saving data while completing the connect the dots activity when I touch ok the data save box comes up but the words save data are not present and it will not move on to the next screen

Posted by on


1 Answer

  • Level 1:

    An expert who has achieved level 1.


    An expert who has answered 20 questions.


    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 31 Answers

Google it

Posted on Jan 21, 2008


1 Suggested Answer

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017


Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

3 Answers

Log out then log back in and make sure you untick the "Keep me logged in" option.

Sep 03, 2014 | Yahoo Mail


How to save your Open/Libre Office documents by default in Microsoft Office...

There are many people out there who are looking for great open source software, and some of you have stumbled upon Open Office or Libre Office. This is a great alternative to Microsoft Office but with one small problem. It is always trying to get you to save in the Open Document format instead of a Microsoft Office format that your friends and coworkers can open and use. Well I am going to show you a solution to this problem!

Open up any of the programs in the Open/Libre Office suite. Once it is open go into the Tools menu and select "options". From there, expand the Load/Save option and then select "general"


Near the bottom you will see a heading for "Document Type". Select the dropdown box under that and select "Text Document" and then select the dropdown box under "Always Save as" and then select "Microsoft Word 97/2000/XP". After that go back to the "Document Type" and select "Spreadsheet" and set always save to "Microsoft Excel 97/2000/XP". Lastly Choose "Presentation" and always save as "Microsoft PowerPoint 97/2000/XP". Once you do this hit "OK" and your changes will be saved. From now on everytime you save a Word document, an Excel spreadsheet or a PowerPoint presentation it will by default save as a Microsoft Office format!

on Oct 03, 2011 | Singer Computers & Internet

1 Answer

How to make power point presentation

The PowerPoint software program allows you to create slide presentations that can be viewed on any computer.

While some graphic artists specialize in developing compelling presentations, anyone can develop a PowerPoint slide presentation that is attractive and readable.

Follow these steps to develop your own slide show.

Open your PowerPoint program. When the dialog box opens, click on the "Blank Presentation" option.

Choose an "AutoLayout" format.

Begin with the title slide layout, which is the first one on the left. Click "OK," and you will have a title slide to work with.

Add text to your slide by clicking in the title text box and typing a title.

Do the same thing in the subtitle box.

Create another slide by clicking the "New Slide" button on the Common Tasks toolbar.

When the AutoLayout dialog box appears, choose a layout for this slide.

Keep adding new slides until your presentation is complete.

Move from slide to slide by clicking the button on the lower-right corner of the PowerPoint window.

Clicking the button with the upward-pointing arrows will take you to the previous slide, and clicking the button with the downward-pointing arrows will take you to the next slide.

Save your presentation. Click the "File" menu and then click "Save As."

A dialog box will appear, and you'll be able to type in a name for your presentation.

The presentation will be saved to your hard drive.

as for the kreb cycle disgram im not sure
hope this helps

Oct 15, 2012 | Computers & Internet

1 Answer

I can not get on the internet on my dsi

There are two methods.
This is for WEP:
Then WIRELESS COMMUNICATIONS and turn that on.
Then goto page three of the system settings and touch INTERNET.
Touch CONNECTION SETTINGS. The first three connections are for a WEP connection which is an older encryption method.
Then touch the NONE next to the CONNECTION 1.
It will say SSID with a grey box underneath. Touch the box and enter the name of you wireless network. You will either set
the network id/ssid name yourself i.e "tiddles" or you can find it on the bottom/back of your router or wireless access
Touch OK.
Next touch the right arrow to come to the SECURITY page and touch CHANGE SECURITY SETTINGS. Enter the WEP key (found on
bottom/back of router) then touch OK.
The next two pages should be set to yes and you shouldn't have to change the MTU value (1400).

The next method is for WPA.

Then WIRELESS COMMUNICATIONS and turn that on.
Then goto page three of the system settings and touch INTERNET.
Next to CONNECTION 4 touch NONE.
Touch your named network (what you named it or the default ssid on bottom/back of router).
Touch the grey box and type in the network password.
Touch OK.
Touch OK to save the setting and then text the connection.

Let me know if you still need help.

Jan 22, 2011 | Computers & Internet

1 Answer

Connect internet

step 1 go to system settings

step 2 go to internet and type in pin

step 3 then go to connection settings there should be be connection1, connection2, and connection 3 lined up. go to one that says none or if u have 1 that says set up complete erase it and go to that 1
step 4 hit search for access point a weird name should come up beside it should be a lock and a green, yellow, or red outlined box with bars in it.

step 5 the gray box with the weird name in it

step 6 hit the gray box underneth the word WEP

step 7 there shoulsd be a bunch of numbers on the side of your modem. put the numbers in the middle of the three rows. they should be 10 numbers in perenthesis. example (4604069716)

step 8 put that number inside the black boxes without using the perenthesis

step 9 press OK when u are done typing it you should come back to the box under WEP with stars in it

step 10 press OK when u get back there. then it will ask u "do u want to save these settings" press OK again.then it should say "connection saved.Begin connection test?" press OK. when it is connected it will say connection test successful. then u should come back 2 the page that says
"connection settings options and user agreements

all u have to do is do it 2 more times and u should be able to surf the web.

Jan 08, 2011 | Nintendo Dsi Pink Console

1 Answer

Transfering Macros, changing files

Try to save the file in my documents and then open with word, then close word and it should tell you that has changed and ask if you would like to save it. Select yes.

Apr 29, 2009 | Compaq Presario 5000 PC Desktop

2 Answers

My self rakesh,using 2007 microsoft word,how to convert the 2007 word format to 2003 format

Convert a document to Office Word 2007 The Word Convert command clears the compatibility options so that the document layout appears as it would if it had been created in Word 2007.
  1. Click the Microsoft Office Button default.aspx?assetid=za100771021033, and then click Convert.
  2. In the Microsoft Office Word dialog box, click OK.
  3. Do one of the following:
    • To replace the original file with a file in the Office Word 2007 file format, click the Microsoft Office Buttondefault.aspx?assetid=za100771021033, and then click Save.
    • To save the original document in its original file format and create another document in the Office Word 2007 file format, click the Microsoft Office Button, click Save As, and then type a new name for the file.
    Note If the original .doc file is saved in a location other than your local drive, Word keeps the original .doc file and creates a new .docx file when you click Convert.

Mar 14, 2009 | Microsoft Windows Vista Ultimate Edition

3 Answers

Windows word 2003 Autotext not working.

Not sure what problem you are having with AutoText. One problem could be that you do not have the show autocomplete suggestions checked off. To do this go to Insert, AutoText, then AutoText, and look for the tab AutoText. Make sure the check box marked show autocomplete suggestions is checked off. There can be other parts of the Auto text that is not working for you and you may be able to look around in the other tabs to find the part that is not activated. If you give me more information I might be able to answer a more specific question.

Nov 27, 2008 | Microsoft Office 2003 Basic Edition...

1 Answer

System Error &H80004005(-2147467259) error in ms2007 pro excel and word

to correct this pls follow this procedure:

-close the file or presentation then reopen it
-open the corrupted presentation then click save as on File menu
-in the save as , pls type list, click the ff format (*ppt)
-in the file name box, type the file name you want to use, then click ok
-close and reopen the presentation

hope this helps

Aug 08, 2008 | Microsoft Office Professional 2007 Full...

Not finding what you are looking for?
Nintendo DS Lite Console Logo

Related Topics:

24 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nintendo Video Game Consoles & Games Experts

Raj Patel

Level 3 Expert

917 Answers

Julian Wainwright

Level 2 Expert

64 Answers

Martin Murray

Level 3 Expert

1623 Answers

Are you a Nintendo Video Game Console and Game Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides