Question about Compaq Armada E500 Notebook

1 Answer

OK this is whats wrong

OK my Computer isn't an E5OO but it is an ARMADA V300 and whenever I power it on The Compaq Logo appears but when Its gets to the Windows ME logo It goes stright to the windows Startup Menu and it gives 4 choices
1:Normal Mode
2:Logged(/BOOTLOG . TXT)
3:Safe Mode
4:Step-by-step confirmation

It also says that there was a registry/configuration error an that I should Use SCANREG to correct the

No matter what choice i pick it just goes to my Desktop Screen but none of my programs load up its just a blank screen and the only thig I can do that works is CTRL+ALT+DEL and the Task manager is also Blank....What should I do I just dont Understand Can someone Pleeeeeeez help me!??!!!

Posted by on

  • kam22 Jan 15, 2008

    The right click options didnt even pop up.... Oh Yeah and i forgot to say that before it goes blank it asksme if I want to Install new hardware but the hardware is of a CD that may have caused the probleM. Im not sure hat the name of the CD was but whenever I put the CD in It started acting funny so I shut it off ...and whenever I power it on The Compaq Logo appears but when Its gets to the Windows ME logo It goes stright to the windows Startup Menu and it gives 4 choices
    1:Normal Mode
    2:Logged(/BOOTLOG . TXT)
    3:Safe Mode
    4:Step-by-step confirmation

    It also says that there was a registry/configuration error an that I should Use SCANREG to correct the

    No matter what choice i pick it just goes to my Desktop Screen but none of my programs load up its just a blank screen and the only thig I can do that works is CTRL+ALT+DEL and the Task manager is also Blank....What should I do I just dont Understand Can someone Pleeeeeeez help me!??!!!

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 89 Answers

So, you get no icons? Have you tried to do aright-click on the desktop and select 'recover desktop' or something of that nature?

Posted on Jan 14, 2008

  • Anonymous Jan 15, 2008

    If you are getting the Normal Mode, Safer Mode, etc. choices, can you choose Safe Mode, then log in and attempt to perform a scandisk. Here's an expalnation of scanreg.exe: http://support.microsoft.com/kb/183887



    You may also want to try to see if you can reinstall the video (adapter or card) drivers.

×

Ad

1 Suggested Answer

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Compaq armada v300 will not power up. power cable ok, no battery


Hi

Thank you for your query

If the power cable is ok and still there is no power, there is a hardware fault with the motherboard or the DC jack

I would recommned that the laptop be booked in for repair at a reputable PC shop

If this has been useful please leave postive feedback/vote/testimonial - Thank You Again

Feb 17, 2010 | Compaq Armada V300 (177748-001)...

1 Answer

My armada e5oo is coming as far as telling me that 'windows is starting up'. After that, it is simply locking up in that position. I don't seem to be able to get response to any key after that. The only...


Hello.
Thank you very much for your prompt response. I have handed the machine and the problem to some on else.So I am not dealing with it any more.
Thank you again for the prompt response.

Oct 11, 2009 | Compaq Armada E500 Notebook

1 Answer

Compaq armada e5oo laptop...right side of screen looses brightnes


It sounds like the inverter on your LCD screen is going bad on you.  You can sometimes find inverters for cheap on eBay, but you will need to get the part number from Compaq to be sure that you are buying the correct thing, and I usually say not to buy any that ship from Asia even though they may be cheaper, as many times they are knock offs.

Mar 30, 2009 | Compaq Armada E500 Notebook

1 Answer

Compaq armada v300


If you have a router on your broadband, you need a RJ45 network cable - right next to the modem port on your laptop is a network port - this will use the correct cables you need to connect to your router.

If you don't have a router but only a broadband modem, just connect it to the USB port on your laptop, install the software and you should be good to go.

Feb 08, 2009 | Compaq Armada E500 Notebook

1 Answer

Compaq Armada V300


Sounds as if the board is starting to fail. Try what I've listed bellow. If that doesn't work then try a bios flash. If it's still giving you the same problem after trying all of these, then I'm afraid you'll have to replace the motherboard.

Try removing the jumper from the harddrive, then restart
or
Take the jumper off restart, shut down, then put it back on again
or
Remove the CMOS battery from system board and boot once . After booting shutdown your system and insert the battery back, start your system and press F1 next time it won't ask you to press F1. Reset your BIOS after that (time,date,etc.)

Please let me know.

Jun 26, 2008 | Compaq Computers & Internet

1 Answer

Compaq Armada M300 Loose Display Screen


There is no adjustment on the m300 v300 m700 v700. These hinges will have to be replaced. I do have a set from an v300 am not sure if they are compatible but you can have them if you want.

Mar 18, 2008 | Compaq ARMADA M300 11.3" Flat Panel LCD...

1 Answer

Memory


you should first download this manual. i believe you need to remove the keyboard....which is fairly simple if you have a small screwdriver.

http://www.eserviceinfo.com/index.php?what=search2&searchstring=Compaq+Armada+E500+and+Armada+V300

Jan 22, 2008 | Compaq Armada E500 Notebook

1 Answer

My compaq armada 3500 wont boot up or only shows the welcome compaq logo


I think that has to do with the BIOS if it cant boot compeletly. Try pressing the key indicated to enter into SETUP if you cant just try and look for a jumper on the motherboard that is written CMOS it may be a button or something.

Jul 18, 2007 | Compaq Armada 3500 Notebook

Not finding what you are looking for?
Compaq Armada E500 Notebook Logo

Related Topics:

91 people viewed this question

Ask a Question

Usually answered in minutes!

Top Compaq Computers & Internet Experts

Ekse

Level 3 Expert

13434 Answers

Thomas F. Schneider

Level 3 Expert

2715 Answers

Alun Cox

Level 3 Expert

2679 Answers

Are you a Compaq Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...