Question about Compaq Armada E500 Notebook

1 Answer

OK this is whats wrong

OK my Computer isn't an E5OO but it is an ARMADA V300 and whenever I power it on The Compaq Logo appears but when Its gets to the Windows ME logo It goes stright to the windows Startup Menu and it gives 4 choices
1:Normal Mode
2:Logged(/BOOTLOG . TXT)
3:Safe Mode
4:Step-by-step confirmation

It also says that there was a registry/configuration error an that I should Use SCANREG to correct the

No matter what choice i pick it just goes to my Desktop Screen but none of my programs load up its just a blank screen and the only thig I can do that works is CTRL+ALT+DEL and the Task manager is also Blank....What should I do I just dont Understand Can someone Pleeeeeeez help me!??!!!

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert who has answered 20 questions.


    An expert that hasĀ over 10 points.


    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 89 Answers
Re: OK this is whats wrong

So, you get no icons? Have you tried to do aright-click on the desktop and select 'recover desktop' or something of that nature?

Posted on Jan 14, 2008

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

4 Answers

How can i enter BIOS set up pf Compaq Armada M700

Usually the delete key or F2 will do the trick

Mar 09, 2011 | HP Compaq Armada M700 Notebook

1 Answer

My armada e5oo is coming as far as telling me that 'windows is starting up'. After that, it is simply locking up in that position. I don't seem to be able to get response to any key after that. The only...

Thank you very much for your prompt response. I have handed the machine and the problem to some on else.So I am not dealing with it any more.
Thank you again for the prompt response.

Oct 11, 2009 | Compaq Armada E500 Notebook

1 Answer

My usb port of my Compaq Armada E500 Laptop no

the usb port of my hp Compaq Laptop nc6000 no longer works properly. whenever i insert a flash it says usb device not recognized.

Jun 03, 2009 | Compaq Armada E500 Notebook

1 Answer

Compaq armada e5oo laptop...right side of screen looses brightnes

It sounds like the inverter on your LCD screen is going bad on you.  You can sometimes find inverters for cheap on eBay, but you will need to get the part number from Compaq to be sure that you are buying the correct thing, and I usually say not to buy any that ship from Asia even though they may be cheaper, as many times they are knock offs.

Mar 30, 2009 | Compaq Armada E500 Notebook

1 Answer

Compaq armada v300

If you have a router on your broadband, you need a RJ45 network cable - right next to the modem port on your laptop is a network port - this will use the correct cables you need to connect to your router.

If you don't have a router but only a broadband modem, just connect it to the USB port on your laptop, install the software and you should be good to go.

Feb 08, 2009 | Compaq Armada E500 Notebook

1 Answer

Error messages

You may want to make sure it is the right type, this laptop take the older ide hard drive.

Sep 03, 2008 | Compaq Armada M700 Notebook

1 Answer

Compaq Armada V300

Sounds as if the board is starting to fail. Try what I've listed bellow. If that doesn't work then try a bios flash. If it's still giving you the same problem after trying all of these, then I'm afraid you'll have to replace the motherboard.

Try removing the jumper from the harddrive, then restart
Take the jumper off restart, shut down, then put it back on again
Remove the CMOS battery from system board and boot once . After booting shutdown your system and insert the battery back, start your system and press F1 next time it won't ask you to press F1. Reset your BIOS after that (time,date,etc.)

Please let me know.

Jun 26, 2008 | Compaq PC Laptops

1 Answer


you should first download this manual. i believe you need to remove the keyboard....which is fairly simple if you have a small screwdriver.

Jan 22, 2008 | Compaq Armada E500 Notebook

1 Answer

My compaq armada 3500 wont boot up or only shows the welcome compaq logo

I think that has to do with the BIOS if it cant boot compeletly. Try pressing the key indicated to enter into SETUP if you cant just try and look for a jumper on the motherboard that is written CMOS it may be a button or something.

Jul 18, 2007 | Compaq Armada 3500 Notebook

Not finding what you are looking for?
Compaq Armada E500 Notebook Logo

Related Topics:

87 people viewed this question

Ask a Question

Usually answered in minutes!

Top Compaq PC Laptops Experts

John mullen

Level 2 Expert

229 Answers

 Mike M
Mike M

Level 3 Expert

3320 Answers


Level 3 Expert

2598 Answers

Are you a Compaq PC Laptop Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides