Question about Televison & Video

1 Answer

Sound problems I have no sound on commercials. I can hear some channels. The screen says Auto Sap. Then some channels say Mono. I know its not a big problem. I was messing with the remote and caused this problem. It was working fine until i messed with it. Dummy me. Don't try to fix it if its not broke. I hope you can help me. Thanks Cheryl Fitzhugh

Posted by on

  • cfitz Jan 13, 2008

    I am still using the origianl remote. The television is a Duraband. I bought it at wal-mart. Its 2 years old. Thanks Cheryl

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 6,966 Answers

Hi,

Would you please post back with the brand and model of your television and are you still using the original remote?

Good luck and looking forward to your 2nd post.

Posted on Jan 13, 2008

  • Louie  Role
    Louie Role Jan 14, 2008

    and Hello again Cheryl,

    Appreciate the info/post back.

    Assuming that the setup has been mixed up, perhaps your best bet would be to do a full/hard/factory reset. This is normally done by unplugging the unit from the mains for a couple of hours at least.

    Working just on just the brand with an unknown model, alternately, on some versions (but not all), you can try soft reset by doing a press & hold on the Volume Down on the TV itself while pressing "1" on the remote till the TV powers off. Additionally, by doing the same but with a "0", the menu will be displayed. Search for "Reset", SAP "OFF" or "Disable". On some other versions, Menu/Setup is a separate button on the remote.

    Most TVs have an audio setup on the remote, set/select Normal and not SAP (Secondary Audio Program).

    Hope that this be of help. Pls post back how things turned up or should you need additional information.

    Good luck and kind regards.


×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No sound on one channel only on vizio 32 inch flat screen


I recently had this problem, and on day two I went to check all my settings. Under the audio in menu, for some reason it had been change to SAP, when I changed to mono it work, as well as stereo. For some reason the channel isn't putting out any sound in SAP. Hope this helps.
C~

Dec 23, 2010 | Televison & Video

2 Answers

Some channels have lost their sound. picture is ok, but no sound. this is rcab27tf680


Hello; I am John at J. D. Electronics, Poland Maine. This problem is very likely caused by SAP selected on your remote control. Make sure you have selected Stereo or Mono in the audio menu. You can find all of this in your owners manual ( which you can probably download if you don't have it). Good luck, John

Nov 22, 2010 | RCA B27TF680 27 in. TV/VCR/DVD Combo

1 Answer

How do I get my rca truflat tv to get out of mono?


Hello
Press the MTS on the remote control handset to select STEREO, MONO or SAP. All the options will be available only when the current TV channel is broadcasting that option. Channels will not always carry programes, that have all MTS options. If "STEREO" appears on the screen when you select a channel means stereo sound is available with current programme. You can hear sound from both speakers. If broadcast is not strong and clear, stereo sound will not be available. Press "MTS" button to change it to "Mono". This will eliminate the noise. If "MONO" appears on the screen when you select a channel, stereo effect will not be availabe, even though you have set it to stereo. If "SAP" appears when you select a channel 'Second Audio Programe' [SAP] broadcasting is available for that programme. Press the "MTS" button to 'SAP' and you can hear that programe in different language or some other kind of audio.

Oct 28, 2010 | RCA TruFlat 27F520T 27" TV

1 Answer

No sound on some channels, other channels fine


Your SAP/MTS function is most likely turned on. This feature has 3 modes: Stereo, Mono and SAP. Stereo and Mono are easy to understand, it's the SAP that can get you. SAP stands for Second Audio Production. It is used to provide weather, information or an additional language translation of a program. Some broadcasters simply transmit the mono audio over the SAP audio channel when the are not using it for other purposes. Other broadcasters simply do not use it, which does not give you any audio. Look on your remote for a SAP or MTS button. If you do not see one, look in your TV user menu for this feature. If you are using a cable box, look in the audio menu of the cable box. You are looking for something set to SAP... just change it to STEREO. I hope this was helpful.

Mar 26, 2010 | Televison & Video

1 Answer

I have a sony trintitron model kv20fs12 that i just bought used.A few of the channels have audio only during commercials. When the show comes on it has no sound. One channel has background noise such as...


Check your TV's audio settings and make sure it's not set for SAP (second audio program). You'll probably find it's turned on. On many channels or programs you won't notice anything since the broadcast doesn't include a SAP signal. But if the signal's there, the set switches to that sound channel and you have the trouble you describe.

The problem you might run into is that you often need the original remote to control the audio settings. I don't remember for sure if your Sony model has front-panel menu control. I believe that series does, though. (The remotes included with most TV sets usually have a single button to control SAP, which is often how the settings get changed in the first place. Someone hits the button and doesn't know it.)

Hope this takes of your mystery sound! Thanks for using Fixya.

Feb 14, 2010 | Sony FD Trinitron WEGA KV-20FS120 20" TV

2 Answers

No audio on only some stations


Apparently the TVGOS (TV Guide On Screen) signal on CBS stations (since the 6/12/09 digital changeover) can cause the sound to be missing on those channels. Use the SAP button on the remote to page through the SAP options. When you return to the normal setting the sound will be restored. This problem should not occur again unless the SAP button is pressed.

Oct 29, 2009 | Panasonic TH-42PD50U 42 in. Plasma EDTV

1 Answer

Sound


SAP is short for "second audio program" and is a way to send a second audio track along with the main one. In many areas stations use SAP to provide Spanish or other language sound for movies and other programs. If you have SAP turned on you don't know it until you tune to a channel where it's being used, and then you hear the other sound. Just turn SAP off using the remote control or TV menu.

Dec 18, 2008 | Sony FD Trinitron WEGA KV-36FV27 36" TV

1 Answer

No sound on four channels while all other channels sound is fine.


You most likely have the SAP1.gif mode activated. Look for a button on your remote or an item in the on-screen menus of your television1.gif called MTS or SAP. You want to set this to "Main" "Normal" or "Stereo" (or even "Mono") mode to hear the regular television sound.

If it is in SAP (Secondary Audio Program) mode, as I believe yours is, you may hear no sound or a different audio program. Often this is a translation to another language, such as Spanish, and other times (notably with PBS stations) it is an unrelated audio (often music) feed. On some stations there may be no sound at all with the audio mode set to SAP.

Feb 14, 2008 | Sharp Aquos LC-13SH3U 13 in. EDTV-Ready...

1 Answer

Tv audio feed


You most likely have the SAP mode activated. Look for a button on your remote or an item in the on-screen menus of your television called MTS or SAP. You want to set this to "Normal" or "Stereo" (or even "MONO") mode to hear the regular television sound.

If it is in SAP (Secondary Audio Program) mode, as I believe yours is, you will hear other audio. Often this is a translation to another language, such as Spanish, and other times (notably with PBS stations) it is an unrelated audio (often music) feed.

Feb 14, 2008 | Televison & Video

3 Answers

Sound problem!!!!


Hi, new one on me but heres one thing you should do with that comcast box, un-plug the AC cord on the comcast box for about 1 minute, plug it back in and be patient while it re-boots, can take as long as 4-5 minutes, this re-sets all the logic states in the box, hope this helps.

Nov 29, 2007 | Televison & Video

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

165 people viewed this question

Ask a Question

Usually answered in minutes!

Top Televison & Video Experts

The Knight
The Knight

Level 3 Expert

75846 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Marvin
Marvin

Level 3 Expert

82313 Answers

Are you a Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...