Question about Adobe Photoshop 7.0 for PC

1 Answer

Direct x deleted

Today, iwas in regestry editor to delete directx ,,as ihave directx 9b installed,iwanted to have directx 9c,but during setup it was directly showing its components being installed ,,but it was not,,so from dxdiag tool box i deleted directx when i am installing new version it is giving an error [(RegQueryValueEx()) failed to find].........can u please help me out.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 7 Answers
Re: direct x deleted

Hello Akshay jain

try to go to system restore and restore your computer to good work point .when you complete restore your computer try to install new version of directx with uninstall the previous version because that mean it will upgrade your version or replace it automaticly.

good luck

Posted on Feb 06, 2008

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

How to delete music off your ipod

Hi David,
There are two ways to delete music from your iPod. The first is to delete songs in your iTunes library and have iTunes sync your library to your iPod automatically when you plug your iPod into the computer.
The second is to manually delete music by resetting the options to a manual setting and deleting music directly from your iPod without affecting the songs in your iTunes library. Follow these steps to delete music from your iPod.

How to Delete Music from iPod in Batch

May 04, 2014 | Apple iTunes


Tuneup utilities prefetch data deleted windows 7 slow

Basically, the prefetcher is a Windows component that speeds up the boot process and start times of programs by prefetching data.

I recommend you never delete the prefetch data.

If you or another program delete prefetch data or the folder, this can slow the computer down until the prefetch data is rebuilt. Windows rebuilds this each time on reboot and during program start ups.

If you are using a cleanup utility, turn off any options that delete prefetch data. In CCleaner, this option is unchecked automatically. TuneUp 10 does not have an option for prefetch data and does not seem to delete this data. You may receive a message when using the program that states, "prefetch data deleted" which is informing you the prefetch is empty.


Title: tuneup utilities prefetch data deleted windows 7 slow
tuneup 10 prefetch, windows prefetch, windows 7 prefetch, windows 7 slow prefetch, windows tuneup prefetch delete, prefetch deleted, prefetch, prefetch data deleted, how to tune up utility prefetch data, prefetch data deleted tuneup utilities 2011, tuneup 2011 prefetch data deleted

on May 25, 2011 | Microsoft Windows 7 Ultimate for PC

1 Answer

Adobe Air problems

Try contacting Adobe directly to report your lack of success following their recommended procedure

Jan 15, 2013 | Graphics Publishing, Design & Multimedia...

1 Answer

I have installed Avery for my Word 2007. I am trying to do labels from an existing excel spreadsheet, also 2007, and when I get to the point to select from existing file it says there was an errora and...

Jill (guerinje),

I might have a solution for you.

I recently ran into this issue as well. When using the Avery Wizard (Avery Wizard 4.01 - US 20111209.exe), I was able to select the Avery Product template, the customization Design, and could select the 'Merge data from an existing data file' option, but when I clicked 'Next' to continue, I got an aborted list of recently used data files and then an error pop-up stating that the Avery Wizard encountered an error and needed to close. There was also the option of notifying Microsoft of the error.

Here is the solution that worked for me - TAKE CARE - This solution makes changes to the computer's Registry: WARNING: Using Registry Editor incorrectly can cause serious problems that may require you to reinstall Windows.

These instruction are for Windows XP. Other operating systems will most likely require adjustments to the steps below.

Step 1: Open the Registry Editor: Click the Start Button -- Select 'Run...' -- Type regedit -- Click 'OK'

Step 2: Select the Registry Entry: In the Left-Hand pane of the Registry Editor, double click on 'HKEY_CURRENT_USER', then on 'SOFTWARE', then 'Avery', then 'Avery Assistant', then '4.0', then single click on 'Recent Data Files'.

Step 3: Backup the Registry Entry: On the 'File' menu, select 'Export...' -- Select your Desktop for the 'Save in:' field -- Enter a name for the backup of this registry entry: I used 'Avery Recent Data Files' -- Make sure the 'Save as type:' is Registration Files (*.reg) -- click the 'Save' button.

Step 4: Delete the Registry Entry: In the Right-Hand pane of the Registry Editor, ignore the entry for '(Default)', select the entry for File1, hold down the 'Shift' key on your keyboard and then select the last file value (for me it was File9 - File10 was actually listed between File1 and File2) -- When all the File entries are selected, right click on them and select 'Delete'.

Step 5: Exit the Registry Editor: Either Select the File menu's Exit option or click the red 'X' button in the upper right corner of the Registry Editor Window.

Step 6: Restart the computer

Step 7: Login again

Step 8: Test the Avery Wizard in Word to verify it works. If it does not work: You should restore the registry values you deleted by double clicking on the 'Avery Recent Data Files.reg' backup that you saved to the desktop in Step 3.

Step 9: If the Avery Wizard works again: You can delete the 'Avery Recent Data Files.reg' backup that you saved to the desktop in Step 3.

And that's it. This process worked on the two computers that were having this issue at my office. Hopefully it will work for you as well.

Good Luck,

Apr 14, 2011 | Avery Wizard for PC

1 Answer

When i last install Adobe Photoshop its ok... but after i reformat and try to install its ok also... but when i run... IT says Direct3d not supported... on the last reformat the directX is working fine...

It's important to let me know the operating system installed on the system with the system configuration. I will be glad if you can at least reply my post with those info.
I guess you are running windows Xp with the chipset which doesn't support Direct X 10 or newer version. Or in other words, windows vista or windows 7 with incompatible chipset for directX newer version.

First uninstall the currently installed DirectX and reinstall Direct X 9. You have to uninstall the currently installed direct x properly, and it's also important to clean the registry after it's uninstalled. After it's removed, restart your computer and reinstall Direct X 9. That'll definitely fix your problem.

If you need my further help, let me know with the details i've mentioned above so that I can help you better and with easiest instrucitons/methods.

Good luck.

Thanks for using FixYa.

Aug 30, 2010 | Adobe Photoshop CS for PC

1 Answer

Create and share toolbar is grayed out

try this

The toolbars can be turned off. They can also be dragged out of the viewable area. If they are turned off, they can be turned on by going to the View menu, to the Toolbars sub-menu and selecting the toolbar that is missing. If it already has a check next to it and it is missing from the program, then it has been dragged out of the viewable area. To correct that:
Warning: Make sure that you are only deleting folder/keys that you are directed to delete in the Registry. Deleting any other folder/keys may cause problems with your system or other programs. Novadevelopment assumes no liability for changes you make in the Registry.
  1. Close the Publisher Pro program.
  2. Go to the Start button and select the Run option.
  3. On the Run window, type “regedit” without the quotes in the Open field.
  4. Click the ON button. This will open your Registry Editor program.
  5. Scroll to the top of the left-hand side of the window to where you can see the My Computer option.
  6. Click the plus sign (+) next to the HKEY_CURRENT_USER folder and this will expand a list below it. If it has a minus sign (-) next to it, skip to the next step.
  7. Click the plus sign (+) next to the Software folder and this will expand a list below it. If it has a minus sign (-) next to it, skip to the next step.
  8. On the list that appears below Software, locate the folder labeled Nova Development. Click the plus sign (+) next to the Nova Development folder. If it has a minus sign (-) next to it, skip to the next step.
  9. On the list that appears below the Nova Development folder, locate the folder labeled Art Explosion Publisher Pro. Click the label for the folder Art Explosion Publisher Pro. It should now be highlighted.
  10. On the Art Explosion Publisher Pro folder name is highlighted, go to the Edit menu and select the Delete option. On the warning box that confirms the delete, select the Yes button.
  11. Close the Registry Editor window.

Jun 06, 2010 | Nova Development Photo Explosion Deluxe...

1 Answer

Adobe Audition 3.0 freezes when I try to burn a disk.

I'm not sure if applying the Audition patches / updates will do it for you. I haven't installed them myself since I havent had the need for it.

If Adobe Audition 3 freezes when refreshing DirectX plugins list, follow these instructions to temporarily disable the DX plugin. This should allow you to refresh the list without freezing Audition and then go back afterwards and re-enable the DX plugin to avoid damaging the full functionality of its parent application. (Note: This said because Roxio and Nero, for example, use DX plugins that are detected by audition and make it freeze, but if deleted permanently could impair either the application, FOLLOW INSTRUCTIONS EXACTLY!)

This method I figured out and used for my own purposes on my own system. It has worked flawlessly and repeatedly whenever I require. I warn you, it can be a huge a pain in the ****, so be ready.


I am not in any way responsible or liable for any damage caused by the usage of these instructions. You agree to use them at your own risk!


You will need to have downloaded and installed DXman from AnalogX site, get it here:

1. Start Adobe Audition
2. Go to 'EDIT' mode
3. Once in 'Edit' mode, drop down the Effects menu.
4. Make sure the DirectX Effects are enabled (otherwise click on 'Enable DirectX Effects' to do so)
5. Click on 'Refresh Effects List'
6. Let the refresh start and standby until the progress bar freezes.
7. Notice on the lower right corner of the 'Refreshing Effects list...' dialog box the name of the effect that is displayed and write it down. That should be the one that has caused the freeze. (i.e. ROXIO VCFWaveform 1.0 or something like that)
8. Go ahead and close Adobe Audition. If it won't click closed because of the freeze, use the task manager and kill the process.
9. Run DXMan
10. Once the list is populated, search through and find the DX effect you just wrote down.
11. Once found highlight it and click on 'Info'
12. Notice on the 'Info' Screen the "Filename' and 'CLSID' fields and make note of them.
13. Open the path to the 'Filename' you wrote down on a window and find the file indicated (.dll or .ax)
14. Right click the file and select rename. It will highlight.
15. DO NOT delete the name while highlighted. Hit the END button to go to the end of the filename beyond the extension and type .BAK

It should look something like this:

filename.dll.BAK or

(If you don't see the original filename's three or two-character extension (.dll or .ax), make sure you have that feature enabled within folder options in Windows)

16. Now go to the start menu and click on 'Run'
17. In the field type in 'regedit' (without the hyphens ofcourse) to open the Registry Editor


18. Click on 'Edit' and then 'Find...'
19. Type in the long CLSID number you wrote down earlier (Exactly as it is) and click 'Find Next'
20. It will search through for a bit and will find and highlight a matching entry
21. Once found, right-click that entry and click 'Export'
22. Save the entry to the desktop with the Effect's name so you won't forget what it's linked to (i.e. effectname.reg)
23. Once saved, right-click the entry and delete it. At the confirmation dialog click yes
24. Once deleted click 'F3' key to find the next ocurrance within the registry (if there should be one) and repeat steps 20-24 until there are no more matches found, with the only exception you'll save the following ones with a numerical difference to avoid overwritting the first one found.


effectname3.reg , etc

25. Run Adobe Audition and try refreshing the list again (steps 1-5)
26. If there was only one DX Effect creating the conflict, it should refresh and finish just fine this time. If it freeezes again repeat steps 7-24 and follow the cycle until the refreshing goes by fine.
27. Once successful close down Audition to re-enable the DX plugins (again, as to not affect the parent application)
28. Go back to the filename path back in step 15. Right-click the original file and remove the .BAK to return it to its original format (back to .dll or .ax) but remember if you should refresh the Effects list after re-enabling the DX effects it will more than likely freeze again and you'll have to start over. Audition should work just fine with all your VST and DirectX effects after fixing it, you shouldn't have to refresh the list unless you install a new effect in the future. If you know you might purchase and install new effects later on, then keep handy the name and info of the effect that was making the conflict for easier fix later on.
29. Once that done, go to the folder you saved the .REG file(s) (step 21-22) and double-click them and hit yes for every confirmation.
30. Voila!, you have disabled and re-enabled the conflicting DX Effects and saved the day for Adobe Audition!

Happy music making!

Apr 27, 2010 | Adobe Audition 1.5

1 Answer

Help MEE. I cant get QuickTime off my computer

go to douctuments and seaedh quicktime the right click and click uninstall

Jan 02, 2010 | Apple QuickTime

2 Answers

Next button

Ihave a next button and 1 scene in flash cs3 action script 1.0 & 2.0 iwant this button when iclick on it go to for example frame 5 and when i click again go to frame 10

Nov 10, 2008 | Macromedia Flash MX

Not finding what you are looking for?
Adobe Photoshop 7.0 for PC Logo

Related Topics:

52 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Graphics Publishing, Design & Multimedia Software Experts


Level 3 Expert

18259 Answers

Laxman Bisht
Laxman Bisht

Level 3 Expert

650 Answers


Level 3 Expert

2598 Answers

Are you an Adobe Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides