Question about Intel Motherboard

2 Answers

Modem issues I can not access the internet even though the local area connect is good and strong.  I have a gigabyte ga-ma69g-s3h motherboard

Posted by on

  • Thomas Christopher
    Thomas Christopher May 11, 2010

    are you using wireless? What adapter?Make Model?



2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 9 Answers

1. try removing any other pci dial-up modem if you have any installed and uninstall it's driver or application.

2. try enabling your on-board LAN thru bios setup.

3. try installing or updating your LAN driver.

Posted on Apr 09, 2010

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.


    An expert who has answered 1,000 questions.

  • Master
  • 1,601 Answers

If you are using wireless, make sure that the password is correct...
start>control panel>administrative tools>services
Make sure your DHCP client and wireless zero client are started and set to startup type automatic.
If not wireless.Unplug your router and modem for a few minutes.Then restart your computer, and plug the router and modem back in...

Posted on Jan 13, 2008


1 Suggested Answer

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

1 Answer

I can't connect internet although i have a driver for it

first you must have an ISP Internet Service provider contract which will provide you with a modem and leads you can choose either a dial up,usb,or an ethernet connection to connect to the internet or if you have a laptop you can choose a wireless usb modem which can work on a desktop aswell once you recieve the modem just insert the disk provided and follow the prompts to set up your new internet connection
during the setup process you will be asked for a password I suggest you make a log of all pass words used outside of your computer incase of memory lapses
if you already have the internet
you might have to open up your network connections click start control panel network connections this may vary depending on your operating system look for local area connection if you see a red x or a yellow exclamation or question mark you will need to update or install the driver or it could be firewalled
make sure your modem/routers settings are correct ie:password user name,firewall settings to allow your internet to connect also test the lead/s whether usb or ethernet you might check your modem first to make sure that you are getting a connection
click start control panel administrive tools computer management device manager scroll down network adapters + expand Ethernet driver you might see a yellow question mark? This means you need to update the driver right click you will have options to update driver disable uninstall or select properties general you will have the options to troubleshoot or to update driver rollback or uninstall
a yellow? question mark means you need to install/update driver right click to install driver
last resort ring your ISP internet sevice provider get them to check your modem for internet access online
hope this helps

May 22, 2011 | Gigabyte GA-8IPE1000-G (MBGA81PE1000G)...

1 Answer

My control panel states that a local area connection is open. The LAN port may be open. the motherboard is a GA-K8VM800M (rev. 2.0).What do I do?

Is local area connection is unplugged?
If it is, then plug in your cable and disconnect once it will posses one time to do this.
Then restart your computer.
It will be fixed.

Mar 11, 2011 | Gigabyte Computers & Internet

1 Answer

Hi. I am a novice so my question could sound quite dumb. Can you recommend an internal modem that I can plug into the motherboard to accept a wireless internet connection or is there one already on the...

I think you want your desktop computer to be able to "grab" an existing wireless Internet connection, right? In that case, what you need is not an internal modem, but a "PCI Wireless Adapter". It's just a typical card that goes inside the computer, but instead of ports, has an antenna. Check for "PCI Wireless Adapter", and you'll find several of them. TP-Link, Asus and Netgear are good options.

Feb 11, 2011 | Gigabyte GA-8ST800 Motherboard

1 Answer

System can't find resources for Ethernet

first you must have an IP Internet provider which will provide you with a modem and leads you can choose either a dial up,usb,or an ethernet connection to connect to the net or if you have a laptop you can choose a wireless usb modem which can work on a desktop aswell once you recieve the modem just insert the disk provided and follow the prompts
hope this helps

Nov 23, 2010 | Gigabyte GA-7N400 Pro2 Motherboard

1 Answer

Where may O fina a GA-6VEML motherboard

try ebay or any local mom and pop pc shops in your area. Older hardware would not be readily available on the open market.

Thanks and Good Luck


Jan 04, 2010 | Gigabyte GA-6VEML Motherboard

1 Answer


go to device manager and right click on the items not installed and go to properties. click update driver and use search automatically make sure your connected to internet and it will check windows update for drivers

if this does not work the will be a model number on the board starting with ga- get this and go to gigabyte site and search for drivers

Dec 25, 2008 | Gigabyte GA-8ST800 Motherboard

1 Answer

No sound from front panel of GIGABYTE GA-MA69G-S3H

It does mention in your manual (top of pg. 28 -notes), that in order to use the HD Front Panel Audio connector the pin configuration are different than the AC97 connections. Your current case is set up for AC97. You will have to contact Mfg. for the case click the link for Gladiator support:

You can try this, open up your control panel, look for an icon that's named Sound Effects Manager. Open it. Click speaker configuration.
This is part of Realtec's software. This is where you can setup & check both front & back ports (Audio & Mic).
If this part of Realtec did not install goto Gigabyte & down load your audio software & re-install it. (Just a suggestion).

Hope this helps. If you make the call it will be a fix.
Good luck.

Mar 14, 2008 | Computers & Internet

Not finding what you are looking for?
Intel Motherboard Logo

Related Topics:

73 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Computers & Internet Experts


Level 3 Expert

2600 Answers

Alun Cox

Level 3 Expert

2678 Answers


Level 3 Expert

781 Answers

Are you an Intel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides