Question about NetGear DG834G Router

1 Answer

I'm beginner in the world of I.T. & have a problem with a LAN & wondered if anyone out there could help?? I?ve been pulling my hair out for 2 days trying to sort it. I have set up a wireless netgear router (DG84G) to my internet connection which is working fine, one very old PC is plugged straight in & I can connect & surf as can my laptop (Hp Pavilion dv6000 Vista Ultimate) & surf the web wirelessly no prob?s. I have also tried to connect 2 desktops, this is where I have reached a brick wall. 1st desk top is a HP Pavilion running vista Intel (R) Core 2 - 1 GB Ram 32 bit OS, 2nd is a unknown tower running XP AMD Athlon 64 x 2 Dual - 1.87 GB RAM, both have wireless cards, both cards find & connect to router but no internet, wirelessly or plugged into the router. I have even tried using my old usb modem as per the set up before the router but still nothing. Windows diagnostics suggest software or hardware problems with the cards, I?ve reinstalled the software etc but no internet. Windows even say?s there is no problem with the network cards & will queue the problem to send a support email when I connect. The 2 desktops have not been used for a while thus both need Microsoft updates but obviously I don?t have net access. I think a windows update may fix this, I don?t know. I have tried a lot of solutions listed on the web to no avail. Should I use the recovery partition & start from scratch? Anyway apologies for the ramble, any help would be greatly appricated.

Posted by on

  • 3 more comments 
  • paul_shortla Nov 21, 2009

    Will do ASAP, thanks for the help!

  • paul_shortla Nov 23, 2009

    Hi, sorry for the delay, Info you requested... Windows IP Configuration Host Name...............:AnthonyPC Primary Dns Suffix......: Node Type...............:Hybrid IP Routing Enabled......:No WINS Proxy Enabled......:No Hope this makes sense, routing not enabled, that doesn?t sound good!

  • paul_shortla Nov 23, 2009

    Hi,
    Finally getting somewhere, the vista desktop that the previous ipconfig refers to had a duff Ethernet adapter as far as I can tell, I disabled it & reinstalled the wireless card drivers & connected to the internet. Funny as I tried that last week & it didn?t work. One down one to go, just install sp3 on the xp machine & going through the diagnostics. Used ipconfig on this machine & got a lot of info, just clarifying all is correct - ip address etc...

  • paul_shortla Nov 23, 2009

    Hi,
    Went through the same process with the xp machine, new drivers for wireless & disabled LAN, ta dar! internet.

    Thanks a lot for all your help chaps, I hope this is the end of my troubles but at least i have learnt a lot about my network!
    Thanks Again.

  • Steve Rand
    Steve Rand May 11, 2010

    Windows update won't fix driver issues or hardware failures. Firstly, when you connect one of the PC's that don't work.. what IP address do you get? Start-Run-"cmd". Then type "ipconfig /all" and tell us what you have for an IP and a default gateway. This will tell me how far along the problem is. Try to copy and paste the whole output here for me.

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Guru:

    An expert who has written 7 tips or uploaded 3 video tips

  • Master
  • 1,738 Answers

You have to setup a home network with one name. Make sure you have ipx and spx protocol installed on the desktops.

Posted on Nov 20, 2009

Testimonial: "Very Helpful"

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Many o2 sensors


Wouldn't you actually look over the car & what the job entails,
before you order parts?
I would remove the ones your replacing & get the brand off
them as well, so you try & get the original factory brand.
Usually you just replace the front or upstream sensors,
not the rear monitors, until they fail
You ask about sensors,not knowing what ever
Use Google to educate yourself long before you
throw parts at something for no reason
In the professional world,the best of the best
few as there may be,actually test every component
before anything ever gets replaced,failed or just preventative
maintenance

Jul 08, 2013 | Pontiac Grand Prix Cars & Trucks

1 Answer

Mazda Tribute v6 2002 5-8 seconds to start


sounds like a problem with the ignitionkey comuting with body control module verifying that it is the right key for the car. if you have another key and see if it does the same. reprogramming of keys may help. Prados have been known to have a similar prob.

Nov 17, 2012 | 2002 Mazda Tribute

1 Answer

LG Washer not completing spin cycle and says LE


It is either:
1. Thermistor error. $6 part. Easy repair
2. Motor position sensor issue. $18 part. Easy repair

check out repairclinic.com or appliancepartspros.com for repair videos. Thermistor can be replaced from bottom of washer . Videos show you where it is.

Mar 06, 2017 | LG WM-1832C Front Load Washer

1 Answer

I have a pinnock jewel mark 3, when i sew the bobbin cotton bunches I've pulled out the bobbin re threaded it and its counting, just wondering anyone could help. cheers Marissa


have you tried a new needle
try adjusting the top tension
clean under the needle plate & in the bobbin area for lint or loose threads

Apr 14, 2012 | Sewing Machines

1 Answer

OverHeating PC60-6 1995 Excavator Issues


Save your hair, Silvano, it's not worth it.
When you did the head gasket, did you check the head for cracks? Sounds like the problem does originate in the engine. That's where the temp sensor is located. That's where it would get hot first.You might want to have the head magnafluxed to check for hairline cracks. Good luck.

Mar 30, 2012 | Cars & Trucks

1 Answer

Lan driver


you must provide motherboard model and number and if you can lan model and number ... so we can help you ,,,, there a program named (driver pack solution ) you can use it ... works by 99 % ...

Mar 06, 2012 | Computers & Internet

1 Answer

The beater bar doesn't rotate


If you have anyone in your house with long hair you'll probably find that it has hair wound around the shaft that spins. It's possible to take the whole thing apart & strip it down to the bare shaft & you don't need any tools. Turn the head upside down, and slide the flat clip that is at the back of the underside further backwards to unlock the back of the bottom plate. Then turn the two round latches on the back of the cross-arms of the head about 1/4 turn anti-clockwise, this will unlock the front edges. You should now be able to remove the bottom plate of the head. Once you have the head off, remove any hair and dust you can see, and if you hold the two ends of the beater and twist them gently against each other one way or the other, you will hopefully find that the beater comes loose on the shaft and the two black beater sleeves with the brushes on them can be slid outwards & removed. Once you've taken them out, thoroughly clean them (you can wash them in water) and carefully pull out any hair that is wrapped around the shaft, bearing in mind that some could have gone in under the edge of the plastic part that the shafts poke out of. Once you've got everything as clean as you can (I washed all the pieces of the head) and dried it all off you can put it back together again in the opposite order that you pulled it apart.

Dec 30, 2010 | Dyson DC11 All Floors Bagless Canister...

1 Answer

Does rockband (1)hardware work with world tour?


Guiter hero equipment will work with rock band, but not the other way around.

Sorry.

Apr 13, 2009 | Sony PlayStation 2 (PS2) Console

Not finding what you are looking for?
NetGear DG834G Router Logo

254 people viewed this question

Ask a Question

Usually answered in minutes!

Top NetGear Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2260 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18408 Answers

Are you a NetGear Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...