Question about Toshiba Satellite 1415-S173 Notebook

1 Answer

Will not turn on at all traced voltage (15v) to system board but no power when pushing the power button

Posted by on

  • bayswater Mar 17, 2008

    My 1415-S173 won't power up either. AC adaptor has correct DC output. Laptop cover sensor fine, DC connector fine. Centre pin on barrel fine. Solder joints on motherboard board all fine. Any other ideas?

×

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

This is a shot in the dark, but I had a similar problem with an IBM. Turn out the Laptop Cover Sensor was stuck in its pushed down position ( The system though the lid was closed, when it was not... ), which sent the system to sleep mode before it could Initialise or get to the CMOS screen.

Hope it helps...

Posted on Jan 11, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My Vizio E500i-B1 won't turn on, replaced the power board, still won't turn on. 24V pins are only putting out 15V, PS-On is outting out .3V. What can I check next? Please help! Thanks!


Disconnect all the circuit boards from the power supply board and test the voltages again. If the voltages are correct, connect the other boards one at a time to see if one is dropping the voltage on the power supply. If you find one that lowers the power supply voltages to what you read before, that may be the problem board.

Jan 02, 2016 | Vizio Televison & Video

1 Answer

Im trying to repair a Bx4500h. there is not output, the preamp sections works and the transformer works. I tested both. Im thinking its a problem with the 3080 IC underneath the amp board. Theres 2 cables...


Well, first off, if this is an IC output, depending on the rated watts per channel, you will certainly need a rail volt greater than + - 15V. That would be for a regulated voltage somewhere else in the amp.

Mar 07, 2015 | Audio Players & Recorders

1 Answer

Mixing board had all the lights come on at once and no sound


Hi,

Despite the mixer's namebrand i can say that should be a low voltage supply issue, mixers have normally just 3 voltages, and the ones with effects 4, the critical voltages that mantain a mixing board working are just 2, +15V and -15V and you can check for them at Pin4 for -15V and pin8 for +15v of operational ic's at any channel with the mixer on, one of those are not present and this is you issue for sure, certain mixers have fuses for this two voltages but since you are not posting the namebrand i can't figure it out, if one voltage is missing could be the fuse or the power regulator that reads"MC7825" or "MC7915" which 7815 is for the positive rail and 7915 for the negative one, both are located in the power supply board, let me know more to help you more.

Oct 05, 2013 | Music

1 Answer

Hi Chester. My name is Dave Dollarhide and I live in Costa Rica. I use my Mom's stateside credit card for things like this. I have a TH-50PX80X Panasonic HD Plasma Television. It was manufactured July...


Good day!!!

2 blinking red LED lights indicate faulty 15v SOS D-Board

This are the blinking error codes.

1 blink STB 5v SENSE time out A-Board

2 blinks 15v SOS D-Board

3 blinks 3.3v SOS A-Board

4 blinks Power SOS P-Board

5 blinks 5v SOS D-Board

6 blinks Driver SOS 1 SU-Board / SD-Board / SC-Board
(SC Energy Recovery Circuit)

7 blinks Driver SOS 2 SU-Board / SD-Board / SC-Board
(SC Floating Voltage Area)

8 blinks Driver SOS 3 SS-Board / SS2-Board
(SS Energy Recovery Circuit)

9 blinks Communication Error between A-Board / D-Board
Panel-MPU and SYS-MPU

10 blinks Sub 5v SOS / Main 3.3v SOS A-Board
DTV 9v SOS / Tuner Power SOS

11 blinks Fan SOS PB-Board

try to reconnect all connectors inside your TV,if the problem persisted try to check the power supply output 15vdc while the TV is on..Let me know what is the reading of 15v output..you need a multimeter tester (range in dc)..Also trace the board where the 15vdc connected and try to disconnect the supply to it then check again if the voltage stable for 15vdc..

Thank you for using fixya..

regards,
chester

Jan 15, 2012 | Panasonic TH-42PZ700U 42 in. Plasma...

1 Answer

Hi, I have Plasma TV Power Supply Board. The model of board is: LJ44-00144A PS-506-PH. The stand-by voltage 5Vstb works just fine. When I turn on the TV the Stand-by let in front of it comes blue like...


I have the same problem. As I see, here is dead sub PCB with microcontroller on board. Small PCB with 26 pins, mounted verticaly on main, big power supply board. It is not available as a spare part. You must buy complete power supply board LJ44-001444A, as I have done.

Aug 09, 2011 | Philips POWER SUPPLY (41644158) Power...

1 Answer

The touchpad buttons wont work. I have power going to machine. is it the touchpad or the control module thats bad?


The biggest thing to check is the door switch ,cause if the door switch isn't working ,nothing works-- 90% chance that is your problem.
Hard to tell from what you told me ,but I would make sure it's not unplugged in the back(the button board). Usually it's
the component that takes the most abuse. Ask yourself when did it stop and and what did you do to make it happen or why which will help in the diagnosis. Make sure you have voltage to the control board which could be a problem as well. If you have had a power outage it could have took out the rectifier which breaks the voltage down to dc or if you are lucky there is a fuse for the dc voltage look for it after on or before the control board. Most boards run on 12v or 15v just check and that will get you started.You can test the buttons by a continuity or resistance check just see if the two wires are making when you push the button all the way back to the control board,wiring goes bad as well. There are relays on the control board so push a button and tap a relay (looks like a cube) and see if it comes on or push the button and see if you hear a click of the relay on the control board.

Apr 05, 2011 | Dishwashers

1 Answer

Light turns on so the power works but the screen stays off


Check capacitors on the inverter boards.Replace them if bulged on top. Shine Light on screen .If image iss there then this verifys that video is present and the problem is backlight. If caps are ok look for voltage about 15v to inverters from power supply and also an inv on voltage if present replace inverter boards. If no voltages from power board ,replace power board.

Mar 23, 2011 | Televison & Video

1 Answer

New unit just quit no compressor, no fan, breaker not trip, blower unit working fine


Remove the access cover from the outside unit. Find the contactor. It is the part that has the high voltage incoming wires attached. There is a button/bar in the center of the contactor. Use a insulated screwdriver or a wood pencil and push the bar in. If the unit starts you will have to trace the low voltage circuit from the thermostat and air handler to the outside. 24 volts should be present at the low voltage contactor terminals via the defrost board. If you have 24 volts to the defrost board,turn off the outside power, remove the red low voltage wire from the defrost board then reattach it. The board may be tripped on a low voltage fault.
Report back here with your result.

Oct 18, 2009 | Carrier 38BRC036 Air Conditioner

1 Answer

Turning on problems..


Is the power source a 15v 5a or a 15v 8A? You more than likely have a Dead system board. The blinking amber AC power led usually means a power failure due to improper voltage or amperage.
More than likely caused by a 3rd party (non-Toshiba) adapter.

Sorry for the bad news. :(

Paeasop

Apr 10, 2008 | Toshiba Satellite A25-S207 Notebook

Not finding what you are looking for?
Toshiba Satellite 1415-S173 Notebook Logo

97 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toshiba Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18424 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

pankaj rautela
pankaj rautela

Level 3 Expert

1252 Answers

Are you a Toshiba Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...