Question about Jacuzzi EH85-959 Real Whirlpool Bath 6 -White

1 Answer

NOTHING TURNS ON, PLUG IS OK SAID ELECTRICAN

IT WAS INSTALLED 8 MONTHS AGO IN A BRAND NEW HOUSE AND HAS NEVER WORKED. I PLUG IT IN AND THE MOTOR MAKES A SOUND BUT TURNS OFF AND NOTHING HAPPENS. I PLUGGED THE MOTOR IN DIRECT TO AN OUTLET(WITH WATER IN THE TUB) AND THE JETS CAME ON SO THE MOTOR IS OK. WHAT COULD BE ANOTHER PROBLEM. THE PLUMBER SAID IT SEEMS TO BE THE CONTOL MODULE MIGHT BE BAD

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 35 Answers

If you have plugged the tub into another outlet and the jets work fine, it is not a control module problem. The tub should be plugged into a gfci outlet. If it is, there may be a reset switch on the plug it is plugged into, or there may be a switch somewhere else in your bathroom that has the reset switch on it. You can buy a tester for about $3 or $4 that plugs into your outlet to test if it has power. Hope this helps.

Posted on Nov 19, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Refrigerator was bought 5yrs ago(brand new)it worked perfectly until then....put it in storage 4 six months...when i moved it into my house i plugged it up...can hear it on but yet to get cold....left it...


Hi
Is your fridge compressor motor working and can you hear it turn on and off every hour or so. Not to be confused with the sound coming from the fan inside the fridge.
If the motor is working but neither the fridge or freezer compartment are getting cold, then there may have been a rupture during transport and gas has escaped.
Ash

Sep 02, 2011 | Hotpoint Refrigerators

1 Answer

I have a split unit that was installed about 8 months ago. It worked fien until the hot summer came. Suddenly it began to drip on the wooden floor beneath it. I checked the drain outside and it seemed to...


If your unit is only 8 months old, then it should still be under warranty! Suggest you check the drain line to make sure that nothing has decided to make it home.

I would check the level of your unit to make sure that there is a slight grade to the rear of the unit, but I hesitate to tell you to shim it.

Jul 26, 2011 | Mitsubishi MS-A09WA Split System Air...

1 Answer

We are unable to get power to one specific area of the house. I did reset the circuit breaker associated with that area. Nothing works. I do not have power in that area. This is a brand new unit in a brand...


You may have arc fault breakers in this area. Be sure to unplug all devices and try to reset breaker again. Some brush type motors will not work on arc fault breakers. If this is a brand new house then call the builder back and let him get the electrician back in.

Sep 10, 2010 | Cutler Hammer Electrical Supplies

1 Answer

Motor starts, but no electricity...NEW


Make sure the motor is turning the alternator--check the coupling device between them. Is there a circuit breaker on the alternator--reset it? Plug a lamp or something into a socket. If it works, the voltmeter may be in trouble. If still nothing, an inspection of the interior of the alternator is required. If the engine is off, there is no danger of getting shocked. Look for broken wiring anywhere.

Aug 20, 2009 | Electrical Supplies

1 Answer

98 Jeep Wrangler not getting air to the vents.


sounds to me like the foam gasket where the blowermotor housing is was not put in place right and so it is leaking to the heater outlet. need to redo the blower motor install. check also for any vacuum door hose routing being mis routed...

Aug 04, 2009 | Heating & Cooling

1 Answer

Seven months ago, a bosch alled at my house


you will always have this problem in city type of appltcations.there is too much of a flow differation.

Jul 13, 2009 | Bosch 2700ES Natural Gas AquaStar ...

2 Answers

Fan switch not work - Viking 3048SS brand new range hood


There is the on off switch and the blower control that controls the speed of the fan. It is more than likley the blower control that would need replaced.

There could also be a wire disconnected in the hood.

Aug 19, 2008 | Viking VWH3048 Kitchen Hood

1 Answer

Brand new Viking 3048SS hood - fan switch not working


think i would call viking back and ask for refund of inspection fee and go by the bad switch scenerio the electrician said new fan that would be considered flaws in workmanship in most states dont know where you are located but pretty much same anywhere most inspectors for these companies always try to blame problems off on installers hold your ground and make them fix it and refund that" inspection " fee I've been doing electrical work for several (20+) years it takes longer than 5 minutes to troubleshoot something like that good luck

Aug 19, 2008 | Viking VWH3048 Kitchen Hood

Not finding what you are looking for?
Jacuzzi EH85-959 Real Whirlpool Bath 6 -White Logo

167 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jacuzzi Home Experts

Mike

Level 3 Expert

4336 Answers

john h

Level 3 Expert

12104 Answers

Donni Steen

Level 3 Expert

659 Answers

Are you a Jacuzzi Home Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...