Question about Maytag Atlantis MAV6000 Top Load Washer

Open Question

My Maytag washing machine only has hot water coming out. The cold water supply is turned on and there is nothing plugging the filter. The machine runs fine with hot water. Can you help?

Posted by on

  • daniel  hendrickson
    daniel hendrickson May 11, 2010

    check the continuity of the cold water valve electrical solenoid,then make sure water temp on machine is set for cold water wash and check terminal wires that power the cold water solenoid for 120 volts that is needed to operate it,if no voltage present,then either water temp selector switch or control panel are suspect next

  • rjhahn May 11, 2010

    It is your mixer value. You cold side of the mixer is not letting the cold water in.

×

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
faggly
  • 74 Answers

SOURCE: Maytag performa washer hot water runs continuously

Littleone.. please check your instructions.. some washers now dont need Hot water connection to them...they heat their own as part of the efficiency settings on the wash programmes themselves!

Regards Faggly

Posted on Mar 19, 2008

Ad
  • 1 Answer

SOURCE: Maytag washer

It sounds like you have the hot and cold water lines to the washer reversed.  Try turning off the tap for the hot water then setting the washer to just cold wash and then  hot washif you get nothing on the cold and cold water when set to hot they are probably reversed.  Typically if the auto-temp control is broken you will only get hot or cold coming out on any setting. 

Posted on Nov 19, 2008

jumptrout51
  • 3361 Answers

SOURCE: Magtag Washing Machine Can't use cold water only cycle

Stranger things have happened.
Glad it is working for you.

Posted on Apr 02, 2009

  • 86 Answers

SOURCE: relocation of hotpoint aquarius 1000 washing machine

You don't need hot and cold connected to your machine you can use just cold, but you DO need a supply of some kind to both valves, or your machine will stop when it comes to the rinse cycle and it won't distribute fabric conditioner. Ask for a cold fill adaptor from any plumbers merchants. It looks like a plastic Y the single stem connects onto your cold supply tap and the two hoses from the machine connect onto the top of the Y. The machine will take longer to do a wash but it will work perfectly.

Posted on Jun 21, 2009

jmeredith
  • 417 Answers

SOURCE: My washing machine (dwd-wd32ws) only uses hot water to wash!

hi,

try and switch your hot and cold water hoses around the other way. it should start the cycle with hot and rinse cold.. If it still does it you may have to have it serviced..

jm

Posted on Nov 27, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The cold water is not working in my washing machine


Check the supply hose filter, and the filter on the intake of the solenoid. Switch the wires on the solenoid to see if rinse will put hot water into the machine, the contact at the timer may be going bad. While reversed, see if it puts cold water into the wash, that will test the solenoid.

Dec 01, 2013 | Maytag Washing Machines

1 Answer

Why does washing machine only run on hot water


Screw the cold water supply off the back of washer and see if the little filter is stoped up or maybe there's a plug or something in there.
Don't forget to turn water off before hand.

Mar 06, 2013 | Maytag Toys

1 Answer

Cold water doesn't run into washer on any part of the wash/rinse cycle. Checked cold water line but not plugged uphecked back of washer where water line connects and no clog there either. Makes a...


Sounds like the valve isn't working properly.
One way to test is to turn off the water supplies and at the back of the machine switch the hoses.
Turn on the water and see if you get cold and not hot . If so replace the valve assembly

Jan 23, 2011 | Maytag Washing Machines

1 Answer

My Maytag clothes washer won't fill with hot water


Then you most likely have a bad hot water valve. On Maytags the valve is one combo unit for both hot and cold. Maytag didn't change that much for a number of years, so you may be able to salvage one out of an old machine somewhere and fit it in -- that's what I did when my wife's Maytag did this.

Dec 30, 2009 | Washing Machines

1 Answer

Cold water into tub of wash machine


For low water volume - or "Trickling" effect...

1. Turn off the water supply to both hoses.
2. Remove hoses (one at a time so you don't get them confused)
3. On the washer side - look for a removeable screen inside wher you just removed the hose.
4. Using a small screwdriver - pop out the screen and reverse-flush it/clean it. It will likely be full of sediment and calcium deposits from your pipes.
5. Replace the inlet screens.
6. Re-fit the hose to the machine.
7. Turn on water supply valves.
8. re-try.


Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question.!!!

Mar 05, 2009 | Kenmore Washing Machines

1 Answer

Maytag washer


It sounds like you have the hot and cold water lines to the washer reversed.  Try turning off the tap for the hot water then setting the washer to just cold wash and then  hot washif you get nothing on the cold and cold water when set to hot they are probably reversed.  Typically if the auto-temp control is broken you will only get hot or cold coming out on any setting. 

Oct 01, 2008 | Maytag Neptune FAV6800AW Top Load Washer

1 Answer

Not working


Disconnect water hoses from machine. Inspect the filter screen on the cold and hot water connection. DO NOT REMOVE SCREEN. If full of debris, use a spray bottle with a hard spray to remove debris. If unable to remove debris or water flow is still slow, replace valve.

If you need further assistance, let me know
Regards,
reg501

Jul 07, 2008 | Maytag Atlantis MAV9501E Top Load Washer

1 Answer

No hot water


Make sure your hot water supply valve is on first. If so then try reversing the hot and cold water feed lines and see if you get hot water when asking for cold. The water valve for the hot water side could be bad. Are you familiar with a voltage meter or know someone that can see if you valve coil is getting 120V when the machine is trying to fill with hot water. If not the control unit is faulty. If you do have the 120Vac on the solinoid coil and no water the either the coil is open circuit(bad) or the inlet is plugged. Most generally the problem is in the control knob unit.

Feb 03, 2008 | Maytag Atlantis MAV6000 Top Load Washer

2 Answers

Wash cycles are increasing in time required to complete


cold water valve in back could be plugged causing longer fill times.

Oct 20, 2007 | Maytag Neptune MAH5500B Front Load Washer

Not finding what you are looking for?
Maytag Atlantis MAV6000 Top Load Washer Logo

Related Topics:

886 people viewed this question

Ask a Question

Usually answered in minutes!

Top Maytag Washing Machines Experts

Bill Long

Level 3 Expert

587 Answers

John Tripp
John Tripp

Level 3 Expert

4654 Answers

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

Are you a Maytag Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...