Question about Dirt Devil M1100009 Reaction Soft Touch Cyclonic Upright Vacuum Cleaner Vacuum

1 Answer

Poor suction The actual sweeper seems to work ok, but the hose attachment has some suction but not enough to pick up things I think it should and not enough to make the power brush spin. I've checked everywhere I can for clogs, but I can't see anything. And there doesn't seem to be any way to check to hose itself for clogs. I've cleaned out the container and the filters, but there's still a problem.

Posted by on

  • Misselissa Jan 11, 2008

    thanks so much! the metal ball i put in the hose actually helped work the clog out!

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,673 Answers

Check the inlet down by the brush roll, make sure it is open, if it is then the hose itself must have a clog. If the hose comes off, drop something like a marble in one end and see it it comes out the other end, if it doesn't then you have a clog.

Posted on Jan 10, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No suction when vaccuming floor


There could be a few things that would cause your Dyson to have no suction. I will give you detailed step by step instructions along with pictures on how you can diagnose this.

Possible Problem #1. The first problem is extremely common. In fact, we probably see between 2-3 of these problems every week. It mostly happens after people take the bottom plate off the vacuum in order to clean the roller brush. What happens is when they reinstall the bottom plate, they put it on on incorrectly. It's actually very easy to do. When the bottom plate (soleplate) is installed wrong, there will be a gap between the bottom plate, and the agitator housing, or the purple tray the roller brush sits in. This will cause the soleplate to be a few inches higher off the ground then it should be, preventing the brushes from even hitting the carpet. This makes it seem to the user that vacuum has lost suction power because without the brushes hitting the carpet, the machine will not pick up very well on floors, but when they use the attachment hose there's plenty of suction power.

Here's a picture of the WRONG way to install the bottom plate. Notice the gap in between the two housings:


9739790.jpg
Here's another picture, that is the RIGHT way to install the soleplate:


8b953d0.jpg
I would say probably 6 times out of 10 this is the problem with the customers machine. If you checked the soleplate and it is installed correctly, move on to the second possible problem.

Possible Problem # 2. Turn the vacuum cleaner upside down so the brush roller is facing upwards. I found the easiest way to work on it is to put it on a counter top or work bench. On the left hand side behind the roller brush you should see a flexible transparent hose that goes from the motor to the agitator housing. This hose actually has a lot of strain on it when the vacuum cleaner is in the reclined position. When the first few series of Dyson DC07 models came out, they didn't make this hose long enough, so when the vacuum was in the reclined position, it would put too much stress on the hose, and cause the hose to actually crack, usually right where the end of the hose that goes into the agitator housing. Examine your hose and see if you have any visible cracks in this hose. If you need to you may just remove the entire hose assembly by pulling on it. It will easily come right out of the machine so you can inspect it better. Here's a picture of where the hose usually cracks:


54cb5e5.jpg
This would also explain why the vacuum works fine when using the attachments, but not on the floors. The attachment hose uses a different suction channel, and when the machine is in the upright position, no suction goes through this hose. If you do find a crack in this hose, the this hose needs to be replaced. Here's a direct link to that hose on our GoVacuum website.
Dyson DC-07 & DC-14 Upright Replacement Internal Hose Part # 904219

Possible Problem #3. I would suspect that this may not be the problem, but if neither of the solutions above worked, then try this one. Dyson's in general are prone to clogging. There are a few clog ports throughout the vacuum cleaner that were added there due to Dyson prototypes becoming clogged at these points. Here are pictures of how and where to check for these clogs. Simply remove the suction port covers at both of these locations:


8b33cd4.jpg

be63721.jpg
..

Dec 02, 2012 | Dyson DC07 Bagless Upright Cyclonic Vacuum

1 Answer

My dyson DC24 has very poor suction - all filters clean and hoses seem to be clear. had it for just over a year


Hi there,

I'm sorry to hear your DC24 doesn't seem to be picking up as well as it should be. From your description of the issue, it sounds as if there may be a blockage in the machine - to locate and remove this, please follow the steps shown in our online Support guide:

http://www.dyson.co.uk/support/dc24/dc24-multi-floor/my-machine-is-not-working/machine-not-sucking-picking-up-as-well-as-usual/how-to-wash-filters/check-suction

You may also want to take a look at the video below to make sure you've washed the filters as we recommend. Use cold water without detergent, and allow at least 24 hours for them to dry completely somewhere warm before replacing them. In normal use, this should be done at least once a month.

I hope this helps - if you'd like any further assistance or advice, please give our customer Helpline a call on 0800 298 0298 (UK), or 1-866-693-9766 (US).

Best wishes,

Jack
Dyson Online Customer Support
http://www.dyson.com

Apr 10, 2012 | Dyson Ball DC24 Bagless Upright Vacuum

1 Answer

My Bissell bagless vacuum does not seem to work anymore. It will start to with a suction and then instead of picking up the dirt, it appears to blow the dirt out almost in a cloud of dust and debris from...


this is caused by a dirty air filter and/or a blocked vacume hose ( most of the time the blockage is at the bend where the hose enters the floor sweeper area ) ---
remove and tap out and brush the filter ( or use a air compressor to blow out filter ).
then with the vacume on its side - remove the bottom plate ( like you were going to change the belt ) and use a coat hanger and clean out the hose between the floor sweeper and where the suction hoes attaches. this will restore your vacume to full operation.

c...

Jan 23, 2011 | Bissell 6595 Lift Off Bagless Upright...

1 Answer

There is no suction from the sweeper head but plenty from the wand. I have viewed several videos and visited seveal dyson web pages and none address this problem. I have thoroughly checked for blockage...


Hi Doug,

There are several things that this could be. Probably the most common problem that we see when customers come in with this problem is actually a fairly simple problem to fix. Here are just a few things that this could be.

The fist possible problem is a VERY common problem actually.

Possible Problem #1. The first problem is extremely common. In fact, we probably see between 2-3 of these problems every week. It mostly happens after people take the bottom plate off the vacuum in order to clean the roller brush. What happens is when they reinstall the bottom plate, they put it on on incorrectly. It's actually very easy to do. When the bottom plate (soleplate) is installed wrong, there will be a gap between the bottom plate, and the agitator housing, or the purple tray the roller brush sits in. This will cause the soleplate to be a few inches higher off the ground then it should be, preventing the brushes from even hitting the carpet. This makes it seem to the user that vacuum has lost suction power because without the brushes hitting the carpet, the machine will not pick up very well on floors, but when they use the attachment hose there's plenty of suction power.

Here's a picture of the WRONG way to install the bottom plate. Notice the gap in between the two housings:


9739790.jpg
Here's another picture, that is the RIGHT way to install the soleplate:


8b953d0.jpg
I would say probably 6 times out of 10 this is the problem with the customers machine. If you checked the soleplate and it is installed correctly, move on to the second possible problem.

Possible Problem # 2. Turn the vacuum cleaner upside down so the brush roller is facing upwards. I found the easiest way to work on it is to put it on a counter top or work bench. On the left hand side behind the roller brush you should see a flexible transparent hose that goes from the motor to the agitator housing. This hose actually has a lot of strain on it when the vacuum cleaner is in the reclined position. When the first few series of Dyson DC07 models came out, they didn't make this hose long enough, so when the vacuum was in the reclined position, it would put too much stress on the hose, and cause the hose to actually crack, usually right where the end of the hose that goes into the agitator housing. Examine your hose and see if you have any visible cracks in this hose. If you need to you may just remove the entire hose assembly by pulling on it. It will easily come right out of the machine so you can inspect it better. Here's a picture of where the hose usually cracks:


54cb5e5.jpg
This would also explain why the vacuum works fine when using the attachments, but not on the floors. The attachment hose uses a different suction channel, and when the machine is in the upright position, no suction goes through this hose. If you do find a crack in this hose, the this hose needs to be replaced. Here's a direct link to that hose on our GoVacuum website.
Dyson DC-07 & DC-14 Upright Replacement Internal Hose Part # 904219

Possible Problem #3. I would suspect that this may not be the problem, but if neither of the solutions above worked, then try this one. Dyson's in general are prone to clogging. There are a few clog ports throughout the vacuum cleaner that were added there due to Dyson prototypes becoming clogged at these points. Here are pictures of how and where to check for these clogs. Simply remove the suction port covers at both of these locations:


8b33cd4.jpg

be63721.jpg

If you are getting suction power from the hose, but the vacuum still doesn't pick up on the floors, I think that these solutions should fix your problem. If you just replaced the clutch mechanism, the roller brush should be fine, but turn the vacuum over on it's side and make sure that the roller brush is actually spinning while it's on carpet mode. If none of these problems fixed your Dyson, please use the Clarification Request, or leave another comment here on the Fixya repair page, and I'll be happy to further diagnosis the vacuum cleaner with you.

I hope this was helpful to you. If so, please be sure to rate the repair as helpful by clicking the thumbs up icons in the top of the repair page. This is what keeps Fixya repair professionals like myself continue posting these detailed repair solutions for free, rather then just the premium ones that users pay to have answered. We really do appreciate when someone recognizes the work you've done. Thank you very much,

Chris J.
GoVacuum.com

Aug 09, 2010 | Dyson DC07 Animal Bagless Upright Cyclonic...

2 Answers

Lost suction. When up right there is suction but when I put it down to clean carpet no suction


Hello,

There are several things that this could be. Probably the most common problem that we see when customers come in with this problem is actually a fairly simple problem to fix. Here are just a few things that this could be.

The fist possible problem is a VERY common problem actually.

Possible Problem #1. The first problem is extremely common. In fact, we probably see between 2-3 of these problems every week. It mostly happens after people take the bottom plate off the vacuum in order to clean the roller brush. What happens is when they reinstall the bottom plate, they put it on on incorrectly. It's actually very easy to do. When the bottom plate (soleplate) is installed wrong, there will be a gap between the bottom plate, and the agitator housing, or the purple tray the roller brush sits in. This will cause the soleplate to be a few inches higher off the ground then it should be, preventing the brushes from even hitting the carpet. This makes it seem to the user that vacuum has lost suction power because without the brushes hitting the carpet, the machine will not pick up very well on floors, but when they use the attachment hose there's plenty of suction power.

Here's a picture of the WRONG way to install the bottom plate. Notice the gap in between the two housings:


9739790.jpg
Here's another picture, that is the RIGHT way to install the soleplate:


8b953d0.jpg
I would say probably 6 times out of 10 this is the problem with the customers machine. If you checked the soleplate and it is installed correctly, move on to the second possible problem.

Possible Problem # 2. Turn the vacuum cleaner upside down so the brush roller is facing upwards. I found the easiest way to work on it is to put it on a counter top or work bench. On the left hand side behind the roller brush you should see a flexible transparent hose that goes from the motor to the agitator housing. This hose actually has a lot of strain on it when the vacuum cleaner is in the reclined position. When the first few series of Dyson DC07 models came out, they didn't make this hose long enough, so when the vacuum was in the reclined position, it would put too much stress on the hose, and cause the hose to actually crack, usually right where the end of the hose that goes into the agitator housing. Examine your hose and see if you have any visible cracks in this hose. If you need to you may just remove the entire hose assembly by pulling on it. It will easily come right out of the machine so you can inspect it better. Here's a picture of where the hose usually cracks:


54cb5e5.jpg
This would also explain why the vacuum works fine when using the attachments, but not on the floors. The attachment hose uses a different suction channel, and when the machine is in the upright position, no suction goes through this hose. If you do find a crack in this hose, the this hose needs to be replaced. Here's a direct link to that hose on our GoVacuum website.
Dyson DC-07 & DC-14 Upright Replacement Internal Hose Part # 904219

Possible Problem #3. I would suspect that this may not be the problem, but if neither of the solutions above worked, then try this one. Dyson's in general are prone to clogging. There are a few clog ports throughout the vacuum cleaner that were added there due to Dyson prototypes becoming clogged at these points. Here are pictures of how and where to check for these clogs. Simply remove the suction port covers at both of these locations:


8b33cd4.jpg

be63721.jpg

If you are getting suction power from the hose, but the vacuum still doesn't pick up on the floors, I think that these solutions should fix your problem. If you just replaced the clutch mechanism, the roller brush should be fine, but turn the vacuum over on it's side and make sure that the roller brush is actually spinning while it's on carpet mode. If none of these problems fixed your Dyson, please use the Clarification Request, or leave another comment here on the Fixya repair page, and I'll be happy to further diagnosis the vacuum cleaner with you.

I hope this was helpful to you. If so, please be sure to rate the repair as helpful by clicking the thumbs up icons in the top of the repair page. This is what keeps Fixya repair professionals like myself continue posting these detailed repair solutions for free, rather then just the premium ones that users pay to have answered. We really do appreciate when someone recognizes the work you've done. Thank you very much,

Chris J.
GoVacuum.com

May 07, 2010 | Dyson DC07 Bagless Upright Cyclonic Vacuum

2 Answers

Suction bad when using as an upright


Hello,

There are several things that this could be. Probably the most common problem that we see when customers come in with this problem is actually a fairly simple problem to fix. Here are just a few things that this could be.

The fist possible problem sounds like the most probable to me, just because of the fact that you said you had just replaced the clutch, and therefore you had to remove the bottom sole plate. This is a VERY common problem actually.

Possible Problem #1. The first problem is extremely common. In fact, we probably see between 2-3 of these problems every week. It mostly happens after people take the bottom plate off the vacuum2_bing.gif in order to clean the roller brush. What happens is when they reinstall the bottom plate, they put it on on incorrectly. It's actually very easy to do. When the bottom plate (soleplate) is installed wrong, there will be a gap between the bottom plate, and the agitator housing, or the purple tray the roller brush sits in. This will cause the soleplate to be a few inches higher off the ground then it should be, preventing the brushes from even hitting the carpet. This makes it seem to the user that vacuum has lost suction power because without the brushes hitting the carpet, the machine will not pick up very well on floors, but when they use the attachment hose there's plenty of suction power.

Here's a picture of the WRONG way to install the bottom plate. Notice the gap in between the two housings:


9739790.jpg
Here's another picture, that is the RIGHT way to install the soleplate:


8b953d0.jpg
I would say probably 6 times out of 10 this is the problem with the customers machine. If you checked the soleplate and it is installed correctly, move on to the second possible problem.

Possible Problem # 2. Turn the vacuum cleaner2_bing.gif upside down so the brush roller is facing upwards. I found the easiest way to work on it is to put it on a counter top or work bench. On the left hand side behind the roller brush you should see a flexible transparent hose that goes from the motor to the agitator housing. This hose actually has a lot of strain on it when the vacuum cleaner is in the reclined position. When the first few series of Dyson DC07 models came out, they didn't make this hose long enough, so when the vacuum was in the reclined position, it would put too much stress on the hose, and cause the hose to actually crack, usually right where the end of the hose that goes into the agitator housing. Examine your hose and see if you have any visible cracks in this hose. If you need to you may just remove the entire hose assembly by pulling on it. It will easily come right out of the machine so you can inspect it better. Here's a picture of where the hose usually cracks:


54cb5e5.jpg
This would also explain why the vacuum works fine when using the attachments, but not on the floors. The attachment hose uses a different suction channel, and when the machine is in the upright position, no suction goes through this hose. If you do find a crack in this hose, the this hose needs to be replaced. Here's a direct link to that hose on our GoVacuum website.
Dyson DC-07 & DC-14 Upright Replacement Internal Hose Part # 904219

Possible Problem #3. I would suspect that this may not be the problem, but if neither of the solutions above worked, then try this one. Dyson's in general are prone to clogging. There are a few clog ports throughout the vacuum cleaner that were added there due to Dyson prototypes becoming clogged at these points. Here are pictures of how and where to check for these clogs. Simply remove the suction port covers at both of these locations:


8b33cd4.jpg

be63721.jpg

If you are getting suction power from the hose, but the vacuum still doesn't pick up on the floors, I think that these solutions should fix your problem. If you just replaced the clutch mechanism, the roller brush should be fine, but turn the vacuum over on it's side and make sure that the roller brush is actually spinning while it's on carpet mode. If none of these problems fixed your Dyson, please use the Clarification Request, or leave another comment here on the Fixya repair page, and I'll be happy to further diagnosis the vacuum cleaner with you.

I hope this was helpful to you. If so, please be sure to rate the repair as helpful by clicking the thumbs up icon in the top of the repair page. This is what keeps Fixya repair professionals like myself continue posting these detailed repair solutions for free. We really do appreciate when someone recognizes the work you've done. Thank you very much,

Chris J.
GoVacuum.com

Apr 13, 2010 | Dyson DC14 Low Reach Bagless Upright...

1 Answer

Loss of bare floor pick up


Hello,

There are several things that this could be. Probably the most common problem that we see when customers come in with this problem is actually a fairly simple problem to fix. Here are just a few things that this could be.

The fist possible problem sounds like the most probable to me, just because of the fact that you said you had just replaced the clutch, and therefore you had to remove the bottom sole plate. This is a VERY common problem actually.

Possible Problem #1. The first problem is extremely common. In fact, we probably see between 2-3 of these problems every week. It mostly happens after people take the bottom plate off the vacuum in order to clean the roller brush. What happens is when they reinstall the bottom plate, they put it on on incorrectly. It's actually very easy to do. When the bottom plate (soleplate) is installed wrong, there will be a gap between the bottom plate, and the agitator housing, or the purple tray the roller brush sits in. This will cause the soleplate to be a few inches higher off the ground then it should be, preventing the brushes from even hitting the carpet. This makes it seem to the user that vacuum has lost suction power because without the brushes hitting the carpet, the machine will not pick up very well on floors, but when they use the attachment hose there's plenty of suction power.

Here's a picture of the WRONG way to install the bottom plate. Notice the gap in between the two housings:


9739790.jpg
Here's another picture, that is the RIGHT way to install the soleplate:


8b953d0.jpg
I would say probably 6 times out of 10 this is the problem with the customers machine. If you checked the soleplate and it is installed correctly, move on to the second possible problem.

Possible Problem # 2. Turn the vacuum cleaner upside down so the brush roller is facing upwards. I found the easiest way to work on it is to put it on a counter top or work bench. On the left hand side behind the roller brush you should see a flexible transparent hose that goes from the motor to the agitator housing. This hose actually has a lot of strain on it when the vacuum cleaner is in the reclined position. When the first few series of Dyson DC07 models came out, they didn't make this hose long enough, so when the vacuum was in the reclined position, it would put too much stress on the hose, and cause the hose to actually crack, usually right where the end of the hose that goes into the agitator housing. Examine your hose and see if you have any visible cracks in this hose. If you need to you may just remove the entire hose assembly by pulling on it. It will easily come right out of the machine so you can inspect it better. Here's a picture of where the hose usually cracks:


54cb5e5.jpg
This would also explain why the vacuum works fine when using the attachments, but not on the floors. The attachment hose uses a different suction channel, and when the machine is in the upright position, no suction goes through this hose. If you do find a crack in this hose, the this hose needs to be replaced. Here's a direct link to that hose on our GoVacuum website.
Dyson DC-07 & DC-14 Upright Replacement Internal Hose Part # 904219

Possible Problem #3. I would suspect that this may not be the problem, but if neither of the solutions above worked, then try this one. Dyson's in general are prone to clogging. There are a few clog ports throughout the vacuum cleaner that were added there due to Dyson prototypes becoming clogged at these points. Here are pictures of how and where to check for these clogs. Simply remove the suction port covers at both of these locations:


8b33cd4.jpg

be63721.jpg

If you are getting suction power from the hose, but the vacuum still doesn't pick up on the floors, I think that these solutions should fix your problem. If you just replaced the clutch mechanism, the roller brush should be fine, but turn the vacuum over on it's side and make sure that the roller brush is actually spinning while it's on carpet mode. If none of these problems fixed your Dyson, please use the Clarification Request, or leave another comment here on the Fixya repair page, and I'll be happy to further diagnosis the vacuum cleaner with you.

I hope this was helpful to you. If so, please be sure to rate the repair as helpful by clicking the thumbs up icon in the top of the repair page. This is what keeps Fixya repair professionals like myself continue posting these detailed repair solutions for free. We really do appreciate when someone recognizes the work you've done. Thank you very much,

Chris J.
GoVacuum

Apr 03, 2010 | Dyson DC07 Bagless Upright Cyclonic Vacuum

1 Answer

Bad suction on bissell powerforce bagless vacuum


I took the bottom apart and it needed a new belt and that was the problem so it's fixed.

Jan 16, 2009 | Bissell 6594 PowerForce Bagless Upright...

1 Answer

Eureka Bravo II poor suction at hose


check if the hose is clogged or the fan is broken

Jan 04, 2009 | Eureka 7606 Bagged Upright Vacuum

1 Answer

Hi, my sanyo pulse 1500 bagless vacuum has very little suction.


If the vacuum will run without the hose attached, does the suction seem ok at the opening where the hose goes into? If so, then you have a clog in the hose or down below where the dirt is first sucked up. If suction is poor at the vacuum, then check the filters, they go bad after awhile.

Feb 24, 2008 | Sanyo Bag-Free SC-240 Canister Vacuum

Not finding what you are looking for?
Dirt Devil M1100009 Reaction Soft Touch Cyclonic Upright Vacuum Cleaner Vacuum Logo

134 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dirt Devil Vacuums Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18424 Answers

Jim Parker
Jim Parker

Level 3 Expert

1041 Answers

Tim Venetis

Level 2 Expert

259 Answers

Are you a Dirt Devil Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...