Question about Kenmore HE2 Plus Front Load Washer

4 Answers

Problem with new CCU unit on kenmoore he2 plus washer.

I replaced the ccu unit for my kenmoore he2 plus waher and itdose not seem to be working right. The lights do not line up and it dose not go thru all the cycle. Is there something I have to do to get the new ccu unit to work?

Posted by on

  • 5 more comments 
  • tbkorte Nov 18, 2009

    Lets start from the top. I was getting error code f-01 and the washer would not go all the way thru its wash cycle. So I replaced the Ccu unit with replacement part Clothes Washer Control Board - W10205848. So now I have put in the new ccu unit and my control lights are not working right, they do not all come on like they should when I run the test cycle, I have extra turns on the dial before I get to the wash modes, when I turn it on to wash the door lock light no longer comes on but the clean clothing light and spin light come on and other lights just do not seem to be right also. I no loger have the error code but now when I do run it thru the wash the wash part seems to work right(from what I can tell) but it does not go thru the spin cycle and turns off with about 4 mins left and beeps at me and the clothing is still wet. Do yo still think it is the mcu or could there be somthing that has to be done with the new ccu unit to make it work with the HE2

  • tbkorte Nov 18, 2009

    is there anyone else that could give me a answer pls

  • tbkorte Nov 18, 2009

    I have a kenmoor he2 plus washer mod # 110-47512601 ser#hlt4576078.



    What starte all this was the washer would stop and flash error code f-01. most of the time it would stop at the spin cycle from what I could tell not sure on that though so I tried the whole unpluging thing and also checked all the wires to make sure they where all pluged in. did run the test thing it tells you to do in the book and that seemed to work the 1st time I did it but I tried it a number of time 4-5 and it did not alway go thru the spin on that.



    Also do yo think there is a problem with this new ccu I got since it dose not seem to line up with all me dials and lights



    Thanks

  • tbkorte Nov 18, 2009

    ok a little lost my modle is model number 11047512601. let try again



    Ok with the old ccu unit in all the light and test work fine and they all come on like the should it just gives me error code f-01 and will not go thru all the cycle it seems to be stopping at the spin cycle.





    With then new ccu unit is in the lights do not line up and I have extra turns on the dial, but I no longer get error code f-01 but it still dose not run thru the spin cycle if I turn it on wash or what I think is wash since the lights do not line up right I am not for all sure it is wash



  • tbkorte Nov 18, 2009

    ok there is just about no way to miss wire the ccu every wire only can go into one slot do the end set up but I did double check that and am sure just about sure the part Sears sent to me is the wrong part or is bad because I pluged back in the old on and every thing lights up again and the dial is back to right but I am not sure what you mean by contact on the mcu. are you talking that a wire might be loss or something?



    and I am sorry but I have to head to work so I will have to get back to you tommarow if I need any thing else thank you for all the info so far.

  • tbkorte Nov 19, 2009

    I have a kenmoor he2 plus washer mod # 110-47512601 ser#hlt4576078.



    I replaced the ccu not the user interface, but when I replaced the ccu the lights on the user interface board do not seem to match up. with what I have.



    Lets start from the top. I was getting error code f-01 and the washer would not go all the way thru its wash cycle stoped at the spin cycle. So I replaced the Ccu unit with replacement part Clothes Washer Control Board - W10205848. So now I have put in the new ccu unit and my interface lights are not working right, they do not all come on like they should when I run the test cycle, I have extra turns on the dial before I get to the wash modes, when I turn it on to wash the door lock light no longer comes on but the clean clothing light and spin light come on and other lights just do not seem to be right also. I no loger have the error code but now when I do run it thru the wash the wash part seems to work right(from what I can tell) but it does not go thru the spin cycle and turns off with about 4 mins left and beeps at me and the clothing is still wet.




  • tbkorte Nov 19, 2009

    Was a great help and able to explain what I needed to know thanks for all the help

×

4 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Kenmore Master
  • 19,396 Answers

Hi.
If the washer does not go through all the cycle, then it is not the CCU. There is a faulty part and the machine is trying to tell you that there is a fault elsewhere.
The part of the cycle where the machine stops is an indication of what part may be faulty.
The CCU should be replaced only when it has clearly blown (EG burnt, blown and leaky capacitor on CCU board), on all other circumstances there is often a different part (eg a pressure switch or a thermistor) that is causing the fault.
In that case the CCU must be replaced only after testing everything else.
If you need more help let me know model number, details of the fault before replacing CCU, and let me know at what part of the cycle machine is stopping.
Regards.

Posted on Nov 18, 2009

  • 1 more comment 
  • Ginko
    Ginko Nov 18, 2009

    Re: they do not all come on like they should when I run the test cycle.


    When you get F1 you have to check the wiring harness to MCU, the MCU and motor before replacing CCU.


    Effectively the lights not matching lets thing that the control board is faulty, or not right for this model.


    The control board that you purchased is for He2 with model number 11047512601, please give me your model number.

  • Ginko
    Ginko Nov 18, 2009

    11047512601 is the right model. double check the wiring. ensure that they had been wired correctly.






    There may also be a contact on wiring to MCU. A contact may cause all this troubles and the error code.

  • Ginko
    Ginko Nov 19, 2009

    Hi.

    You keep asking the same question, if you expect an answer like "check the white wire" or "push this or that button" I must warn you that such an answer will not work on your problem.
    What you have is not a standard fault, and you may need a technician to read continuity , check volts at CCU while cycling etc.


    In the last comment I told you:


    Possible faults before and fater replacement.

    F01:


    Bad wiring.
    Bad CCU
    Bad MCU.


    Panel wiring not coming on:

    Faulty CCU
    Bad wiring.


    Join the two things and you have bad wiring.


    Get down inside the cabinet (with power not connected)and test wires for continuity from CCU down to the sealed MCU.

    You may also have a bad contact inside the CCU connector.

    It is worth testing back the old CCU and seeing how it reacts.


    Regards.


×

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 3,037 Answers

There is nothing to do but hook up the power and all of the lines to this machine. If it is brand new, then it seems that you have a defective unit and should return this one for a new one. Either the control board or the timer is at fault on this one and everything will be covered under warranty to be fixed but I would just demand a new unit to save time. Let me know how this works out for you.


Benjamin

Posted on Nov 19, 2009

  • Benjamin Patri
    Benjamin Patri Nov 19, 2009

    Glad to help, let me know if you need anything else.

×

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Kenmore Master
  • 2,605 Answers

Hi,

The first thing to mention is I believe you`re referring to the user interface control board (UIB) and not the central control unit (CCU). The ccu does not have any lights to line up, that would be the user interface control board which does plug into the ccu. Does it look like this...problem with new CCU unit on kenmoore he2 plus was - ab43f99.jpg This is a image of a typical user interface.

Now there are several version`s of UIB`s so it`s important to verify you have the correct control. Some come with an entire console assembly, some with just the control etc. Can you tell me the part number you installed and also provide the model number of your washer ? You`ll
locate the complete, (he2 is far too general for part`s identification) model & serial on the cabinet opening inside the door lip.

Let me know if you can and I`ll try to help you identify what maybe the problem.

macmarkus :)

Posted on Nov 19, 2009

  • Mark MacDonald
    Mark MacDonald Nov 19, 2009

    Hello again,



    Let me start by apologizing for seeming to ask redundant question`s. I`m not entirely sure why your post shows up in the unsolved problem`s premium section but doesn`t provide history of any interactions with other expert`s, it leaves one to believe there is no previous info. Please accept my apology,



    I see now the model number was provided and it does indeed appear to be the correct part number (CCU). I will assure you though being a technician with sears and seeing a lot of these washer`s, do not rule out the possibility you`ve received a faulty control, I`ve received defective ``new`` electronic control`s on several occasion`s. That is not likely what you want to hear, but I`d not be helping if I didn`t mention it or shared my experience. Once having received a bad ccu it can make one start second guessing and lead to a snowball of erratic behavior of both the machine as well as the tech. lol. I have now come to not second guess and get another control when that happen`s.



    Sorry I couldn`t provide a simpler and more immediate solution to your dilemma.



    Hope that help`s. Let me know either way. Good luck.



    macmarkus :)



×

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Kenmore Master
  • 75,066 Answers

It sounds like you replaced the wrong part here, the board u wanted to replace was the MCU, Motor Control unit.

Posted on Nov 18, 2009

  • yadayada
    yadayada Nov 18, 2009

    I a not sure hat u have done here, maybe u have a defective new part, or more likely it was damaged when u installled it, it is hard to say, really don't have an answer for you.

  • yadayada
    yadayada Nov 19, 2009

    good luck with this problem, wish i had the answer for you, i do fell u did something incorrect when installing the part..

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

He2 plus front load washer keeps showing f21 error code i cleared the drain pump filter and it still displays the error code f21 how do i check to see if the pump is not working


Hi


CCU/Touchpad/LED assembly error (f21)
This error occurs if the touchpad/DED assembly is not able to transmit/receive data to/from the central control unit (CCU)
1. Check the touchpad/LED assembly by selecting different cycles and changing the modifiers and options available to confirm the touchpad/LED is responding 2. Unplug washer or disconnect power for five minutes. This will reset the CCU, and may reactivate the communication if the damage isn't severing. 3. Check Wire Harness connectors to the touchpad/LED assembly and Central Control Unit (CCU).

Please get back to us if you have further query else please accept the suggestion.
Thank you for contacting fixya.com


Aug 05, 2011 | Kenmore HE2 Plus Front Load Washer

1 Answer

First machine would come on, do nothing, then go off. Now it does nothing and the door will not even open. Any ideas?


1. Check that the unit is plugged into a working outlet and for blown fuses. 2. Check for power going to Central Control Unit (CCU) by listening for a click in the CCU when unit is plugged in. If no click, replace CCU. 3. Unplug washer or disconnect power. 4. Check continuity of line cord and line filter. 5. Check harness connections to CCU. 6. Plug in washer or reconnect power. 7. Check the touch-pad/LED assembly by selecting different cycles and changing the modifiers and options available to confirm the touch-pad/LED is responding.

Nov 28, 2010 | Kenmore HE2 Plus Front Load Washer

1 Answer

My washer beeps f 11


Hi

Thanks for using FixYa. F11 is a communication error between the central control unit (CCU) and the motor control unit (MCU). To start with check the wire harness connections between CCU and MCU, and then check the motor. If both of them appear to be working fine then it seems that the MCU of your washer has gone bad as the control unit seems to be working fine. Please rate the solution if the issue is resolved or post a comment for further assistance.

Thanks
Rylee

Oct 26, 2010 | Kenmore HE2 Plus Front Load Washer

1 Answer

Wash machine is beeping code "F 11"


Hi


Thanks for using FixYa. F11 is a communication error between the central control unit (CCU) and the motor control unit (MCU). To start with check the wire harness connections between CCU and MCU, and then check the motor. If both of them appear to be working fine then it seems that the MCU of your washer has gone bad as the control unit seems to be working fine. Please do rate the solution if the issue is resolved or post a comment for further assistance.


Thanks
Rylee

Sep 06, 2010 | Kenmore HE2 Plus Front Load Washer

1 Answer

Getting f1 error. did what manual said(tried rinse, spin} stillwont work. will not fill, makes clattering sound.


Hi,


The F01 fault code is indicating an EEPROM error or a PUMP DRIVER error. A communication error between the Central Control Unit (CCU) and the EEPROM on board the CCU occurred.

Possible causes of an EEPROM error:
A power glitch may have caused this error. Unplug the power cord for 3 minutes then reconnect power.

Possible causes of PUMP DRIVER error:
The pump driver fails to activate. Replace the the CCU board.
Most likely the CCU board will need to be replaced.

Aug 22, 2010 | Kenmore HE2 Plus Front Load Washer

1 Answer

F-01 error code keeps coming up (after a power outage). Already tried resetting washer.


Hi,


The F01 fault code is indicating an EEPROM error or a PUMP DRIVER error. A communication error between the Central Control Unit (CCU) and the EEPROM on board the CCU occurred.

Possible causes of an EEPROM error:
A power glitch may have caused this error. Unplug the power cord for 3 minutes then reconnect power.

Possible causes of PUMP DRIVER error:
The pump driver fails to activate. Replace the the CCU board.
Most likely the CCU board will need to be replaced.

Aug 11, 2010 | Kenmore HE2 Plus Front Load Washer

1 Answer

I have a kenmore he2 plus washing machine that keeps giving a code of f-21 on the final rinse cycle. i cant seem to figure out why that happens. sometimes it works, sometimes not. what could be causing...


HI. This error occurs if the touchpad/LED assembly is not able to transmit/receive data to/from the central control unit (CCU).

Possible Causes / Procedure

1. Check the touchpad/LED assembly by selecting different cycles and changing the modifiers and options available to confirm the touchpad/LED is responding.

2. Unplug washer or disconnect power. Gain access to the touchpad/led and CCU assembly.

3. Check wire harness connections to the touchpad/LED assembly and Central Control Unit (CCU).

Replace failed component.(which will be the CCU, if the harness is connected without any faults or worn connections present)

Nov 25, 2009 | Kenmore Washing Machines

2 Answers

Kenmore he2 plus washing


CCU/Touchpad/LED assembly error(f21)
This error occurs if the touchpad/DED assembly is not able to transmit/receive data to/from the central control unit (CCU)
1. Check the touchpad/LED assembly by selecting different cycles and changing the modifiers and options available to confirm the touchpad/LED is responding 2. Unplug washer or disconnect power for five minutes. this will reset the CCU, and may reactivate the commmunication if the damage isnt sever. 3. Check Wire Harness connectors to the touchpad/LED assembly and Central Control Unit (CCU)

Replace failed component.

Sep 18, 2009 | Washing Machines

1 Answer

No manual ...no power- how do I work this machine? I'm able to lock/unlock it


THIS IS THE ONLY THING YOU CAN DO
Check that the unit is plugged into a working outlet and for
blown fuses.

This must be done by a THECHNICIAN SPETIALIST

Unplug washer or disconnect power.
Check continuity of line cord and line fi lter.
Check harness connections to CCU.

Plug in washer or reconnect power.
Check the touch-pad/LED assembly by selecting different
cycles and changing the modifi ers and options available to
confi rm the touch-pad/LED is responding.
Unplug the harness to UI and check with a DVM or VOM on
Connector UIP3 if correct voltage is present.
Pin 1: -5V
Pin 2: 0V (connection to Line or neutral is present in
normal operation).
Pin 3: -12V
If voltage not present and CCU is powered correctly (line
cord and linefi lter has continuity) the CCU is broken.
Disassemble the UI and check harness to UI and
Interconnection on UI between Center and Right Board.


Was this helpful?

May 09, 2009 | Kenmore HE2 Plus Front Load Washer

2 Answers

Kenmore F-01 error


Hi there,

The F01 fault code is indicating an EEPROM error or a PUMP DRIVER error. A communication error between the Central Control Unit (CCU) and the EEPROM on board the CCU occurred.

Possible causes of an EEPROM error:
A power glitch may have caused this error. Unplug the power cord for 3 minutes then reconnect power.

Possible causes of PUMP DRIVER error:
The pump driver fails to activate. Replace the the CCU board.

Most likely the CCU board will need to be replaced.

Good Luck!!

Thanks

Apr 22, 2009 | Kenmore HE2 Plus Front Load Washer

Not finding what you are looking for?
Kenmore HE2 Plus Front Load Washer Logo

Related Topics:

791 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

fordexpert

Level 3 Expert

5470 Answers

Mike Squire

Level 2 Expert

391 Answers

Robert Rankin

Level 2 Expert

338 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...