Question about Kenmore Washing Machines

1 Answer

My agitator is not moving very well and it smells like something is burning up in the basket.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,937 Answers

This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (110.#######) and you'll see a list of major sub-components with diagrams and parts.

Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the transmission input shaft. Between them is a rubber piece with six holes. (This could be what you smell burning)


The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump. This is likely why the machine drains.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.

Posted on Nov 19, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Frigidaire FEX831FS2 stack washer/dryer; it washes, but when it goes into spin cycle it does not spin and you can smell something "funny" burning up like a motor or something. This is what the...


well, The transmission hears turns 2 ways. One way to wash (which causing the agitator turn) and the other to spin. The motor also turns 2 way. If you say it washes fine and in spin cycle is where you get burning smell, maybe of many things: Bad transmission locking up motor causing the burning smell. Possible bad motor trying to start (bad start winding or capacitor). Maybe something simple as something getting stuck in between outer tub and inner basket. Something you can do to check the motor mechanically is disconnect the belt from the transmission pulley and put the time on spin cycle. If the motor shaft/pulley spins on start up then the next thing to look into is the transmission or something catching it from spinning. Check the inside of the washer, if the basket is the type with small holes, make sure there is nothing stuck in any of the whole. Iv seen small screws getting lodged in there and preventing the basket from spinning. You can start by doing simple checks like this to start narrowing down things. Open the front panel form the washer and see if you have access to the belt, if not then you have to tilt the unit to get under it. if you have money and dont want to bother dealing with the unit then replace it. But i like investigating things first. go with whirl pool if you replace it. let me know if what you find if you do make these checks.

Sep 10, 2011 | Washing Machines

1 Answer

ADMIRAL WASHER MODEL NUMBER LNC6753A71 HAS BURNING SMELL AND WON'T PUMP AGITATE OR SPIN BUT MOTOR IS RUNNING


its probably the drive belt that you smell burning under the basket,but there are numerous things that can cause it to burn,so you need to find where its froze up could be a clutch,the brake,the drain pump

Aug 02, 2011 | Whirlpool Washing Machines

1 Answer

Kenmore model 80 washer will agitate but drum will not spin


Your basket drive/ clutch or the drive block may be bad . Can you hear the motor running during spin? Can you turn the drum by hand when it is stopped? I would also look for something stuck between the basket and the outer tub a sock or???? Stick a screwdriver in the lid switch slot so you can see what is going on with the lid open and see if basket will spin with a little help. Does it make any unusual noises?

Mar 19, 2010 | Kenmore Washing Machines

2 Answers

I got an estate whirlpool washer and it wont spin and i smell a burning smell


YOU HAVE SOMETHING STUCK IN THE WATER PUMP OR YOUR MOTOR COUPLING IS BAD

Jan 15, 2010 | Estate TAWX700JQ Top Load Washer

1 Answer

Agitator no longer moving


sounds like you may have burned out the lid switch. if it is not working the timer thinks the lid is not closed and will not advance.

Oct 04, 2009 | KitchenAid KAWS850L Top Load Washer

1 Answer

Magic Chef Clothes washer model CAV2004AWW


Something locked up on the transmission then the drive belt broke. Put on a new belt and try a spin cycle, if it works but it won't agitate then the trans will need replaced.

Feb 28, 2009 | Magic Chef CAV2004A Top Load Washer

1 Answer

Loud noise, then not so loud, but now electrical burning smell and little draining


The basket drive and the drive block will need replacing. The nut that holds the basket to the drive block may have come loose causing the drive block to 'jump' over and damage the tabs on the basket drive that causes the thumping as the spin cycle ends. To repair, you will need to purchase a basket drive and drive block. The agitator, balance ring, basket and transmission, will have to be removed in order to replace the basket drive. If less than 3ys old, consider contacting whirlpool for possible warranty concession.

May 26, 2008 | Whirlpool Ultimate Care II LSQ9564J Top...

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

36 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Sal De

Level 3 Expert

2696 Answers

fordexpert

Level 3 Expert

5677 Answers

Jim Goldsmith
Jim Goldsmith

Level 3 Expert

2005 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...