Question about Computers & Internet

2 Answers

First reset the cmos bettery and check the cpu fan is working or not. And cpu fan also disconnect & insert

Posted by on

  • Dominic de Groot May 11, 2010

    i dont know what u want me to tell you

  • SANTOSH KUMAR May 11, 2010

    pls provide the issue detail what aru your issue

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 6 Answers

Take the battery out wait about 5-10 minutes and put it back in. check for any damage and restart!

if you want to restart your bios then look for the DIP switch

Posted on Nov 18, 2009

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 23 Answers

It is not in cmos battery .........You need to put of the battery and the start the computer it will then reset.Then put back and the fan will work

Posted on Nov 18, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Ho to remove toshiba sattelite A10-s167 bios password keeps giving a password prompt but i forgot it now


just open cpu cover & remove cmos bettery from mother board then start the system then again put it just restart

Apr 16, 2014 | Toshiba Satellite A15-S127 Notebook

1 Answer

Fan spins but it will not start up


Try reset the memory, CPU and check the CMOS battery voltage. ( 3 Volts )

Disconnect the main harness from the power supply before any of the above is completed.

Sometime, the CMOS battery on the Motherboard goes south and sometime just re-seating the memory and CPU will be enough to bring things back to life.
Hope this help you.

Mar 09, 2014 | eMachines ET1331G-03w

1 Answer

Wont power up


My wont turn on too, There is a orange light on the tower, Green on the left, Battery ovel, If I push the restart button, also switch the power supply switch in the back, also unplug from it, Sometimes does it, Do ou know whats causing this to happen, Please let me know Thanks

Jan 26, 2013 | Asrock K10N78M Motherboard

1 Answer

I replaced the memory and turned the computer on and no video. no beep either.


Assuming you tried putting the old ram back and had the same result?
No beeps are indicative of a failed Power supply (check the PSU fan is working and the CPU fan is turning), Then check the ram modules are firmly inserted. Check the small 4 pin Black and yellow power rail that powers the cPU is tight.

After that, unplug, remove the CMOS battery, leave for 30 seconds and re-insert, try booting now.

If that fails, you have either got a fault on the mobo, or a dead CPU.

Testing the board with a known good CPU will confirm the latter.

Check the motherboard for blown and bulging capacitors, see if you can smell any burning from the board, either will indicate damage to the motherboard

Feb 12, 2011 | EliteGroup NFORCE 570 SLIT-A Motherboard

1 Answer

Dell Dimension E510 Wont Boot up. PSU is working 100% CPU is working 100% Ram is working 100% Disconnected all other hardware. No Power On Light. Light on Motherboard is green. Once you plug in the PSU...


Hi
With that scenario i would recommend you check the front panel assembly where the power button is located and also have you tried to reset the CMOS from the motherboard.

Dec 29, 2010 | Dell Dimension E510 PC Desktop

1 Answer

Just installed a new motherboard model MSI 790FX - GD70 and new ram and cpu to go with it. plugged everything in and check all the connections. When we turn on the computer all the fans start and all the...


check the cable connections initially
Remove the power cord from the cpu
Remove the cmos battery and reset the bios by changing the jumper which is present to reset bios in motherboard.
Place the jumper as if it was present already
Insert cmos battery and switch on the computer



Mar 04, 2010 | MSI 790FX-GD70 AM3 AMD 790FX ATX AMD...

3 Answers

Will not boot


do it only if u r a professional..

it seems probably the system bios hs been flashed or updated in a wrong way..if so, u gotta replace the m/b, itz a permanent failure..though there r some exceptionals..

can replace the faulty bios if identical (supported,make,model n version) is available..

well to b on safe hand..do the following:..
unplug mains supply..pick open/remove the cmos battery..check (above +3v)..resit..
see if the ram(s) is loose/faulty..open clean/remove carbon & or oxide formed on the teeth with an eraser n resit it..
check for ac main supply and fuse..next check all the outputs of smps viz. 0v (black~ground); +12v (yellow); +5v (red, green~ps-on, violet~pg & grey~sb); -12v (blue); -5v(white); +3.3v(orange)..if faulty try repairing or replacing the power supply with a standby n see..
check the cpu fan rotating and the cpu generating heat..try replacing the cpu with a standby (if no heat is generated)..
there may b a chance for m/b's crystal clock generator to b faulty..try repairing or replacing the m/b with a standby..
there may b also problem with ur monitor or display adapter, try replacing with a standby..

seek professional assistance of ur system admin/vendor....

Nov 05, 2009 | EliteGroup P4M800PRO-M Motherboard

3 Answers

Sony pcv rx550 beep codes?


Hi , here are the codes. listen closely.

Beeps





Error Message




Description
1 long, 2 short Video adapter error Either video adapter is bad or is not seated properly. Also, check to ensure the monitor cable is connected properly. Repeating (endless loop) Memory error Check for improperly seated or missing memory. 1 long, 3 short No video card or bad video RAM Reseat or replace the video card. Repeating High/Low
CPU Either the CPU is not seated properly or the CPU is damaged. May also be due to excess heat.
Check the CPU fan or BIOS settings for proper fan speed.
Phoenix BIOS beep codes

Beeps Error Message Description 1-1-2 CPU test failure The CPU is faulty. Replace the CPU. Low 1-1-2 System board select failure Replace the motherboard. 1-1-3 CMOS read/write error The real time clock CMOS is faulty. Replace the CMOS if possible. 2-x-x RAM failure Replace the RAM module if possible. 3-2-4 Keyboard controller failure The keyboard controller has failed. Replace the IC if possible. 3-3-1 CMOS RAM power bad Replace the CMOS battery or CMOS RAM if possible. 3-3-2 CMOS configuration error The CMOS configuration has failed. Restore the configuration or replace the battery if possible. 3-3-4 Video memory failure There is a problem with the video memory. Replace the video adapter if possible. 4-3-1 RAM test failure System RAM addressing circuitry is faulty. Replace the motherboard.
Good Luck

Mark

Sep 17, 2009 | Sony VAIO Digital Studio PCV-RX550 PC...

1 Answer

Singlle long beep on booting up my Biostar M7NCDPro motherboard with nothing on screen


If you get one continuous beep (Long and Non-Stop)
This could happen if:
1. The Power supply is damaged or bad.
2. The BIOS is corrupted. Try resetting the CMOS using JCMOS1 jumper on the motherboard or remove the battery from the motherboard for 20 minutes. At this point the first thing to try is a different Power Supply to see if the result is better. If the same problem happens with the new power supply, you may need to send the BIOS Chip to local dealer for reprogramming.

If you get one long High Pitched tone that does not stop until you disconnect the power supply:

1. Check if the CPU fan is connected to the JCFAN1 connector.
2. The CPU might be overheated. Change the CPU FAN or check if the CPU fan has proper contact with the CPU. Refer to your manual for CPU installation.
3. Clear CMOS battery (JCMOS1), be sure to set JCMOS1 back to 1-2 position. (See Quick start guide/ user manual for more info on how to clear the CMOS)
4. Make sure the power supply you have on your system supports the M/B specification. Example. If you have a P4 M/B, you need to use an ATX v2.03 specification power supply. (power supply that has an extra 4-pin square connector)

Sep 15, 2008 | Computers & Internet

1 Answer

No display


hi ,
this can be problem with CMOS ,reset CMOS by jumper or disconnecting CMOS battery .after this still problem with display please disconnect Processor from motherboard get cpu on without processor for 2 min .& after that cut off power assambled it as it is with processor & cheak it out
Display will come

If this information is useful for you please rate me ............

Jun 10, 2008 | Gateway GT5028 PC Desktop

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

67 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...