Question about IBM 3580 Model H11 (3580-H11) Ultrium Tape Drive

Open Question

Our 3580 Ultrium 1 Tape Unit is failing with during our backups on the AS400 (V5R3). I am getting CPF4121, MCH1668 error messages. I am up to date on all PTFs, I have replaced the cards in side the 400, the cable and the connector piece. While our unit was out for repair we had an Ultrium 4 tape unit as a loaner and it worked great. When our old unit came back, the backup failed again with the same error codes. What else do we need to change? To check? Getting a new tape unit is not in the budget for now. Has anyone else reported this issue?

Posted by on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 2 Answers

SOURCE: I've got a 3580 Ultrium

I had this same problem a few mins ago. I held the tape up with my finger as I hit eject. The tape came right out. Then I put in a cleaning tape and had no issues at all. You don't need to disassemble the unit at all.

Posted on May 15, 2009

  • 74 Answers

SOURCE: HP ULTRIUM LTO 3 SCSI BACKUP FAILS

Hi

what is the drive doing or not doing?


If it is a connection problem then start by rebooting and seeing if your scsi card sees the drive in the bios and once the OS boots see if it is seen by the OS and has correct and up to date drivers.
from here
http://h20000.www2.hp.com/bizsupport/TechSupport/Home.jsp?lang=en&cc=us&prodTypeId=12169&prodSeriesId=443365&lang=en&cc=us

If the backup program also sees the drive then try a backup and see where it fails.
Is it always the same file/s?
is it usually the same distance into the tape?
Have you tried new media?

if it is a read / write problem then try a new cleaning tape as they do expire after a few uses.
Then try a brand new tape on a test backup or run the LTT HP diags program which can be found here.
http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?pnameOID=406731&locale=en_US&taskId=135&prodSeriesId=406729&prodTypeId=12169

Just run the lto standard test program and that should tell you if it is faulty. Dont run the long tests though as they take days and are designed to really stress the drive and repeated running just wears the drive out and makes any problem worse.

If it still fails then you are going to need to send it for repair.

www.tape-drive-repair.com


Let me know how you get on

Tape-Techie

Posted on Jun 12, 2009

  • 30 Answers

SOURCE: Ultrium LTO 3 Tape Autoloader Error

what software are you using? try not backing up the system state to see if that changes anything?

Posted on Jul 24, 2009

MrTyke
  • 95 Answers

SOURCE: I have IBM ULT3580 HH4 backup tape drive want to

Have a look at the IBM Tape compatiability chart

Posted on Nov 30, 2009

  • 2 Answers

SOURCE: Certance Ultrium 2 tape drive

Bet if you check, it is not overwritting the tape (appending) on the first tape, but will overwrite the second. Check the media properties to see. If it is this, it has probably had an update when it started going south....
Same problem here, on with Symantec about it...

Posted on Jan 13, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Blank display


then raise a call with IBM Hardware:

How do I create a PMR (aka Service Request) for support?
http://www-01.ibm.com/support/docview.wss?uid=swg21507639

Jul 14, 2014 | IBM TotalStorage 3580 Model H23 (3580-H23)...

1 Answer

I can backup small files but there is a problem with big files and folder ..message error


Try placing the larger files and folders in the zip part of the system and there should be no more problem

Oct 07, 2013 | HP Ultrium 448 (DW016A) Ultrium Tape Drive

1 Answer

IBM 3580 Lto3 drive showing in Device manager but not showing in ntbackup while taking bkp


I am guessing you don,t have a driver installed for this device.
Just manually add the driver but look for LTO as the MANUFACTURER - there is a generic driver in there which should work fine.
Better still, also upgrade your backup program - even to an old copy of backup exec. It has proper cataloguing and also its own driver family too.
http://tape-drive-repair.com can help with this if you are in the UK

Sep 06, 2013 | IBM TotalStorage 3580 L33 (3580L33)...

1 Answer

We are trying to backup data files in tape drive 5 of 9 dirves but after backup by about 2 GB , there was a error , ''media full''. Product : ESL712E Product ID : HP Ultrium 2-SCSI


Tape drives are an antiquated backup solution. For less than $100 you can buy a 1 Terabyte USB 2 hard drive with space to back up even the most data-intensive systems.

Jun 11, 2009 | HP StorageWorks ESL712e Ultrium (AA934B)...

1 Answer

Stuck tape


The tape won't come out when resetting the drive. Error 6 is serious.
To get out the tape you must open the drive. But IBM has a discription online (and in the user manual) how you can do this.

Jan 06, 2009 | IBM TotalStorage 3580 L33 (3580L33)...

3 Answers

I've got a 3580 Ultrium tape drive with a tape that won't eject and the unit displays error code 6. Is there a trick to get the tape out?


I had this same problem a few mins ago. I held the tape up with my finger as I hit eject. The tape came right out. Then I put in a cleaning tape and had no issues at all. You don't need to disassemble the unit at all.

Jan 06, 2009 | IBM TotalStorage 3580 L33 (3580L33)...

2 Answers

Error code 6 on tape drive 3580 H11


The Drives might be having read/write problem.

I sugguest you contact nsasia@hotmail.com they fixed my drive with the same problem.

Dec 03, 2008 | IBM 3580 Model H11 (3580-H11) Ultrium Tape...

1 Answer

Ultrium LTO 3 Tape Autoloader Error


what software are you using? try not backing up the system state to see if that changes anything?

Feb 07, 2008 | HP StorageWorks ESL712e Ultrium (AA934B)...

Not finding what you are looking for?
IBM 3580 Model H11 (3580-H11) Ultrium Tape Drive Logo

Related Topics:

236 people viewed this question

Ask a Question

Usually answered in minutes!

Top IBM Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18390 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Computer Links

Level 3 Expert

2385 Answers

Are you an IBM Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...