Question about Microsoft Office Word 2003 for PC

1 Answer

How do you close a dialog box if you are trying to pull up a file from Microsoft word documents?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 532 Answers

The HOT KEY for closing any window in a Windows computer is ALT-F4.

Posted on Nov 17, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Excel table link in word


Excel and Word are two parts of the Microsoft Office Suite that have become standards tools for spreadsheets and word processing.
Among their features are the ability to easily exchange information.
For example, you can easily copy a cell or part of a spreadsheet from an Excel and paste it into a Word document, which preserves all the formatting.
This method requires opening up both programs at the same time.
To avoid this, you can insert an Excel file from within Word itself.

Choose the "Insert" tab inside Microsoft Word to display the Object dialog box.
Click the "Create from File" tab and Browse to display the Browse dialog box.
Navigate to the Excel file that you need and double-click to load its name into the File Name box of the Object dialog box.

Click a checkmark into the "Link to File" box if you want the table that you insert to be automatically updated anytime the original file is changed.
Otherwise, leave it blank if you don't want the inserted information to be affected by the original file.

Click "OK" to insert the Excel file as a frame into the document.
Note how only filled cells from the first table (worksheet) of the file are inserted.
Blank cells are not inserted. You can resize the frame by clicking it and dragging the handles that appear.
You can also click it and drag it to a different line within the document.


http://office.microsoft.com/en-us/word-help/link-or-embed-an-excel-worksheet-HA010120810.aspx - BM4

Aug 07, 2013 | Microsoft Excel Computers & Internet

Tip

Excel password removal in Microsoft Excel 2007


How to remove Excel password?
· Open the excel 2007 file that has been encrypted, password protected and locked. It will ask you for the password. Enter the password and click OK
· Click on the office Orb on the top left
· Select Prepare >> Encrypt document
· An Encrypt document dialog box pops up with the password set (in asterisk)

· Clear the password and click Ok
· Save and close the excel 2007 file

on Nov 19, 2013 | Microsoft Excel Computers & Internet

Tip

Protecting your documents with password !!


You can protect your document by applying password so that unauthorized person can not display as well as modify your document. You can apply two types of passwords:
Password to open the document:
If it is applied then you have to give the correct password to open the document, otherwise you cannot open the document.
Password to modify the document:
If it is applied then you have to give the correct password to modify the document, otherwise your document is opened but you cannot modify the document. It means that your document becomes read-only.
To apply a password to document, follow these steps.
* Open Save As dialog box by selecting "Save As" command from File menu.
* Click "Tools" button of Save As dialog box and choose "General Options" from drop down menu, "Save" dialog box appears as shown in figure below.
* Enter first password in "Password to open" text box and second password in "Password to modify" text box (if required) and click "Ok" button of dialog box. Microsoft Word will open "Confirm Password" dialog box for the confirmation of passwords. The maximum length of password is 15 characters.
* Re-enter the password to open and password to modify and click "Ok" button of Confirm Password dialog boxes one by one.
* Click "Save" button of Save As dialog box.

on Mar 19, 2010 | Computers & Internet

1 Answer

I can't find my auto saved document


Step 1:
What sort of document IE: word , excell , office ......

Microsoft Word's AutoRecover feature periodically saves your document while you're working in it, even if you forget to save it manually. If you close the document accidentally, Word closes improperly or you unthinkingly write over a document or change something important, this function can save you from losing all your work. Although Word doesn't AutoSave constantly, it might have automatically saved your lost document more recently than you manually saved it. Word 2010 makes this rescue process even easier than earlier versions of Word; it stores all recently AutoSaved versions of your documents under the "File" tab.

Open the document for which you lost information. For example, perhaps you were working in a document that you had previously saved, but then Word closed and you lost your most recent work. Click the "File" tab. Click on the most recently AutoSaved version of the document under the Versions heading, next to the "Manage Versions" icon. An Untitled, Unsaved Document b> Open Microsoft Word. Even if you never saved the document, and you can't find the file on your computer because you never gave it a name, Word might have saved a version of it. Click the "File" tab. Click "Recent" on the left column of the File screen. Click the "Manage Versions" icon at the bottom of the middle column. On the drop-down menu, click "Recover Unsaved Documents." Word presents an Open dialog box, taking you directly to the Unsaved Files folder that Word automatically created. Click on the document that you want to open, then click "Open" at the bottom of the dialog box. Click the "Save As" button on the yellow bar that appears above the document, below the Ribbon; in the pop-up menu, give your document a name, choose its storage location on your computer and click "Save."

http://office.microsoft.com/en-us/word-help/automatically-save-and-recover-office-files-HP010354296.aspx?CTT=1

Mar 10, 2013 | Microsoft Office Professional 2007 Full...

1 Answer

When opening Outlook I receive the following message, this occurred after I tried to email a photo out of a photo program: "A data file did not close properly the last time it was used and is being...


1. In Outlook 2007, click the Tools menu and select Options.
2. In the Options dialog box, click the Mail Setup tab and then click the Data Files button.
3. In the Account settings window, you will see all of your personal Outlook data files listed. Here, you want to note the full path to each data file. On my system, my Outlook personal and archive folders are stored in the C:\Documents and Settings\Your Username\Local Settings\Application Data\Microsoft\Outlook folder.
4. Once you have this information, close the Account Settings dialog box and then close the Outlook Options window.

Now that you have the location of your Outlook data files, you need to check and repair them using the Microsoft Office Outlook 2007 Inbox Repair Tool-SCANPST.exe. By default, you should see SCANPST.exe in the Microsoft Office installation folder's "Office 12" subfolder. On my system, SCANPST.exe is located in C:\Program Files\Microsoft Office\Office 12. For additional information on SCANPST.exe, take a look at the Microsoft Knowledge Base article, "How to use the Inbox Repair Tools to recover e-mail messages in Outlook 2002 and Outlook 2003."

To check and repair your Outlook data files, follow these steps:

1. First, close Outlook 2007.
2. Use Windows Explorer to browse to SCANPST.exe, then double-click it.
3. When the Outlook 2007 Inbox Repair Tool opens, click Browse and navigate to the Outlook data file location that you found earlier. Note that you will need to check each file listed. On my system, I start with the file archive.pst. To check that file, you would select it in the "Select File to Scan" dialog box and then click Open.
4. Now click Start to begin the repair process.

Mar 05, 2011 | Sony Microsoft Office Standard 2007

Tip

Protecting Document with Password


You can protect your document by applying password so that unauthorized person can not display as well as modify your document. You can apply two types of passwords:
Password to open the document:
If it is applied then you have to give the correct password to open the document, otherwise you cannot open the document.
Password to modify the document:
If it is applied then you have to give the correct password to modify the document, otherwise your document is opened but you cannot modify the document. It means that your document becomes read-only.
To apply a password to document, follow these steps.
* Open Save As dialog box by selecting "Save As" command from File menu.
* Click "Tools" button of Save As dialog box and choose "General Options" from drop down menu, "Save" dialog box appears as shown in figure below.
* Enter first password in "Password to open" text box and second password in "Password to modify" text box (if required) and click "Ok" button of dialog box. Microsoft Word will open "Confirm Password" dialog box for the confirmation of passwords. The maximum length of password is 15 characters.
* Re-enter the password to open and password to modify and click "Ok" button of Confirm Password dialog boxes one by one.
* Click "Save" button of Save As dialog box.

on Jan 29, 2010 | Computers & Internet

Tip

How to protect MS Excel file using password?


In Microsoft Excel, you can protect a single cell, group of cells on a worksheet or an entire workbook by applying password so that unauthorized person can not display as well as modify your document. You can apply two types of password.
Password to open the document:
If it is applied then you have to give the correct password to open the workbook. Otherwise you cannot open the workbook.
Password to modify the document:
If it is applied then you have to give the correct password to modify the workbook. Otherwise your workbook is opened but you cannot modify the workbook. It means that your workbook becomes read-only.
To apply a password to MS Excel document, follow the given steps:
First click on "Tools" menu and select the "Option" from drop down menu.
A windows dialog box will appear, here select the "Security" tab.
Enter first password in "Password to open" text box under "File encryption settings for this workbook" section and second password in "Password to modify" text box (if required) under" File sharing settings for the workbook" section then click "Ok" button of dialog box.
Microsoft Excel will open "Confirm Password" dialog box for the confirmation of passwords. The maximum length of password is 15 characters.
Re-enter the password to open and password to modify and click "Ok" button of Confirm Password dialog boxes one by one.
Now close the file and then reopen to test the password.

on Dec 03, 2009 | Computers & Internet

1 Answer

The Update Assistant keeps opening a dialog box stating that it has no access to the router. But whenever I try to do anything in the dialog box--click a button or close the dialog--an Internet Explorer...


1.Press Windows logo key + R, type winver and hit Enter key.( Check the version details of Windows 10 installed on your computer).
2.Shutdown your device ,restart it back and then initiate the upgrade to see if goes correctly this time.
If any third party Antivirus or Online security software is installed, then try to disable it for a moment then try to initiate the upgrade to see if it goes correctly.
In case problem still persist, then try to upgrade it in Clean Boot state.
1. Press Windows Key, type msconfig in the search box, and hit Enter.
2. On the Services tab of the System Configuration dialog box, tap or click to select the Hide all Microsoft services check box, and then tap or click Disable all.
3. On the Startup tab of the System Configuration dialog box, tap or click Open Task Manager.
4. On the Startup tab in Task Manager, for each startup item, select the item and then click Disable.
5. Close Task Manager.
6. On the Startup tab of the System Configuration dialog box, tap or click OK, and then restart the computer.

Apr 08, 2017 | NetGear WNDR3300 - RangeMax Dual Band...

1 Answer

HOW DO YOU SCAN DOCUMENTS


Hi,
  1. Position the document on your scanner.
  2. On the File menu, click Scan New Document.
  3. In the Scan New Document dialog box, select the options you want.
    • To select additional scanning options, click Preset options, and then click either Create new preset or Edit selected preset.
    • If you want to scan a double-sided page, select the Original is double sided check box.
  4. Click Scan.If you selected the Original is double sided check box, the Scan New Document dialog box reappears as necessary.
  5. If you selected the Original is double sided check box or the Prompt for additional pages check box, click Done to save the file after the last page is scanned.
Note By default, OCR is performed automatically when you scan documents. To turn off this feature, click Scan New Document on the File menu, and then click eitherCreate new preset or Edit selected preset. On the Processing tab of the Preset Options dialog box, clear the Use OCR to recognize the text of the scanned imagecheck box.
Hope this helps!!!
Please rate my response!!

Jan 29, 2010 | Microsoft Word for PC

1 Answer

Scan multiple pages to email


Do you have Microsoft Office?? If you do try this:

First, gather the paper you want to scan. If your scanner has anADF, you can load a stack of pages at a time. The first time you scan,Document Imaging detects the ADF for you.For more information about the ADF and whether your scanner has one,see the documentation that came with your scanner.
You will also want to sort your paper; if you have color pages thatyou want scanned in color, sort these in a separate stack from theblack and white pages. Load your first page, or first stack of pages(with an ADF) in your scanner.
Then, start Microsoft Office Document Scanning (the scanning component of the Microsoft Office Document Imaging program.)
  • On the Windows Start menu, point to All Programs (Programs in Windows 2000), point to Microsoft Office, point to Microsoft Office Tools, and then click Microsoft Office Document Scanning.
Tip If Microsoft Office Document Imaging is already running, you can start the scanning component by clicking Scan New Document on the File menu.
Set up your scanning optionsIn the Scan New Document dialog box, do one or more of the following:
  • To view your scanned file(s) in Document Imaging after they have been scanned (recommended), select the View file after scanning check box.
  • If your scanner is equipped with an ADF, click Scanner, and then select the Use automatic document feeder check box.
  • If your scanner is equipped with an ADF and you have double-sided originals, select the Original is double sidedcheck box to scan both the front and back of multiple pages. Place thepages in the feeder so that the page fronts are scanned first.The Microsoft Office Document Scanningdialog box will appear after each scan, allowing you to turn the pagesover and scan the page backs. Document Imaging automatically collatesthe pages in the correct order after scanning is complete.
  • If you have a true duplex ADF (one that automatically scans both sides of the page), do not select the Original is double sided check box. Instead, in the Scan New Document dialog box, click Scanner, and then select the Show scanner driver dialog before scanning check box. When your scanner driver dialog box appears during scanning, select the proper duplex settings.
  • If you want to scan pages manually, select the Prompt for additional pages check box. Office Document Imaging will pause after each page is scanned, allowing you to place the next page in your scanner.
  • By default, optical character recognition (OCR) is performed onyour document during the scanning process. Although performing OCR addstime to the scanning process, it also has the following benefits:
    • When you open the scanned document in Microsoft Office DocumentImaging, you can search for recognized text in the document, copyrecognized text in the document to another document or program, andsend recognized text in the document to Microsoft Word, withoutperforming OCR manually.
    • You can have your scanned files saved with an automatic filename based on the first words on the page (this is the default.)
    To turn off OCR during the scanning process (you can perform OCRmanually in the document in Document Imaging after scanning), do thefollowing:
    1. In the Scan New Document dialog box, select the preset you want to use, such as Black and white.
    2. Click Preset options, and then click either Create new preset (and then type a name for the preset), or click Edit selected preset.
    3. On the Processing tab in the Preset Options dialog box, clear the Use OCR to recognize the text of the scanned image check box.
Select location, name, or file type for the scanned filesPart of the scanning process is to save a scanned page to a file. Bydefault, when you scan multiple pages, the pages are saved in one file.If you want to save each scanned page as a separate file, select thenaming convention for the scanned files, or change the location or fileformat of the scanned files, do any of the following:
  1. In the Scan New Document dialog box, select the preset you want to use, such as Black and white.
  2. Click Preset options, and then click either Create new preset (and then type a name for the preset), or click Edit selected preset.
  3. Do one or more of the following:
    • To save each scanned page as a separate file, select the Save each page as a separate document check box on the Page tab.
    • To change the location for the saved files, click the Change button on the Output tab, and select a location.
    • To select the way the individual files will be automatically named, click one of the File Name options on the Output tab. (If you have turned off OCR during scanning, you will be unable to use the Auto name based on first words on page option.)
    • To select the file format the scanned pages will be saved in, click the Advanced button on the General tab, and select the options you want.
  4. Click OK.
Scan your pages
  1. In the Scan New Document dialog box, make sure the preset you want to use is selected, and then click Scan. If you selected the Original is double sided check box or the Prompt for additional pages check box, the Microsoft Office Document Scanningdialog box appears periodically to let you know that the scanner hasfinished. You then have the option to continue scanning (place anotherpage in a scanner that doesn't have an ADF) or turn your page or pagesover to scan the other side. Arrange your page or pages as desired, andselect the option you want to continue scanning.
  2. When all pages, all sides have been scanned, click Done in the Microsoft Office Document Scanning dialog box.
  3. To scan additional pages, review the Get started section above, and then repeat the instructions in this section (Scan your pages.)
Organize pages in the saved file(s)Now that you've finished scanning, it's time to take a look at theresults. If your scanned pages are not open in Document Imaging, do thefollowing:
  1. On the Start menu, point to All Programs (Programs in Windows 2000), point to Microsoft Office, point to Microsoft Office Tools, and then click Microsoft Office Document Imaging to start Document Imaging.
  2. In Document Imaging, click Open on the File menu.
  3. Locate the file you want to open (by default, the scanned page(s)is saved to the My Documents folder with an auto filename based on thefirst words on the page, such as Page1of.tif) and then click Open.
  4. Repeat steps 2-3 until all of the files you need are open.
You now have an online version of your stack of paper. Here are a few tips to get you started organizing pages.
  • Rearrange pages within a document In the thumbnail pane (thumbnail pane: Presents the current scanned document as one or more small images.), select one or more pages to move. Click any selected thumbnail and drag the selection to the new location in the thumbnail pane.
  • Copy a page to a new document In the thumbnail pane, select the page you want to copy. On the Page menu, click Copy Page. Switch to the Document Imaging document into which you want to insert the copied page. In the thumbnail pane, select the page that precedes the location where you want to paste the copied page. On the Page menu, click Paste Page.
  • Delete a page In the page pane or the thumbnail pane, click the page you want to delete. On the Page menu, click Delete Page.
For more information about scanning or organizing pages, see Microsoft Office Document Imaging Help.
The papers that were once cluttering your desk have now beentransformed into electronic documents. Within these documents, you canarrange pages, move pages to different documents, delete pages, printpages, add annotations, copy text to other Office programs, or send apage to someone in email. And still have room on your desk for yourcoffee.

Jan 27, 2009 | Konica Minolta bizhub 350 All-In-One Laser...

Not finding what you are looking for?
Microsoft Office Word 2003 for PC Logo

Related Topics:

59 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

2854 Answers

Piyal Perera
Piyal Perera

Level 3 Expert

528 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18402 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...