Question about Plumbing

1 Answer

My Wagner 2 hp well pump runs for only 30-40 seconds then blows breaker, was running fine last week. Is it the capacitor or something more serious?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 399 Answers

Hi i dont think its the capacitor because it would not start if this was faulty i worked on a pump last week that a simular problem this turned out to be an overload due to the empellar being cloged hope this helps

Posted on Nov 17, 2009

Testimonial: "great info. turned out to be something else in the motor itself but it helped to narrow down what I was looking for. Thanks"

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Have a 21 gal central pneumatic. 2.5 hp. With no pressure in tank, plugged into wall outlet. Upon start up it will run 20 seconds then the breaker on motor case trips. Barely used this thing.


the thermal circuit breaker is overloading
that can be from a faulty tcb or a problem in the compressor ( seized)
most need start/run capacitors for the motor to start and if it / they are faulty then that will blow the TCB
if it has 2 capacitors ( one for start which it is doing and the other for run then that capacitor may be the problem
if it has the one unit with 4 wires , replace the capacitor
suggest that get an electrician in to check out the unit

Sep 18, 2016 | Air Tools & Compressors

1 Answer

Installed new pump unit starts and runs for 15 minutes then trips breaker what should I check


When the pump nears the 15 minute mark, check the housing to determine whether it is running hot. Also listen for changes in pumping sounds as something may be causing restriction.

Nov 22, 2013 | Sta Rite Sta - Rite Dyna - Glas Pool Pump...

1 Answer

Pool Pump Runs Intermittently (~10 seconds on, ~1 minute off)


Need more info. What is the voltage at the pump? What voltage is the pump wired for? Sounds like your pump is shutting down from heat thru a safety. If the voltage is wrong the pump will heat up very quickly and a thermal switch will cut out, it will then cool off and try again. Get the readings at the motor connections NOT the breaker.

Apr 02, 2017 | AO Smith A O Smith Motors Century 1hp 115v...

1 Answer

The pool timer goes on, the hayward 2 HP pool pump turns on and then causes the circut breaker to pop. After two, three resets, it starts to work. This problem started a week agao. The pump is 9 years old.


could have a bad run capacitor or a start capacitor . search your area for your local pool pump motor repair guy with free testing, 9 years old that motor needs to be rebuilt.. i charge 85.00 to rebuild a 2hpincludes a free shaft seal.. remember to prime the pump with water after a repair !! best of luck .. oh breakers become week after amount of time time .. and ask the repair guy if this is the right size pump for you pool.. 9 out of 10 times its way too big !.. jay longwood florida

Sep 08, 2011 | Hayward 2HP Pool Pump Motor A O Smith...

1 Answer

High speed setting on pump won't work.


might be the starter capacitor or run capacitor

Jul 14, 2009 | Pool & Spa

1 Answer

Trips breaker, windings not open, no continuity from windings to frame. startsfor split second then trips breaker. Breaker is ok


ASSUMING THIS IS SINGLE PHASE HAVE YOU CHECKED THE CAPACITORS. START CAPACITOR COULD BE BAD OR BURNT LEAD. HAVE YOU MADE SURE THE PUMP IS NOT LOCKING UP. POINTS IN THE PRESSURE SWITCH LOOK GOOD. HOPE THIS HELPS, JODY

Apr 26, 2009 | Plumbing

1 Answer

Only fans work on split system model ls-k2463hl earth breaker trips when compresor tries to start I own a Panasonic Heat pump model A18CKP6G with the same problem. The compressor was replaced last June...


Sounds like a wiring problem between the outdoor unit and the house. You would be surprised what I have come across in 30+ years of A/C work.
But it could also be the compressor.

I will need to know answers to the following -

Does the compressor have a soft start (2 wire capacitor looking device that attaches to the run capacitor), hard start (relay and capacitor), or just the run capacitor?

Were the run capacitors and start components replaced when the compressor was replaced?

Is the breaker a GFI breaker, or just a standard breaker?

Rain or humidity is not usually a factor, but it may be something.

Reply back what you find.

Feb 01, 2009 | Heating & Cooling

Not finding what you are looking for?
Plumbing Logo

Related Topics:

89 people viewed this question

Ask a Question

Usually answered in minutes!

Top Plumbing Experts

Donni Steen

Level 3 Expert

659 Answers

Brad Brown

Level 3 Expert

15478 Answers

Tom Chichester

Level 3 Expert

33359 Answers

Are you a Plumbing Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...