Question about Hobart Handler 140 Mig Welder

1 Answer

I have a hobart 135 welder that is not working right. The gas keeps running when your not welding. When you plug it in it sounds like something is running inside without it being turned on. Do you know what it could be?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 92 Answers

This sounds like the gas solinoid, first, check the gas flow, this should be 12 - 15 ltr per min: if thegas flow is to high it will hold the solinoid vale open. you can reduce the gas flow to a minimum, then check to see if the solinoid closes and opens, if not the iether the voltage to the solinoid is too low or the solinoid plunger is damage, replase the solinoid. lets know .

Posted on Nov 20, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hobart handler 135 wire feeds for about a two feet then stops feed motor runs well under no load


This happens to me all the time. Wear and tear has taken its toll and everything has to be maintained for it to work. Most likely the welding tip is worn and should be replaced. Lincoln electric tips work well and I will replace mine several times during the day. Also check your tension and make sure the wire will uncoil freely from the spool. You can remove the tip and make sure the wire will feed without it. If not, your liner may be worn out. Also a welding Jell will help keep the tip from cloging. It will still happen, but hopefully not on your first weld of the day.

Jan 15, 2011 | Hobart Handler 140 Mig Welder

1 Answer

Ive got a handler 135 110v - the weld penetration is very poor - using 030 solid wire with 75/25 gas, I have to run the machine at setting 4 to get a half way decent penetration on exhaust tubing, sheet...


This machine is supposed to be hooked up to a 20 amp breaker all alone, with nothing else running off that 20 amp breaker. Also are you using an extension cord? It is usually not recommended to do so, although I have the same machine and it seems to do just fine. Just make sure you are getting proper power to the machine.

Nov 11, 2010 | Hobart Handler 140 Mig Welder

1 Answer

Lincoln 135 PRO MIG Welder feed stops after a few minutes


1/4" plate with a 135 amp machine is probably beyond it's duty cycle abilites. If you are using a mixed gas, and pushing the max on the settings, it will be cutting out because it is designed to.
You might want to get a higher amperage welder for consistent welding of 1/4"
The 140 Pro maxes out at 5/16" using inner shield wire. and 1/8", or 10 guage with gas.

Mar 19, 2010 | Welding Tools

1 Answer

Hobart 140 voltage drop when welding in all setting using 30 wire and uni mix gas will start out welding good then will not ?????


Check your input line voltage. 115 volt Mig welders / plasma cutters need stable voltage / current. Test to see if the voltage drops to below 100 volts when welding. If so, find a more stable power supply.

Mar 05, 2010 | Hobart Welders 500505 Handler 140 MIG &...

1 Answer

I have a Hobart handler 120/90amp wire feed welder.When i try to weld,all i get is a small spark.I turn it off,turn it on and it does it again.The wire feed works good,it just sparks,but will not keep...


I have welded countless hours with Linde & Lincoln & even a few Hobarts & the only time that I ever had the same problem was when the ground connection either to the object I was welding, or the welding cable ground wasn't good & clean & tight. Same on stick welders also. I did develop the habit of grinding not only where I was preparing to weld, but where I was placing my ground clamp & that always provided a better "frying bacon" sound as I went along the business of pushing a bead. In a welder, the only other thing than that is involved is the step-up transformer and your wire. Hope this helps.

Feb 01, 2010 | Hobart Welding Tools

1 Answer

I have a handler 135 but when i plug in there is a buzzing noise with the power off and if the bottle is open, it will pump the whole bottle dry. Is there a solenoid that i can change to correct this...


Sound like a solinoid jamed open, the buzzing is the solinoid plunger viberating, this is possibly due to for too much gas, turn the cylinder off. Close the regulater so the Needle/s are at 0, release the wire feed rollers, pull the trigger , set the flow meter to approximatly 12-15Ltr try welding again.

Jan 20, 2010 | Hobart Welding Tools

1 Answer

My Handler 135 mig welder , welds and then cut out will not feed no more .Where could I find a parts for internal parts for Hobart 135? I would love to find a direct location to order this internal parts.


hi if the set cuts out after 10 /15 min on full power the thermal cut out switch is doing its job if it cuts out after 2 or 3 min it is faulty it is a bi metalic switch and is clipped on the main transformer take the wires off it and join up try the set DO NOTweld without it as you will overheat the transformer these little sets only have something like a 20% duty cycle hope this helps merlin v12

Aug 14, 2009 | Hobart Welding Tools

1 Answer

My hobart 135 will not feed wire. I checked for voltage at the drive motor no voltage. The gas still comes on when trigger is pulled but seems that the problem is in the control board?


does it have a reset button? if so it has gone bad, if not there is a fuse or something inside. they protect that circuit against shorting at the working end of the gun. happens ALL the time.
Hawk

Mar 31, 2009 | Hobart Handler 140 Mig Welder

Not finding what you are looking for?
Hobart Handler 140 Mig Welder Logo

Related Topics:

417 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hobart Welding Tools Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Matt Olenzek
Matt Olenzek

Level 2 Expert

293 Answers

Troy
Troy

Level 1 Expert

35 Answers

Are you a Hobart Welding Tool Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...