Question about D-Link DSL 200 (DSL-200) Modem

1 Answer

Problem when i try to check my mail it will say pade couldnt be displayed

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that gotĀ 5 achievements.


    An expert whose answer gotĀ voted for 20 times.


    An expert who has answered 20 questions.

  • Expert
  • 97 Answers
Re: Problem - D-Link DSL 200 (DSL-200) Modem Modems

Download thunderbird

Posted on Mar 02, 2008

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

BT Complaints Postal Address

sorry i could only find an email:

Aug 10, 2014 | Vtech E-Mail PostBox Express Portable...

1 Answer

Voice Mail Pick up

Changing the vms hunt delay on a Partner ACS system is done on either ext 10 or 11. At one of those ext's press the feature key and "00"
next press the left hand intercom twice
the display should say system programming
enter in "#505"
the display should say VMS Hunt Delay and mode:
enter 1 for day mode or 2 for night mode
enter line you want to program in 2 digit format (line 1 =01)
enter number of rings (2)
press feature "00" to logout

May 02, 2013 | Avaya Lucent / Partner 206ec Expansion...

1 Answer

Cannot find email server ?

Under User Information, do the following:
In the Your Name box, type your full name the way that you want it to appear to other people.
In the E-mail Address box, type your e-mail user name, followed by
Under Server Information, do the following:
In the Incoming mail server (POP3) box, type
In the Outgoing mail server (SMTP) box, type
Under Logon Information, do the following:
In the User Name box, type your user name. Do not include
In the Password box, type your password.
Select the Remember password check box.

Jun 21, 2010 | Modems

1 Answer

I cannot send mail on my MacBook Pro (Intel) using OS X's Mail program at home using my 2wire; it works at the office on Cable. What's wrong with my settings and is it software or hardware?

You may be using the wrong SMTP address for the Outgoing mail server address for your email service.

If you are not sure what your SMTP Outgoing Mail Server address is, then you can reference this link
below, to locate the Outgoing mail server address of your current email service provider

Link: POP & SMTP Email Server Addresses
In regards to checking your mail settings in Mac OS X Mail you will need to perform these few steps:

*Launch Mail
• Click on Mail name and select Preferences from
the drop down menu.
• Now select the Account tab.
• Locate your affected email account from the side
bar and from Account Information, make sure
your Outgoing mail server address is correct.

I am using a .Mac account as an example,
but the same principal applies.

Now if you do find that the Outgoing mail server address for your email service is correct, then the issue may be with the SMTP server for your email service.

One way to determine SMTP functionality however, is to go online and use the web mail page for your email account and send out a test email.
I would also recommend you make sure your Macbook Pro also has the most current version update.

Apple usually has bug fixes in each of their version updates for the Mac OS X Mail application, as well as other built in Mac OS X applications.

If you are still unable to send outgoing mail, contact your service provider to get more assistance and have them check your SMTP server address, authentication and connection with their Outgoing Mail servers.



Feb 01, 2010 | 2wire (1000-000057-000) Modem

1 Answer

Ethernet light flashing

Check your DSL Filters on your house phones or anything connected to the phone line EXCEPT the modem. The modem should not have a filter on it. If this doesnt help I would recommend getting your ISP out to test the line because sometimes the resisitors or hardware in the box goes bad or at the DSLAM.

Jul 20, 2009 | Efficient Networks SpeedStream 5667 Modem

1 Answer

Sending mail

Please let me know are you working with outlook express or any other client. If yes would request you to check for the mail server settings as this is a mail server issue.

May 27, 2009 | Modems

1 Answer

Pages loading very slow 3-4 minutes

**have you already called at&t tech support about this?
**before this issue happened.. do you remember downloading somehing from the web/ (ie. music, video, picture)
**also try to check the memory being used of your computer (especially if you just installed games or customized your operating system)
**optimize your browser..

what you can do is to go to
that is there speedtest site.. as soon as yiou got the result call tech support and provide them with the info..

Jul 17, 2008 | Dell Modems

1 Answer


i have nokia 6070 with DKU
-5 serial cable, but when i try to connect internet "no modem "
found msg is display, how resolve this problem, anybody pls help me, pls reply to my mail:

Jun 28, 2008 | Modems

1 Answer


sounds like your signal from net is weak or fluctuating..check with admin panel to see what your signal looks like in downloaded bytes.

check your warranty here for FREE

Feb 23, 2008 | Modems

Not finding what you are looking for?
D-Link DSL 200 (DSL-200) Modem Logo

Related Topics:

31 people viewed this question

Ask a Question

Usually answered in minutes!

Top D-Link Modems Experts

Brad Brown

Level 3 Expert

13355 Answers

David Payne
David Payne

Level 3 Expert

13437 Answers


Level 2 Expert

128 Answers

Are you a D-Link Modem Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides