Question about ASUS Computers & Internet

1 Answer

Hello, I have an asrock conroe 1333-d667 motherboard, I seem to have a problem at startup. When I open my computer it takes several minutes for the lan driver to kick in... and i don't have access at the computer until the driver ''charges''. I've tried a bunch of windows, XP, Vista, Windwos 7, on any windows I have, my lan driver kicks in the last. Sorry for my bad english. Here's my e-mail adress, hope to find a fix at my problem : Todzurwelt@yahoo.com

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 240 Answers

Http://www.asrock.com/mb/download.asp?Model=ConRoe1333-D667%20R1.0&s=775

Choose your operating system - note that your Lan driver is dependent on which OS you are using. Downloading a fresh Realtek Lan Driver from this website may help with your problem.

Posted on Nov 27, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have the asrock conroe 1333_d667 motherboard in my computer but i opened my computer and took out one of the ram sticks looked at it and placed it back now when i turn on my computer it dose not show on...


Look that you correctly inserted the RAM-module, it should "click" in place.
if you still get no display, turn the computer off, remove the power cord and remove the CMOS/BIOS-battery for 1 minute and then connect everything an try again!.

May 20, 2011 | Asrock ConRoe1333-D667 Motherboard

1 Answer

Asrock conroe 1333 d667 soundcard driver for win7


Welcome to FixYa
Dear user
Here is the Driver for your Device.Download it from Here /here /here.Install it properly and restart your system.Now you are done....
You can contact me for further assistance. Thanks for connecting FixYa...

Feb 13, 2011 | Computers & Internet

1 Answer

Help with conroe 1333_D667


load the default settings of the bios , it is in the bios itself, for computer not booting from cd, change the cd, or change the cd rom, then check

Jun 13, 2009 | Intel Motherboard

1 Answer

Lan driver missing for motherboard conroe 1333-d667


Check out the site http://www.asrock.com/mb/download.asp?Model=ConRoe1333-D667%20R2.0 has many lan drivers for ASRock motherboards.

May 14, 2009 | Asrock ConRoe1333-D667 Motherboard

1 Answer

Asrock conroe 1333 d667 R1 driver


all the drivers for that motherboard are available from this link

http://www.asrock.com/mb/download.asp?Model=K7VM3

Feb 24, 2009 | VIA ASRock K7VM3 Socket A/...

3 Answers

SOUND PROBLEM


* i think you haven't register o.s

* if o.s is register it will not support some drivers to be installed

Jun 19, 2008 | ASUS A8V-VM Motherboard

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

417 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18389 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

David
David

Level 3 Expert

778 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...