Question about Microsoft Publisher 2003 for PC

1 Answer

All of a sudden my Publisher 2003 program is opening a document with only the first page showing. No additional pages show in the tabs at the bottom. However, the full size of the complete multi-page document is showing correctly.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 535 Answers

All of a sudden my Publisher 2003 program is - 3a45059.png

See in picture this tab to change the view its bottom side left or right side click on this tab to changing view

Posted on Nov 16, 2009

Testimonial: "Saved! And so quickly and simply! Thanks"

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I NEED TO FIND MANUAL FOR WAE24271AU Bosh 6.5 KGwashing machine


Open this page
http://www.bosch-home.com.au/WAE24271AU.html

On the bottom you have tabs click on additional documents and then on download manual...

It will open new search window...

In search type WAE24271AUsearch it and download it

Sep 13, 2013 | Washing Machines

1 Answer

Hi, I've just installed Microsoft Office Publisher 2010 on my PC (Vista Basic). It works fine and everything. However the saved publisher files have icons like blank pages and won't open automatically...


Hello:
You can manually locate Microsoft Publisher when going to the "open with" dialog. Follow the steps below:
  1. Right click on a Publisher file.
  2. Choose "Open With..."
  3. Choose "Choose Default Program..."
  4. A dialog box will open. There is a list of programs at the top.
  5. Near the bottom of the dialog box, there should be a link that says "Browse..." Click it.
  6. You need to locate the Microsoft Publisher Program. For Office 2010, it should be at:
x86: C:\Program Files\Microsoft Office\Office 14\MSPUB.exe
x64: C:\Program FIles (x86)\Microsoft Office\Office 14\MSPUB.exe
7. Click once on the file and choose "Open" 8. Check the box called "Always use the selected program to open this kind of file" 9. Confirm your selections and click "OK" at the bottom of the dialog box.

Jan 27, 2011 | Microsoft Office Professional 2010

1 Answer

Hai..


if you really are asking for the parts of MS word 2003,i bet this should help and really there are more than 4 parts

1. The Title bar gives the name of the document and the program being used

2. On the right side of the Title bar are three buttons.
a. The Minimize button makes the window disappear from the screen without closing
the program. You can bring the window back by clicking on its button on the Task
bar at the bottom of the screen.
b. The Reduce/Maximize button makes the window smaller or takes it back to full size.
c. The Close button closes the document or program.

3. The Menu bar offers dropdown menus for things you do in Microsoft Word.

4. The Toolbars display icons that perform specific tasks when clicked. Often the toolbar icon performs the task without offering any options.

5. The Rulers display the tabs, indents, margins and give the user a visual guide for alignment.
a. Tabs are set on the ruler by clicking the spot on the ruler where you want to the tab to
start. Different Tab settings can be used to align text, decimals and indents.
b. Indents and margins can be set with the handles.

6. The Document display window is where the current document is visible.

7. The Scroll bars allow the user to move up and down the document in the window.

8. The Status bar shows the location of the cursor, number of pages and includes advanced toolbar options.

9. The Task bar displays buttons for Open programs or documents.

Jun 30, 2010 | Microsoft Windows XP Professional SP2

1 Answer

I loaded MS Office 2003 on a new laptop running Windows 7, only to find that Word opens as a blank page with no toolbars, rulers etc - only the writing area. Excell works ok


The Word 2003 Window When Word is first started, a new blank page titled Document1 is opened automatically. This is a fresh page where you can begin typing a new document.
  • At the top of the window is a row of menus, including File, Edit and View.
  • Below that row of menus is a row of buttons for various tools (collectively called the "toolbars") to use in creating and editing your document.
Layouts in Word 2003
Normal - Normal is the default Word 2003 view. It shows just the text that you are working on, without margins or header and footer information. It doesn't differentiate between different pages of text.
Web Layout - The Web Layout displays the document as if it were a web page
Print Layout - The Print Layout shows the entire page you are working on, including margins, header and footer information. It shows the layout of the text on the page the way it would be displayed if printed.

Feb 05, 2010 | Microsoft Office 2003 Small Business...

1 Answer

Photographs randomly disappear each time a document is used.


Before you open up Publisher and this document, open up task manager and note how much RAM is used as well as your paging file usage. After you open the document, take another look at your RAM and paging file usage again. If both have increased dramatically, you may want to use smaller images (via compression for JPEG files or lowering the resolution of the images first). Or you could invest in more RAM for the computer.

Jul 03, 2009 | Microsoft Office Publisher 2007 for PC

1 Answer

Printing problem in Microsoft Word 2003


Does the bottom border show up in Print Preview? Some printers will not print the full page, to include the border if it is too close to the papers edge. If you adjust the border to be further away from the pages edge, it should print. Instead of applying a page border, you may have to draw a border using a rectangle shape and apply the desired line style.
You can also try to adjust the border margin to measure from "edge of page" instead of measure from "text". This setting is on the options button located on the page border tab under the Borders and Shading window. This may allow you to adjust the margin enough to be able to print the border.

Apr 09, 2009 | Microsoft Word 2003 for PC

1 Answer

Scan multiple pages to email


Do you have Microsoft Office?? If you do try this:

First, gather the paper you want to scan. If your scanner has anADF, you can load a stack of pages at a time. The first time you scan,Document Imaging detects the ADF for you.For more information about the ADF and whether your scanner has one,see the documentation that came with your scanner.
You will also want to sort your paper; if you have color pages thatyou want scanned in color, sort these in a separate stack from theblack and white pages. Load your first page, or first stack of pages(with an ADF) in your scanner.
Then, start Microsoft Office Document Scanning (the scanning component of the Microsoft Office Document Imaging program.)
  • On the Windows Start menu, point to All Programs (Programs in Windows 2000), point to Microsoft Office, point to Microsoft Office Tools, and then click Microsoft Office Document Scanning.
Tip If Microsoft Office Document Imaging is already running, you can start the scanning component by clicking Scan New Document on the File menu.
Set up your scanning optionsIn the Scan New Document dialog box, do one or more of the following:
  • To view your scanned file(s) in Document Imaging after they have been scanned (recommended), select the View file after scanning check box.
  • If your scanner is equipped with an ADF, click Scanner, and then select the Use automatic document feeder check box.
  • If your scanner is equipped with an ADF and you have double-sided originals, select the Original is double sidedcheck box to scan both the front and back of multiple pages. Place thepages in the feeder so that the page fronts are scanned first.The Microsoft Office Document Scanningdialog box will appear after each scan, allowing you to turn the pagesover and scan the page backs. Document Imaging automatically collatesthe pages in the correct order after scanning is complete.
  • If you have a true duplex ADF (one that automatically scans both sides of the page), do not select the Original is double sided check box. Instead, in the Scan New Document dialog box, click Scanner, and then select the Show scanner driver dialog before scanning check box. When your scanner driver dialog box appears during scanning, select the proper duplex settings.
  • If you want to scan pages manually, select the Prompt for additional pages check box. Office Document Imaging will pause after each page is scanned, allowing you to place the next page in your scanner.
  • By default, optical character recognition (OCR) is performed onyour document during the scanning process. Although performing OCR addstime to the scanning process, it also has the following benefits:
    • When you open the scanned document in Microsoft Office DocumentImaging, you can search for recognized text in the document, copyrecognized text in the document to another document or program, andsend recognized text in the document to Microsoft Word, withoutperforming OCR manually.
    • You can have your scanned files saved with an automatic filename based on the first words on the page (this is the default.)
    To turn off OCR during the scanning process (you can perform OCRmanually in the document in Document Imaging after scanning), do thefollowing:
    1. In the Scan New Document dialog box, select the preset you want to use, such as Black and white.
    2. Click Preset options, and then click either Create new preset (and then type a name for the preset), or click Edit selected preset.
    3. On the Processing tab in the Preset Options dialog box, clear the Use OCR to recognize the text of the scanned image check box.
Select location, name, or file type for the scanned filesPart of the scanning process is to save a scanned page to a file. Bydefault, when you scan multiple pages, the pages are saved in one file.If you want to save each scanned page as a separate file, select thenaming convention for the scanned files, or change the location or fileformat of the scanned files, do any of the following:
  1. In the Scan New Document dialog box, select the preset you want to use, such as Black and white.
  2. Click Preset options, and then click either Create new preset (and then type a name for the preset), or click Edit selected preset.
  3. Do one or more of the following:
    • To save each scanned page as a separate file, select the Save each page as a separate document check box on the Page tab.
    • To change the location for the saved files, click the Change button on the Output tab, and select a location.
    • To select the way the individual files will be automatically named, click one of the File Name options on the Output tab. (If you have turned off OCR during scanning, you will be unable to use the Auto name based on first words on page option.)
    • To select the file format the scanned pages will be saved in, click the Advanced button on the General tab, and select the options you want.
  4. Click OK.
Scan your pages
  1. In the Scan New Document dialog box, make sure the preset you want to use is selected, and then click Scan. If you selected the Original is double sided check box or the Prompt for additional pages check box, the Microsoft Office Document Scanningdialog box appears periodically to let you know that the scanner hasfinished. You then have the option to continue scanning (place anotherpage in a scanner that doesn't have an ADF) or turn your page or pagesover to scan the other side. Arrange your page or pages as desired, andselect the option you want to continue scanning.
  2. When all pages, all sides have been scanned, click Done in the Microsoft Office Document Scanning dialog box.
  3. To scan additional pages, review the Get started section above, and then repeat the instructions in this section (Scan your pages.)
Organize pages in the saved file(s)Now that you've finished scanning, it's time to take a look at theresults. If your scanned pages are not open in Document Imaging, do thefollowing:
  1. On the Start menu, point to All Programs (Programs in Windows 2000), point to Microsoft Office, point to Microsoft Office Tools, and then click Microsoft Office Document Imaging to start Document Imaging.
  2. In Document Imaging, click Open on the File menu.
  3. Locate the file you want to open (by default, the scanned page(s)is saved to the My Documents folder with an auto filename based on thefirst words on the page, such as Page1of.tif) and then click Open.
  4. Repeat steps 2-3 until all of the files you need are open.
You now have an online version of your stack of paper. Here are a few tips to get you started organizing pages.
  • Rearrange pages within a document In the thumbnail pane (thumbnail pane: Presents the current scanned document as one or more small images.), select one or more pages to move. Click any selected thumbnail and drag the selection to the new location in the thumbnail pane.
  • Copy a page to a new document In the thumbnail pane, select the page you want to copy. On the Page menu, click Copy Page. Switch to the Document Imaging document into which you want to insert the copied page. In the thumbnail pane, select the page that precedes the location where you want to paste the copied page. On the Page menu, click Paste Page.
  • Delete a page In the page pane or the thumbnail pane, click the page you want to delete. On the Page menu, click Delete Page.
For more information about scanning or organizing pages, see Microsoft Office Document Imaging Help.
The papers that were once cluttering your desk have now beentransformed into electronic documents. Within these documents, you canarrange pages, move pages to different documents, delete pages, printpages, add annotations, copy text to other Office programs, or send apage to someone in email. And still have room on your desk for yourcoffee.

Jan 27, 2009 | Konica Minolta bizhub 350 All-In-One Laser...

1 Answer

Disappearing Tabs


Since it sounds like you have the ruler, just not the marks on it, it appears that you are using either print, normal, or web layout view - right? While this seems relatively simplistic, let's try to see what a couple basic things do.
1. Open several different documents and make sure this is happening throughout all of them, so we will know if it is a global problem, or document-specific.
2. Try switching views between print, normal, and web layout to see if they all have the same issue.
3. With your document open, go to View on the menu and clear the check beside Ruler. Then close and reopen a document and put the check back.
4. Check your Options (under Tools) and make sure you don't see anything there that looks off.
5. Make sure you can see the "white space" between pages.
6. If you aren't using / seeing the Vertical ruler, try to see if turning it on makes any difference. Go to Tools > Options and select Vertical Ruler (print view only).
Comment: I would work in Print View if possible for now, to get this resolved.
Question: Does any of this possibly relate to such things as tables, headers/footers, or other "out of the ordinary" circumstances? By "out of the ordinary", I mean to refer to saving files in other formats, converting from other formats, or using such things as columns, charts, graphics, formulas, or tables. Or are we basically just talking about a "plain-vanilla" document - type a straight letter, for example, just wanting the basic functions which include tabs, margins, indentation, and the like?

Finally, one last question - have there been any recent changes on the PC (maybe even apparently unrelated to Word/Office), such as added/removed programs, use of add-ins such as Adobe pdf convertors, etc., which could impact common or shared files or drivers? Has SP3 been installed for Office 2003, and has there been any change in print drivers? Was the file created in Word 2003 or some prior version? (Yes, I realize that's more than one last question, but these all could be possibilities.)

Why do you think there may be a registry problem?

If none of these provides the "solution", we'll get there! Thanks for rating FixYa!

Apr 26, 2008 | Microsoft Word 2003 for PC

1 Answer

Printing 2 pages on landscape document


Usually if you see the page in the Publisher window is already landscape, it will go landscape in the Printpreview and also in the print out. I just try to imagine what is your problem.
If I am not mistaken, this is what you did:
You have two "small" pages (maybe A5??) and you want to print it in one page of A4. Of course the A4 should be landscape.
Publisher does not have the facility to set 2 pages A5 in one A4 like in Microsoft Word.
The easiest way is just create a new page with A4, then copy the 2 pages (or you called it flyers) and paste it in that A4 landscape page.
Publisher can do print 2 pages A5 in one sheet A4 but the arrangement is as booklet. You can see the choices in File --> Page Setup --> tab "Layout" --> scroll the Publication type.
I do print 2 pages A5 in one sheet with many variations using addition software named "Clickbook".
Let me know if I m wrong in interpret your problem.

Feb 10, 2008 | Adobe Photoshop 7.0 for PC

Not finding what you are looking for?
Microsoft Publisher 2003 for PC Logo

Related Topics:

217 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

2658 Answers

Piyal Perera
Piyal Perera

Level 3 Expert

528 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18387 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...