Question about Computers & Internet

2 Answers

Need to upgrade Pro Tools LE 6.8.1 to a higher version. How do I do this?

Posted by on

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,901 Answers

Hello,

You can find support for Pro Tools at:

http://www.digidesign.com/index.cfm?navid=507&langid=1

Be advised there are no free upgrades.

The upgrade page is here:

http://shop.avid.com/store/category.do?category=protools-upgrades-new&langid=1

Thanks for using Fixya.

Posted on Nov 16, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 641 Answers

Go to store and get the upgrasde or go to protools web site and download it..

Posted on Nov 16, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How can i find a activation code for a cracked pro tools 9 on mac computer


You can search Google and find Crack Codes, although
let me tell you threw experience, You will have problems, conflicts, and system crashes.... it's Not worth it, I started buying inexpensive interfaces that come with a verified version of protools
hope this info helps ?

Feb 27, 2015 | Avid Pro Tools 9 Crossgrade LE for PC, Mac

1 Answer

Installed pro tools 8 on macbook pro. when i try to open pro tools it says the hardware cannot be found. mbox2 is connected but the usb light is not on.


I had this problem as well... If this is a 2011 macbook pro you have os 10.6.7 which is not supported by avid at this time. We actually need to down grade to 10.6.6. You installation cd with your macbook pro is 10.6.6, so you'll need to install that, then go to the avid website and download pro tool le 8.0.5. Everything should work fine just don't upgrade to 10.6.7 until it has been approved by avid. If you need detailed steps look at the avid forum for pro tools. Step to uninstalling and installing the os can be found on youtube.com... Do not have your mbox plugged in when you install pro tools. I hope this helps!!!

Mar 29, 2011 | Digidesign Mbox 2 Barebone

1 Answer

I have a Mackie D8b hooked up to an HDR 24/96.... Everything works except the Jog Wheel and the locator buttons on the console... They just flash when you press play.and will not communicate with the cpu....


Do I need to upgrade my Mackie or Logic Control?
A.
Perhaps, but perhaps not. Really, it all boils down to what you are doing or plan to do with your Mackie Control or Logic Control. First, determine the Firmware Version of each of your units (main units AND extenders) - simply watch the display when you power up.

If you have a version 1.x Mackie or Logic Control (including extenders), there is a free MIDI download which will allow you to control all of the Mackie Control supporting DAWs AND Emagic Logic Audio.

If you have a version 1.x Mackie or Logic Control (including extenders) and wish to control Pro Tools via Mackie Control Universal's built-in HUI mode - you'll need to obtain a Mackie Control Universal Upgrade Kit.

If you have a version 2.0 Mackie Control or extender, we have a free MIDI download which will allow you to control all of the Mackie Control supporting DAWs, Emagic Logic Audio and Pro Tools.
If you have version 2.1.1 - you're already up to date.

Free for all existing Mackie Control, Logic Control, and MC or LC Extender owners, this download will update your control surface to have both Mackie Control and Emagic Logic Audio functionality. HUI support for Pro Tools is not included in this download. Instructions for updating your unit(s) are included as a Read Me file in the downloadable zip archive. 1. If you own a Mackie Control or XT with firmware version 1.x and you want to add Logic Control Functionality, download this free MIDI upgrade.
Mackie Control v1.2 (ZIP 13KB)




This upgrade is for those Mackie Control, Logic Control, and MC or LC Extender owners who want to update their control surface to the full three-mode Mackie Control Universal - getting HUI mode for Pro Tools along with the Mackie Control and Logic Control modes. 1. If you own a Mackie Control with firmware version 2.x and you want get all three modes: Logic Control Functionality, Mackie Control Functionality, and HUI Mode for controlling Pro Tools, download this free MIDI upgrade. Instructions for updating your unit(s) are included as a PDF file in the downloadable zip archive.
Mackie Control Universal v2.1.2 (ZIP 21 KB)
Note: the 2.1.2 firmware upgrade is new as of August 20, 2004.
  • Fixes Bug in Logic Control mode that caused lock-out of control surface on termination of software application
How do I upgrade my Mackie Control, Logic Control or Extender?
A. First, make sure that you DO need to upgrade (refer to the previous FAQ). Once you've determined that you need to upgrade your unit, you'll need to reserve an upgrade kit. Reserve your kit here.

Because there is limited supply of the upgrade kits, we are taking reservations. Once your upgrade kit becomes available, we will send you an email with instructions on how to obtain your kit. You will have 72 hours to respond before we release your kit to the next person in line.

The Mackie Control Universal Upgrade Kit includes a new processor chip, a Pro Tools Lexan overlay and installation instructions. You can either perform the upgrade yourself, or have a professional from the Mackie Service department perform the upgrade for you. You can also choose to have a third-party service technician perform the upgrade for you at your own risk.
Reserve your kit here.

Dec 12, 2010 | Computers & Internet

1 Answer

DAE error -1115


You haven't stated your problem, aside from the error code. Please include the hardware setup, computer and Pro Tools version and plugins you are using. Also include your experience with the setup; was it working at some point? etc.


I run PC and Mac versions of this system, and I have had to go as far as to enter the computer CMOS setup to sort out problems. Pro Tools issues can be caused by many aspects of your hardware and software setup.


I know it can be tedious and time consuming, but have you tried to access the Avid (Digidesign) site's Q & A locations? You may have to do this if the solution to your problem is not immediately apparent.


Most of all, if you are not running properly registered software, with a user account on Avid, you are asking for problems here. Cracked versions of the program and plugins can cause unresolve-able problems.


Try these Pro Tools related sites to see if they offer some help.


http://duc.digidesign.com/showthread.php?t=165488 RE: error code 1115


http://duc.digidesign.com/showthread.php?t=189857


http://www.sweetwater.com/forums/showthread.php?10723-Pro-Tools-headache..help-please


http://homerecording.com/bbs/showthread.php?t=288891


http://www.osd-uk.com/protoolsformedia/index.php/problem/tl-space-crashing-my-pro-tools-8-rig/

Oct 27, 2010 | Digi 002 Rack FireWire-based Pro Tools LE...

1 Answer

TUNE TOOLS WON'T READ MY 80GB IPOD BUT USED TO WHAT DO I DO ? TUNE TOOLS MESSAGE IS:(THERE WAS AN ERROR LOADING THE APPLICATION:JAVA.LANG.EXCEPTIO:UNNOWN MHOD...TYPE-102)


By any chance had you recently upgraded your ITunes to ITunes version 9 or higher? Tune Tools used to work fine for my Ipod Classic 80 gig, but as soon as I upgraded my ITunes to version 9, the Tune Tools 2 stopped working, and I got that exact same java.lang.exception error.

If you have updated to ITunes 9, there isn't anything you can do about it.

Jan 25, 2010 | ValuSoft Tune Tools for iPod Full Version...

1 Answer

I have lost the validation code for pro tools le v6.1


Telephone the company. As a registered customer, they should give you a code, or give you a discount on the newest version of their software.

Jan 24, 2009 | Digi 002 Rack FireWire-based Pro Tools LE...

1 Answer

Macbook pro does not detect digi 002 rack


yeah i have an intel imac and had the same problem. I upgraded to pt le 7.4 and now pro tools recognizes the 002 rack and it works fine, but still the core audio manager does not recognize the hardware. It says in "use" when I first turn on the 002 rack, then it says not connected after about 20 seconds. I don't think this really matters though because I have beeen able to do everything fine without having the core audio managr recognizing the 002 rack. I hope that helps

Dec 04, 2008 | Computers & Internet

1 Answer

Magic movie edit pro 11 dvd burning old version, need updated newer version


The Software Manufacturer had a downloadable solution thing-a-ma-jig that addressed the need for an upgrade to a higher version. In closing, thank you for sincere concern and expertise. AJ

Jul 20, 2008 | Televison & Video

1 Answer

Installing Pro tools LE 6.7 on G5


If this was already solved, well, this will help someone else. My guess is your new G5 came with 10.4 or 10.5 and you possibly tried to install LE 6.7 or earlier. This will not work on these OSs. If you have 6.7 you can upgrade to LE 6.9.1 for free and this will solve you problem. If you have LE 6.4 you are screwed and will have fork over $75 to Digidesign to upgrade to 6.9.1...or upgrade to 7.4, which is actually kind of worth it.

Feb 14, 2008 | Digi 002 Rack FireWire-based Pro Tools LE...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

82 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...