Question about Craftsman Garden

1 Answer

Turn switch on, it does not run. It ran fine when I boxed it up last season. Its electric

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 279 Answers

Work the switch a number of times. Sometimes when we leave tools a long time unused, they get something on the switches.. Just work it bit and it may be okay. Good luck...Lee

Posted on Nov 16, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2009 Honda Shadow Aero ran fine yesterday, stopped for about 3 hours would not start last night. Turned over would not start, help?


sounds like a CDI issue!
could also be an ignition switch or run/stop switch issue.
is the bike lacking any power when running?
Maybe stator pick-up coil as well.
Have electrical components checked at the dealer.

May 24, 2014 | 2004 Honda VT 750 Shadow Aero

2 Answers

Stalls when engaging first gear


Check clutch switch may be stuck bike thinks you are putting in gear without pulling clutch

Mar 11, 2014 | Suzuki DR 350 S Motorcycles

2 Answers

Electrical problem?


I had the same problem with my exmark. I found that there was a yellow wire that has a deans connector that plugs in around the backside area of the key ignition. that wire vibrated off. check that, it may fix it. good luck!..

Dec 07, 2013 | Husqvarna EZ4824 24 hp 48" Zero Turn Lawn...

1 Answer

I have a 10-year old Carrier Gas pack Model #48GS024060301. Turned on the heat for the first time this season and the unit did not turn on. I was able to turn on the house circulation fan and since it...


If the induction motor ain't going I would look for a blown 3 amp (purple) fuse on the control board. If that was good I would check if any of the roll out switches were tripped. If a rollout switch was tripped check or air restrictions somewhere.

Oct 17, 2010 | Heating & Cooling

1 Answer

Do you have a pre-start checklist?


Pre-start checklist?

I assume the heater ran fine last season. If so, assume it will run fine this season. Simply remove the top cover, check the combustion chamber area for signs of visitors such as mice, wasps, dirt dobbers, etc. Remove debris.

We always drain the old fuel & start fresh.

Replace the top cover and fire it up. If it runs fine then leave it alone. If it won't continue to run troubleshoot and find the problem.

Troubleshoot a spark plug type heater http://www.reddyparts.com/SP_tips.htm

Troubleshoot a hot surface ignitor type heater http://www.reddyparts.com/HSI_tips.htm

Sep 23, 2010 | Reddy Heater-170,000 BTU Kerosene Deluxe

2 Answers

Pool pump shuts off after a couple of minutes and seems to be hot


You problem could be one of several things. First, pumps have a thermal protection switch that shuts the pump down when overheated. You could have rust after only one season that overheats the pump and it shuts down. The switch could be bad. There could be an electrical issue when running it on a long cord of the wrong gauge. Plug the pump into an outlet without extension cord and see if it makes a difference.

Apr 18, 2010 | Pool & Spa

2 Answers

Cub Cadet LT 1045 - Not starting, the engine does not turn.


remove the starter...use jumper cables to "run the starter manually...red to big lug, black to body (anywhere is fine) should torque hard at initial run and continue to run smooth...if it buzzes or vibrates, it's bad...replace...

Apr 10, 2010 | Cub Cadet Street Sign- tractor lawn riding...

1 Answer

Bike seems as if its running on 2 cyclinders


r all the mufflers the same heat--make sure carbs r ok n gas is gitten to um--inspec plug wires n the rest of ign for wear and bad contacts--with an ohmeter n repair manual varius test can be done-sayonnara

Feb 02, 2010 | 1985 Honda CB 700 SC Nighthawk

Not finding what you are looking for?
Garden Logo

Related Topics:

44 people viewed this question

Ask a Question

Usually answered in minutes!

Top Craftsman Garden Experts

Wade Mobley
Wade Mobley

Level 3 Expert

462 Answers

Dean Gruber

Level 2 Expert

110 Answers

Roland W VanLue
Roland W VanLue

Level 3 Expert

486 Answers

Are you a Craftsman Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...