Question about Nintendo 64 Console

1 Answer

Power on. no sound no video. thought it was the av cable so i bought a new one. still the same result. the red light on the console is one but the tv doesnt recognize anything. could it be the port?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 25 Answers

No turn it of and on if nothing blowin the game and try again

Posted on Nov 15, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2 n64's power on but no sound or video


the contacts that are in the n64 are probably burnt out in the back or the system is not reading the starter/expansion pak cuz mine did the same thing when the starter/expansion pak slot stopped reading.

Aug 22, 2012 | Nintendo 64 Console

1 Answer

RCA L46WD22 no sound or dvd signal.


I appreciate the challenging spirit in you! This could be a problem in the AV board or a leaky/dry capacitors in the power supply or on the AV board. Look for any bulgy or puffy capacitors and replace them. But be careful, as high voltage might be present even when the TV is not plugged into power outlet. Best of luck!

Jul 30, 2012 | Televison & Video

1 Answer

Ps3 won't go to AV


If you have recently used an HDMI cable, or other HD output, your Ps3 may still be set up for such a connection. If that's the case, you can try..
1. connecting with AV cables while your system is OFF. 2. Then, hold down the power button. Your console will beep once, keep holding it down until you hear a SECOND beep.
That resets your audio and video output to SD again.
Hope this helps.

Jan 28, 2012 | Sony Playstation 3 (PS3) Console

1 Answer

Wii to Philips LCD TV 32"" - sound but no video. Just bought a refurb. Philips LCD TV for our WII. The standard AV cable gave sound, no video. The warning message flashes up in the beginning...


Looks like the AV port in your Philips television is busted. It's the only factor if the Wii is able to function with other tv with the same cable. You can either purchase a new television/get the one you have fixed (these will cost money) or you could just purchase an hdmi cable which doesn't use the same port so it could possibly work with your Philips television.

Jul 07, 2011 | Nintendo Wii Console

1 Answer

I have just bought an xbox 360 conected it to my tv allcables connected picture great but no sound


Hi Douglas

I imagine you have bought the new slim Xbox 360? Did you use a HDMI cable to connect it to your TV or did you use the standard cable? If you used a standard AV cable ensure that you connected the red and white cables into the same AV input as the yellow video cable.

Mar 05, 2011 | Microsoft Xbox 360 Console

1 Answer

Sony Bravia 40'' LCD 240Hz TV can't get video signal from DVD


Are you absolutely sure you have it wired up right? Are the Cable RIGHT wires color to color, is the "Correct Input" selected? Remember you do NOT use "Channels" but an AV, AUX, or External.input. Most DVD etc, use AV, IE: Yellow, (Video), Red, (Audio), White (Audio) for the OUT connections. These go color to color at TV end. And uses 3 Cables. The "Other" type of Output/Input is Component Video. This is ALL Video, Red, Blue, Green, these go color to color as well. BUT you MUST also send the Sound, Via the AV, IE: The Red & White, AV, Audio IN/OUT connections, So you in this case would have 5 cables/connections in all.

Feb 13, 2010 | Televison & Video

1 Answer

Gamecube has sound But NO VIDEO


Push all the cables in again. Or make sure the coloured cables match.

Jan 21, 2010 | Nintendo GameCube Console

1 Answer

Av-s cable problems


You got a major problem with the cable.Better buy a new one.

Jan 03, 2009 | Sony PlayStation Portable (PSP) Console

1 Answer

Sound problem


Make sure that the sound cables are connected,If you are using the RED BLUE GREEN cables,they do not carry sound.You have to run a set of sound cables RED AND WHITE to the Archos from the cable BOX or whichever component you are recording from.Good Luck.

Dec 29, 2007 | Archos AV 700 160-Hours Video Recorder

Not finding what you are looking for?
Nintendo 64 Console Logo

Related Topics:

134 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nintendo Video Game Consoles & Games Experts

Bee Santiago

Level 2 Expert

268 Answers

Raj Patel

Level 3 Expert

905 Answers

phil

Level 2 Expert

567 Answers

Are you a Nintendo Video Game Console and Game Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...