Question about Sony Cyber-shot DSC-W70 Digital Camera

18 Answers

Access Message Whenever I turn the DSC-W70 on it displays a black screen and the word "Access." At the same time the lens extends and retracts, however unlike some of the other problems people are having, the lens is not getting stuck. Also I also notice a faint clicking/buzzing sound from within the camera when the lens is still and not retracting/extending. After about 10 seconds it begins to beep and displays the message "Turn the power off and on again." I am able to view previously taken photo's and the menu from the viewing screen. This has allowed me to initialize the settings but this has not worked. Any Ideas on what to do? Thank you :-)

Posted by on

  • 23 more comments 
  • Anonymous Jan 22, 2008

    I'm having the same problem

  • Anonymous Jan 28, 2008

    DITTO - I am having the same problem?

  • Anonymous Apr 14, 2008

    I had the same problem after dropping my camera. I tried the advice given but couldn't remember which side it had originally landed on so I kinda just tossed it up and let it fall wherever and it actually worked! I am now able to use my camera again!!!

  • haditlostit Apr 23, 2008

    i lost my charger so after getting a new one i tried starting my camera up. it turned on and the word "access" then showed up. following that the "turn off and turn on again" phrase came up. i hadn't had it on without my charger for so long im not sure if it had fallen or not but it will not take any pictures since.

  • Anonymous Apr 29, 2008

    I haven't dropped mine or anything... Will try your solutions

  • Anonymous Apr 30, 2008

    having the exact same problem...

  • Anonymous May 10, 2008

    I am having the exact same problem however I know that my camera has not been dropped or banged. Iwas using it in the morning and shut it down for a while and when I turned it back on that is all it would do. As bad luck would have it, the 1 year warranty had had just expired about 15 days earlier. I have tried all the instructions but there is no mention of this access on off problem in any sony material or their web site. I suspect it is a firmware problem as the camera always does the exact same thing as if it is waiting for an instruction or running a diagnostic check. Does anyone know if its possible to reload the firmware?

  • IrvineCAGuy May 10, 2008

    Similar problem as well: Camera was dropped. When ON, it will power down, leaving the lens retracted. Gentle movement can cause the power to go back on, but then the clock needs resetting. Looks like a loose connector or ??. Anyone have a circuit diagram?

  • miumestre May 13, 2008

    I have EXACTLY the same problem with my W70.

  • Anonymous Jun 15, 2008

    I have had my W70 for about 3 years now and it has always worked well until today...I have EXACTLY the same problem...it just suddenly started with that "access" and "turn off and on again" thing!!

  • shado99 Jun 23, 2008

    i have a similar problem , but the child pushed the lens in while the camera was on . at first it would not come back out and i was getting that message , turn off and on.then with a pit of pookin at it it came out but now wont focus..
    anyone have any idea's ???

  • sherip Jun 28, 2008

    plz

  • sherip Jun 28, 2008

    describe plz

  • amurt10 Aug 05, 2008

    Whenever I turn the DSC-W70 on it displays a black screen and the word "Access." At the same time the lens extends and retracts, however unlike some of the other problems people are having, the lens is not getting stuck. After about 10 seconds it begins to beep and displays the message "Turn the power off and on again." I am able to view previously taken photo and the menu from the viewing screen. This has allowed me to initialize the settings but this has not worked.



    thanks

  • aussies Aug 05, 2008

    I am getting the same "Access" message described by others.  I was using it, turned it off, and a short time later tried to turn it on, but no luck.  It was not dropped or banged in any way.  So I am reluctant to try the "whacking it" solution.  Guess I'll try a camera repair shop and see what they say.

  • I can't believe it either ! It worked ! Thank you-I'd just about given up....

  • Anonymous Aug 30, 2008

    access message  comes on , no trauma to the camera... i want to leave the whacking as a last resort..

  • lanazar Sep 14, 2008

    Whenever I turn the DSC-W70 on it displays a black screen and the word "Access."

  • roazzura Sep 16, 2008

    I have this problem, too. First, it did not focus.I turned off and then on again the camera and i got the "Acess" message.I took the card out and then back into the camera and it worked. Untill the next day. Now it doesn't work anymore. The acces message, the lens coming out and in and then the turn off message. I want my camera back! :( What can I do?

  • Bald Head Oct 01, 2008

    Whenever I turn the DSC-W70 on it displays a black screen and the word
    "Access." At the same time the lens extends and retracts, however
    unlike some of the other problems people are having, the lens is not
    getting stuck. Also I also notice a faint clicking/buzzing sound from
    within the camera
    when the lens is still and not retracting/extending. After about 10
    seconds it begins to beep and displays the message "Turn the power off
    and on again." I am able to view previously taken photo's and the menu
    from the viewing screen. This has allowed me to initialize the settings
    but this has not worked. Any Ideas on what to do?

  • Anonymous Dec 23, 2008

    i have the same EXACT problem. i've tried whacking my camera while it was on & had the "access" message, but no go. :( do i need to turn it off before i hit it or what? 

  • Anonymous Dec 23, 2008

    Yes this works! Smack it!!
    Thanks and have a Merry Christmas

    PLR

  • Anonymous Apr 27, 2009

    thanks you guys, it works!
    but its just blurry noW!

  • greenie_kait May 17, 2009

    i was a party last time. i accidentally drop my camera because it slip through my hand. when i tried to turn it on the access message comes out and the turn the power off thingy comes out too..it made silly noises. i was scared because i just borrowed this cam to my aunt..i tried smacking it but nothing works..any more ideas????????

  • lisalord May 20, 2009

    have this problem, too. First, it did not focus.I turned off and then
    on again the camera and i got the "Acess" message.I took the card out
    and then back into the camera and it worked. Untill the next day. Now
    it doesn't work anymore. The acces message, the lens coming out and in
    and then the turn off message. I want my camera back! :( What can I do?

×

Ad

18 Answers

Could not believe it but it worked for me as well. First time I see that a good smack makes it work

Posted on Oct 14, 2008

Ad
  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Same thing happened here & I tapped it on the bottom and it worked afterwards!!! :)

Posted on Sep 22, 2008

Ad
  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Well, it's true. A hard knock in the corner of the camera was the solution. First, I thought it's a joke, but I said "What the hell?!" and I tried. A slow hit did nothing, but a harder one was the solution. Now the camera works, but I decided to change it for another because Sony let me down!

Posted on Sep 17, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I tried that and it worked for a minute, then stopped working again. I will never buy another Sony. This is my 2nd one that has suddenly stopped working.

Posted on Aug 09, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

OMG! I can't believe this! The same thing happened to my Sony. I was crying because I'm about to go on a trip. I tried whacking it also from all sides. It didn't work at first, but then I left the power on while looking for new solutions. Next thing I know I looked over to the camera and "Voila" it worked! Thank you so much!

Posted on Jul 26, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

This whacking worked for me also..............i m so happy. I am going for a trip 2morow, I was so sad tht my camera dnt work......................thank you very much.

Posted on Dec 11, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Weirs, I pulled out the memory card and turned it on; it once again went to the "Turn the power off and on again." message. So I smacked the bottoom while it was still on...no result. I turned it off and smacked it (with my hand) hard on the bottom a good three times then twice on the left for good measure and "voila" it's working again! Hopefully it lasts!

Posted on Nov 11, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

No way! I've never been able to bring any of my dead Sony toys back to life, but then again I never thought slapping them around would do any good other than making me feel better. But hey it actually worked!

Posted on Dec 31, 2008

Well I Must Say i really did work and i was ready to have them buy me a new one

Posted on Oct 07, 2008

I seriously don't believe this really works! I tried throwing the camera a couple times on the carpet, very gently, didn't work. Then I held it in my hand, while the camera was still on, and whacked the bottom on the carpet, harder, and VOILA, its started to work again! Unbelievable!

Posted on Sep 30, 2008

That is awesome! Thanks for the help. Gave the left side a good smacking and it's back to normal!

Posted on Sep 24, 2008

Hey its really working thanks a lot for this info

Posted on Sep 12, 2008

Worked for me too!! and i also didnt drop it.. dont think i'll buy a sony again either.. have had 3 of their cameras but their quality is slipping

Posted on Sep 07, 2008

OMG! i was having the same exact problem...i gave it same pretty hard smacks on the bottom while the screen was on access and it worked again. Does anyone know why it starts doing this without being dropped?

Posted on Aug 24, 2008

Dami it it worked :D thanks laurai83

Posted on Aug 07, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Same problem and yes I cant quite believe it, but whacking the bottom of the camera made it work again. Thanks for the help

Posted on May 27, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Well what do you know. My Sony was doing the exact same thing and...well...after reading your page I started tapping it on all sides. Finaly I gave it some reltivly hard smaks right on the bottom and sure enough it now works. Strange but true.

Thanks for the site

Posted on May 02, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I had exactly the same problem after dropping mine. We did the old cliche of giving it a good old whack and funnily enough it worked! I was recommended to hit it on the opposite side to the side it landed on when I dropped it. Worth a try, it worked for me.

Posted on Feb 17, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Whenever I switch the camera on, I get the error message "Access Turn the power off and on again". Lens does not collapse and remains extended. Cannot take pictures. This happened after the...


Unfortunately, many cameras that fall prey to lens error problems (Access Error on Sony's) can only be corrected by professional repair. But, here are some last resort troubleshooting steps that you can try that may correct it. They only seem to work for less than 40% of the lens errors, but if the camera is out of warranty (or repair cost approaches that of the camera), they're worth that try.

Jul 03, 2011 | Sony Cyber-shot DSC-W70 Digital Camera

1 Answer

Sony DSC-W70 digital camera - Lens attempts to open when pressing the power button but fails with a message to turn off and back on again. Bought a new battery and still does the same thing. Sometimes...


That's a common problem on Cybershot cameras, happened to me twice, the solution is to get it to a camera shop for repair.
The cause could be dirt or a malfunction on the lens extending mechanism.

Mar 10, 2011 | Sony Cyber-shot DSC-W70 Digital Camera

2 Answers

Turn the power off and on again message


Hi,


Error: TURN THE POWER OFF AND ON AGAIN is displayed on the LCD screen when the Lens Mechanism is stuck or when affected by any malfunction. If turning the power on and off again does not resolve the error message, try doing a power reset and Initialize option.

Performing a manual power reset

Turn off the camera.

Remove the battery pack.

Press and hold the power button for 30 seconds.

Allow the camera to remain without power for 60 seconds.

Reinsert the battery pack.

Turn on the camera.

To reset the Camera back to factory default, select the INITIALIZE Option from the Main Settigs 1 Menu of the Camera to OK.This will set the user defined settings back to factory default. The images and videos will not get deleted.


If the issue persists, service may be required.


Thanks for contacting FixYa

Feb 15, 2010 | Sony Cyber-shot DSC-W170 Digital Camera

1 Answer

Problem with camara


Lens isn't working and need to be replaced.

Jun 07, 2008 | Cameras

1 Answer

?????


You don't have to disassemble the lens. My camera would lens extend , pause and then lens retract, pause again, then lens extend, pause and then lens retract. It would do this maybe 4 or 5 times before displaying "ACCESS" on the screen and then shut down completely.
Where the lens extends from the body is the area I am referring to, there is a tiny gap large enough to slide a sheet of paper into. That is the area I shot a tiny drop/burst of wd40 into. Wd40 is sort of electronic safe and most of it WILL evaporate.If you would like, send me your email address I will send a photo file-picture of how i did it. Hopefully it is the same problem.
jgbhornung@hotmail.com
Just put "camera problem" in the subject box
Jim H

Mar 30, 2008 | Sony Cyber-shot DSC-W50 Digital Camera

1 Answer

Digital Camera Fault


ACCESS error could happen when lens gets stuck but if it happens when lens moves back and forth without problem it usually means that where the lens assembly plugs into main system board connection is loose. These connections are held in place by a very small thin fragile plastic clip and a few drops could be enough to snap it but not do any other noticeable damage to camera. Camera would need to be opened to see if clip is broken or maybe cable just needs to me reinserted. Either way only open camera if no longer under warranty and you are somewhat handy

Mar 20, 2008 | Sony Cyber-shot DSC-W50 Digital Camera

1 Answer

Access Message


This is a hardware problem. Your simptons is tipical of a lens position sensor being faulty.

There is however nothing you can do yourself. Contact your nearest Sony dealer and take the camera to a Sony service centre.

They will quote you for a new lens assembly as they will not be able to replace the sensor only.

Cost should be about 1/2 of what you paid for the camera.

Good luck.

Feb 13, 2008 | Sony Cyber-shot DSC-W50 Digital Camera

7 Answers

Sony Cyber-shot DSC-W70


apparently i have some bad news , its the lense which is misaligned or broken in terms of gears, the thing to do turn on the camera and make sure that lens is out and then LIGHTLY tapp on the lens the direction of which you feel that the lens is not equal legnth to the outer ring > place that looks uneven

 

Sep 26, 2007 | Sony Cyber-shot DSC-W70 Digital Camera

3 Answers

Problem in DSC-W70


Just keep tap it a couple of times on your palms.. Try that a few times.. Had the same problem and worked like a charm for me ;)

Apr 09, 2007 | Sony Cyber-shot DSC-W70 Digital Camera

1 Answer

CYBER-SHOT DSC-W70


Hello LILYD, there is no password. Replacement/realignement of the optical block will solve the problem. Please contact the nearest Authorized Sony Service. The price for optical block (lens) is about 70 Euro (for my account). If you need more info please advice, Arpi

Mar 07, 2007 | Sony Cyber-shot DSC-W70 Digital Camera

Not finding what you are looking for?
Sony Cyber-shot DSC-W70 Digital Camera Logo

Related Topics:

1,113 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Cameras Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

james laughton
james laughton

Level 3 Expert

2192 Answers

JonSnell Electronic
JonSnell Electronic

Level 3 Expert

27731 Answers

Are you a Sony Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...