Question about Reddy Heater-75-125,000 BTU Variable

1 Answer

Unit dose not stay firing stuts off when red button is released after 30 sec

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 50 Answers

Your thermocouple has gone bad.That is the brobe the pilot light hits.It is simple to replace.Turn gas off to the unit. Unscrew thermocouple from gas valve.The probe mite be just snaped in or it mite be held in by some screws. Dont bend any thing at the brobe end.Remount everything and check for any gas leaks. Relight pilot

Posted on Nov 14, 2009

Testimonial: "thank you works great"

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do I keep my gas fire pit lit?


My guess is hold in the button for 30 seconds and the slowly release the button. The thermocouple has to first warm up before you release the knob. Remember wait and then release slowly. Just a guess.

Nov 28, 2014 | Woodard Outdoor Cast Aluminum 42 Square...

2 Answers

After firmware upgrade for my netgear prosafe gs724t v3, the smartswitch is not accessible anymore, i can\t even rest to factory defaults


You might have used wrong firm ware..??? Possible bricked unit.
Try 30 - 30 - 30.. With power on, hold down reccessed reset button for 30 seconds, still holding button down, pull out power wait 30 secs. STILL holding button, plug in power, continue holding button for 30 more secs and release. power off then on and pray.

Aug 13, 2013 | NetGear PROSAFE Computers & Internet

1 Answer

How to reporgram my tV's remote to the Tv again


Direct Code Entry
  1. Press and hold the SETUP button until the red indicator stays on, then release the SETUP button.
  2. Press and release the desired Mode button (TV, VCR, etc.). The red indicator blinks, then stays lit.
  3. Enter the 4 digit code from the code tables. Note: after a valid code entry, the red indicator turns off. For an invalid code, the red indicator flashes.
  4. With your device on, press CHANNEL UP. If the device responds, no further programming is required. Note: If some buttons do not operate your device, try one of the other codes for your brand.

Code Search

  1. Manually turn on the device (TV, VCR, etc.) to be controlled.
  2. Press and hold the SETUP button until the red indicator stays on, then release the SETUP button.
  3. Press and release the desired Mode button (TV, VCR, etc.). The red indicator blinks once, then stays on.
  4. Press the CHANNEL UP button repeatedly (up to 300 times) until the device to be controlled changes channel. The red indicator blinks, then stays lit.
  5. Press and release MUTE to install the code. The indicator light goes off.
Most users will want to store VCR codes under the VCR button, Cable codes under CBL, etc. If you want to store a VCR code under CBL, etc., first follow the procedure for Direct Code Entry and press CBL in step 2 of Direct Code Entry, then enter ANY VCR code in step 3 of Direct Code Entry. Then follow the steps above for Code Search.

Jun 09, 2012 | RCA Televison & Video

1 Answer

Firmware faild


reset to factory default

press and hold reset button during the whole process and only release when completed.

1)press reset button 30 seconds
2)remove power cable 30 sec
3)plug in power cable 30 sec and then release.

You should no be set for 192.168.1.1
username admin
password is password

Feb 05, 2012 | NetGear MBR624GU Wireless Router

2 Answers

Burner goes out after lighting and holding button for 30-45 secs.


It is usually the tipover sensor that is bad, I have had 2 of them bad right of the box. It is a black plastic peice, under the metal screen near the round know. It has 2 wires running to it, it is a saftey to shut off the heater if it tips over. to test it touch the two wires together, then try to light it, should lit no problem. Then contact manufacture for a replacement for it.
If this has been helpful, please rate the new guy :)
Contact me, If I can help you.
Sincerely,
Paul

Apr 01, 2010 | Fire Sense 01775 Patio Heater

1 Answer

How to start a gas fire-place


Hi remove bottom cover you will see black knob with off pilot and on , turn knob to pilot push in and hold in press igntion button untill pilot lights hold knob in for 30 secs then release if pilot stays on turn to on postion if not try again ,

Mar 02, 2010 | Heating & Cooling

2 Answers

Cant find password


And if you don't have the default password, use a site such as this to find it:

http://www.routerpasswords.com/

Aug 25, 2009 | NetGear WNR2000 Wireless Router

1 Answer

Reddy heater 35,000 torpedo heater


unit needs photo cell,or cell is dirty.to check photo cell disconnect the two blue wires from reset switch nad put a wire between where the blue wires were connected.that takes the photo cell out of system.fire unit up.if it stays running photo cell is bad,change it and all will be right again

Jan 27, 2009 | Reddy Heater-30-55,000 BTU Variable

2 Answers

Red LED on honeywell r6660d


The problem is that the 2 units are "not speaking to each other". this could be caused by low batteries or a loss in signal caused by a powercut or an objection in the way of the 2 units.

first you need to turn the power off to the r666od (or otherwise known as the HC60NG) for 10 secs, then turn back on. then hold the grey button in for 15 secs. release then hold in for a further 5 secs.

go to the honeywell cm61 press the off button. hold temp up. temp down and prog 1 in for 3 secs until the dipslay goes to INST. at this point release all 3 buttons then press the i button until a beacon starts flashing.

this is now the end to your problem.

N.B the reason the green light was on is because the man override button will have been pressed.

hope this helps

Nov 14, 2008 | Honeywell Programmable Thermostat Heater

1 Answer

All LED's green


its a hardware issue on some wireless routers on the board. you can try resetting the unit doing a 30/30/30 power boot to see if it fixes the problem. hold reset button for 30 secs, remove power from router while still holding reset button for another 30 secs. attach power to unit while still holding reset button for another 30 secs.

Jun 12, 2017 | Alvarion BreezeACCESS 900 SU-I-A10-900...

Not finding what you are looking for?
Heating & Cooling Logo

Related Topics:

103 people viewed this question

Ask a Question

Usually answered in minutes!

Top Reddy Heating & Cooling Experts

Mack Baxter

Level 3 Expert

381 Answers

paulcarew

Level 3 Expert

2514 Answers

Richard Marsh
Richard Marsh

Level 1 Expert

7 Answers

Are you a Reddy Heating and Cooling Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...