Question about ASUS A7V8X-MX SE Motherboard

1 Answer

My ethertnet card isn't receiving any signal - ASUS A7V8X-MX SE Motherboard

Posted by on

  • joecoolvette
    joecoolvette May 11, 2010

    An actual Ethernet card, and not a reference to on-board Ethernet?

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • ASUS Master
  • 956 Answers

Silly but obvious Q, are both ends secure in their respective sockets?


Is the Router firing up?

If all in place, try changing sockets. (Could be faulty socket on router?)

Fingers crossed, do you have a standby Poota? You can trhen check that it is not the cable, if other works then you can think faulty card!

Posted on Nov 13, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Nokia 6500s-1 loses network connection


First Option:
Phone in the Other Sim and check the Phone Network Signal If Network Signal Problem not Solved So
Secend Option:
Your Phone Network IC Fault So Please change Network IC
And Network Signal Problem will Solved
if it is there isn't much you can do on this side of the network.
Contact your phone company.

Sep 18, 2012 | Nokia Cell Phones

1 Answer

I disconected my receiver when connecting back did not work never acquire signal


The satellite in cables play a big role in a receiver getting signal. Since they were disconnected, verify the cables are both hand tight and everything is plugged in.

If the satellite was working before, but isn't after disconnecting there may be a connection problem in the line. At that point verify all the cables are tight, and you can also try swapping the Sat In cables around. The Sat In cables have to be in the correct port to work. Let me know if the problem continues!

Tommy Faust
DISH Social Media Representative

May 16, 2012 | DISH Network 322 DTV Receiver

1 Answer

Why is my Toshiba Satellite L505D-GS6000 Wifi driver not found?? After resetting, checking device manager, trying fn+f8, and dowloading the driver it still doesn't show up!!!


Sounds like a bad wireless card or the card slot.I would try replacing the wireless card.When wireless cards go bad they either cause the laptop to not boot,low or no signal reception or the card isn't seen at all by the motherboard or operating system or .both.If it isn't showing in device manager either with a caution sign or installed the card is most likely bad

Mar 08, 2012 | Toshiba Satellite A135-S4727 Notebook

1 Answer

Monitor will not boot up is reading no input signal


So either the computer isn't generating a video signal, the cable isn't carrying the signal to the monitor, or else the monitor isn't capable of receiving a video signal.To test this, first try a video cable that you know is good, in case your cable is bad, If it works with the other cable, the problem was your original video cable. If it still doesn't work, put your original cable back, and hook another computer up to the monitor. If the monitor makes the same message, the problem is with the monitor. If the other computer works when connected to this monitor, your problem was that the original computer isn't booting (which could be due to several reasons I will list below), or the video adapter is broken.Possible reasons for the computer not booting: bad power supply, bad power button, bad hard drive, bad memory, bad motherboard component. If you determine that it isn't booting, unplug everything except the keyboard mouse monitor and power cord, to see if that makes a difference. If it boots after that, something you unplugged was causing the problem, plug them each back in one by one, rebooting in between, and when it stops booting properly, the last thing you plugged in is causing the problem.

Mar 02, 2012 | Acer Computers & Internet

1 Answer

What does it mean when monitor does not get signal from tower?


either your video card is bad, or your tower is looking for a signal from a card that isn't primary. if you have a second video card try and plug into that, if you don't have a second video card then it's possible your onboard video has gone bad. you can also check and make sure your video is enabled in bios if it gets any kind of signal at all when you boot. good luck!

Feb 11, 2012 | Dell OPTIPLEX 745 PC Desktop

1 Answer

I just got the Sapphire 6850 Toxic edition and am attempting to use it in my custom PC, but when I install the card, no signal is making it to my monitor. I have attempted using dvi cables, and VGA cables...


Since you have ruled out the mainboard and the graphics card slot as causing the problem, I would say the actual graphics card is the faulty component. Try it in a friends computer, you may find that the card is faulty. Claim warranty support as soon as possible.

Try installing your old graphics card and uninstalling the drivers for it, then install the drivers for your new graphics card. Remove the old card and install the new card. This would ensure that drivers are not causing the problem, this may be posssible if say your old card is Nvidia based.

Take care!
damnor01

Sep 12, 2011 | Sapphire Toxic RADEON HD 6850 256Bit PCI...

1 Answer

My machine wont drain water out only very little at a time what would the problem be


If your washer is going through normal spin cycles, then you need to first check and make sure your drain hose is not clogged up. If it isn't then you will need to check to see if the drain pump is receiving a signal from the control board to activate. If it receives the signal from the control board, then your drain pump is either bad or clogged. If it doesn't receive the signal then it is most likely the control board.

Jul 01, 2011 | Washing Machines

1 Answer

Cant make a back up file


quero o controlador de ethertnet do modem agere.............

Jun 23, 2008 | Acer Aspire 5500 5570-2609 Laptop

Not finding what you are looking for?
ASUS A7V8X-MX SE Motherboard Logo

Related Topics:

35 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18390 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

David
David

Level 3 Expert

778 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...