Question about Sony SA-VA1 Rear Speaker

1 Answer

The system worked fine but has an intermittent connection in the main power tower unit..you can shake the unit or bump it heavily and the sound from the main tower speakers goes and comes with a lot of static..then sometimes they are work fine...i tried cleaning all the speaker connectios, but didn't help...nice system hate to throw it out...

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 336 Answers

They are prone to bad solder connections on the power regulators and output ics. should only be a labor charge. est $60 -100

Not very easy to take apart, need to remove several screws on rear of unit, remove front grill remove some screws on front. disconect connectors remove amp and power supply board, resolder bad connections and re-assemble. I've done several would take me 30-45 min.

Posted on Nov 12, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have an Evesham Solar desktop and have just tried to turn it on to be greeted by a message "Disk Boot Failure,Insert System Disk and press Enter". There is a clicking sound coming from the...


This sounds like your hard drive has failed or the connection is faulty.

Disconnect the tower from the mains, take off the cover and check the ribbon connector between the hard drive and the motherboard, one may have come adrift. If so, remake the connection, if not, then the drive has failed.

The only way around it is to replace it with another and re-install the operating system

Feb 07, 2011 | Computers & Internet

1 Answer

BMW 2003 330Xi. LOUD intermittent popping/thumping noise from deck beyond rear seats where speakers are located. Occurs even when sound system is OFF. Nothing visible from the trunk.


Is it associated with accelerating/decelerating, or bumps?
The earlier e46s were a bit prone to breaking the tops out of their shock towers and for cracking around the connection points where the differential carrier mounts attach to the body. This is usually the result of drifting or other rough use, but I imagine that a nasty pot hole could cause it as well.

Jan 28, 2011 | 2003 BMW 330

2 Answers

Ihave a sava-500 home theater speaker system i dont have the cord to connect the 2 tower speakers will this affect the sound from the main speaker using the av input


With not all the speakers hooked up, it will definitly effect the sound. The unit is designed to channel different sounds to certain speakers. That's what makes you feel like "you are there" If you have lost the cords to the tower speakers, you can buy replacements. Go to where you bought the unit, a Radio Shack, or other store that sells home theater systems. Enjoy your system like it was designed .

Apr 16, 2010 | Sony SA-VAD900 System

1 Answer

The head lights will only work part of the time. The bright swork fine, but the main lights are on and off. Is this a problem with the lights or with the electrical system?


Try wiggling to light itself , or it could be making contact intermittently from bumps in the road causing it to light up meaning the low beam is bad and replacement is require

Nov 05, 2009 | 1999 Buick Century

1 Answer

No sound but still has power


Yes, one bad speaker connection can cause the radio to shut off all output in a type of protection mode to protect the rest of the speakers...if not that, if the vehicle is equipped with an amp, make sure the amp turn on wire is well connected.

Oct 23, 2009 | Pioneer AVIC-F700BT Car GPS Receiver

1 Answer

Ht1000 receivers


Just offhand it sounds like an intermittant solder joint on the circuit board. Just my thought,,, Mechanic

Nov 04, 2008 | Motorola HT1000, MTS2000, MTX8000/9000...

1 Answer

HP Tower (2000 Media Edition)


Sounds like your power supply unit is dead. Do you get any power or hard drive lights on the unit? If not, I'm afraid it's a repair shop problem.

Sorry to be the bearer of bad news!

Oct 30, 2008 | Computers & Internet

1 Answer

Vechile turns off while driving


Does it happen to occur when you maybe hit a bump? It sounds so much like a previous car I worked on he hs so many keys on the ring that when he hit a bump the weight of all the keys pulled on the switch and shut it off the only other way to find this is start the truck and start to shake wiring harnesses under the dash and under the hood it sounds like a loose connection in the primary ignition circuit
Please rate this post if it is helpful to you and contact me at fixincars@yahoo.com if I can be of any further help in this matter

Aug 13, 2008 | 1993 GMC Sierra K1500

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

169 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

5011 Answers

The Knight
The Knight

Level 3 Expert

73619 Answers

Are you a Sony Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...