Question about Televison & Video

1 Answer

No spark and fuel pump will not start. have changed computer and cam sensor

Posted by on

  • 1 more comment 
  • danieldun576 Nov 12, 2009

    Not to the coil

  • yadayada
    yadayada May 11, 2010

    u are guessing allot, 1st off the computer is the VERY last thing that would cause this problem, do u have a factory manual:? consult the manual for the source of the coil power

  • yadayada
    yadayada May 11, 2010

    year of the truck, does the PCM/ECM have power to it?

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,615 Answers

But the crank sensor is what would cause this issue, not the cam. If it were the cam sensor you would still have fuel

Posted on Nov 12, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

04 terracan wont start changed cam sensor as would start with easy start spray now wont start


If the engine started with easy start spray, it was getting spark. Why did you change the cam sensor? You need to find out why the engine is not getting fuel (fuel pump, filter, injectors, etc). If it doesn't start at all now, even with easy start spray, you may want to put your original cam sensor back in. Do you have a check engine light? Any codes? Don't just change parts hoping for results - troubleshoot the issues!

Jan 28, 2017 | Cars & Trucks

1 Answer

Nissan Almera wont start with code P0345


Code 345 means the cam sensor on bank two is not sending the correct signal to the engine computer. So no spark.
If you have replaced the sensor, the problem could be the cam or the wiring from the sensor to the computer.

Dec 03, 2014 | 2005 Nissan Almera 1.5

1 Answer

Wont start cold weather


Battery has no crank power,check battery connection.

Jan 23, 2014 | Lincoln Navigator Cars & Trucks

1 Answer

2000 mercury cougar will not start


If it is getting spark I will assume the timing belt is working.
You say the fuel pump is good, so what is the fuel pressure at the rail ?
Are the spark plugs wet or dry ? Can you get it to try to start by using starting fluid ?
You may have to get someone to check the computer for trouble codes which requires a scanner or code reader.

Apr 06, 2013 | 2000 Mercury Cougar

1 Answer

Mechanical


Before you threw a bunch of parts at it maybe you should at least see if it has spark. If it doesn't have spark then the crank sensor and coil pack would be appropriate. If it is not getting fuel then the fuel pump, filter, etc. would be the way to go. So see if there is spark, do this by pulling a spark plug and see if there is spark out the end with it plugged into the wire and cranking it over. If there is spark put all this back together and squirt some fuel into the throttle body while cranking it over, if it tries to start but doesn't try to start on its own without squirting fuel in it then the fuel pump is bad. How many miles on it? Possibly the cam timing is off. Maybe take a compression check and see if the cam is out of time.

Mar 11, 2012 | 2001 Chevrolet Cavalier

3 Answers

Engine cranks over but no fuel being pumped plus no power to fuel pump. No spark to the spark plug. I put new crank positioning sensor, new cam sensor, changed computer, checked fuel pump relays. Car...


Did you check your coil pac? This supplys power to all parts of your auto. I would check and see if your getting fire comming from your coil , Good luck to you.

Mar 31, 2011 | 2001 Nissan Sentra

1 Answer

1995 CRYSLER LHS,WONT START AT ALL,TRIED CHANGING SENSORS,FEUL PUMP,COIL PACKS AND COMPUTER BOXES,JUST WONT START?ANY IDEA?


If it is cranking with out turning over I would check the fuel pump and ignition relay, crank and cam sensors.
Basically you need to figure out if you have a spark issue or a fuel issue. (as long as you didn't have a serious overheating problem). One way to help you figure this out is by spraying in some starting fluid while cranking the engine. If it starts you have a fuel problem, if nothing then you have a spark problem (assuming you didn't blow the head gasket from overheating and was running normally before this happened).
Based on what you've already done here are my recommendations:
No spark: check ignition relay
No fuel: check fuel pump relay (aka shutoff relay, aka fuel pump shutoff relay), crank and cam position sensors, fuel filter.
There is also one other possibility, that the timing belt snapped. You would need to remove the timing cover to check this.

Feb 05, 2010 | 1995 Chrysler LHS

2 Answers

Audi 100s 1993 cranks doesn,t start, turns over no start. when it starts runs rough and stalls.


could very well be a faulty sensor, leaky vaccum hose, bad coil packs, needing of new fuel filter, spark plugs, wires.

Have you checked your fuel pressure to make sure it is good. You can do this with fuel pressure tester on the fuel rail.

Also check every cylinder for spark
If you don't have any spark, or very weak spark, you could have bad coil pack, module, or crank sensor.

You can remove one plug at a time, and place it back on plug wire, place it on top of engine block, have someone else turn motor over well you observe to see if there is spark.

Do you have a service or check engine light on? If so, I would have the engine codes read to pinpoint exact problem area.

Let me know if you have any questions or need further help

Aug 26, 2009 | 1993 Audi 100

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

29 people viewed this question

Ask a Question

Usually answered in minutes!

Top Televison & Video Experts

The Knight
The Knight

Level 3 Expert

74118 Answers

Cindy Wells

Level 3 Expert

5101 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Are you a Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...