Question about Televison & Video

1 Answer

Sampo PME-42S6 W/red lines runnig through the picture

My Sampo plasma screen has developed horizontal bars of red vertical lines runing through the picture. This problem would come and go at first but is now constent. The screen is about 4 years old. Any ideas on the cause?

Posted by on

  • frumin Sep 27, 2008

    This happens only with interlaced video

  • Anonymous Mar 31, 2009

    I have the same problem and my tv is about 4 years old as well.

×

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Try using a DVD player with Progressive Scan, it might work fine. I don't know what the problem can be but that's the only way I can see anything.

Posted on Mar 18, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Our plasma tv has a horizontal white line that keep flickering on and off. The tv is only 4 months old, should we contact the store we purchased it from?


Most stores will only give you 30 days to return something. You obviosly have either a bad plasma panel or a scan board. Either way you should have a manufacturers warranty. Contact the store for that info.

Oct 22, 2010 | Sampo PME-42S6 42 in. HD-Ready Plasma...

2 Answers

We are looking for a base for a Sampo 42" Plasma.


I have a PME-42S6 on Ebay that has a turning on problem it is a complete unit and work good if you can get it to turn on

Ebay # 120362175465

bid on it and pick it up and there is your stand.

Bob
678-333-6746

Jan 12, 2009 | Sampo PME-42S6 42 in. HD-Ready Plasma...

1 Answer

Need a remote control for Sampo pme 42-s6 (s) TV


I have a PME-42S6 on Ebay that has a turning on problem it is a complete unit and work good if you can get it to turn on

Ebay # 120362175465

bid on it and pick it up and there is your remote control
Bob
678-333-6746

Dec 24, 2008 | Sampo PME-42S6 42 in. HD-Ready Plasma...

1 Answer

Sampo PME-42S6 doesn't turn on


Same problem red alarm led comes on you need the power supply unit it's $139.00 you can fix it your self. And gateway dont have to parts i have a phone #

Dec 13, 2008 | Sampo PME-42S6 42 in. HD-Ready Plasma...

2 Answers

Sampo plasma TV 42inch


I have a PME-42S6 on Ebay that has a turning on problem it is a complete unit and work good if you can get it to turn on

Ebay # 120362175465

bid on it and pick it up and swap parts

Bob
678-333-6746

Oct 16, 2008 | Sampo PME-42S6 42 in. HD-Ready Plasma...

2 Answers

I have good Power supply board for your Sampo 42S4 tv,


do you know if your power supply board will work for the Sampo 42S6?

If so, I am interested.

RyanHoffmeyer@hotmail.com

Sep 13, 2008 | Sampo PME-42S6 42 in. HD-Ready Plasma...

1 Answer

Blue and green lines. no color


I have the same exact tv this sounds like a previous problem that we experienced we resolved ours by plugging into a grand video console. Good luck! Tammy woodpros01@yahoo.com

Jul 23, 2008 | Sampo PME-42S6 42 in. HD-Ready Plasma...

2 Answers

Colour problems


try to go in menu do factory reset ok

Feb 03, 2008 | Sampo PME-42S6 42 in. HD-Ready Plasma...

1 Answer

"No Signal" floating notice on Blue Screen - No other picture


If all connections and the tuner have the same issue, you either have a power supply issue or a bad digital board.

Mar 29, 2007 | Sampo PME-42S6 42 in. HD-Ready Plasma...

1 Answer

Sampo PME-42S6 black screen


I have the exact same problem and sent an e-mail to Sampo in Taiwan today (March 3rd) with a technical explanation and description of the problem you have reported. I included information on the status of the LEDs inside the unit. My suspision is that the power distribution board has developed a fault. I am going to try to find out if a schematic is available to repair the board or if a new board can be purchased. I will provide an update when I have one. Glenn

Feb 08, 2007 | Sampo PME-42S6 42 in. HD-Ready Plasma...

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

663 people viewed this question

Ask a Question

Usually answered in minutes!

Top Televison & Video Experts

The Knight
The Knight

Level 3 Expert

75846 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Marvin
Marvin

Level 3 Expert

82322 Answers

Are you a Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...