Question about Canon PowerShot A95 Digital Camera

1 Answer

My pics are faded and have lines running through them. it did it once a few months ago and I changed batteries and it stopped. then it started again and nothing helps. They are very light and have lines running through them

Posted by on

  • begleg Nov 19, 2009

    I got exactly the same problem and the Canon repair center up to now refused to assimilate my problem to the CCD one. I am very interesting to know how much it costs to repair it. Is-it worth it?

    Thanks

    begleg

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Canon Master
  • 4,738 Answers

Test

Posted on Nov 12, 2009

  • CameraR
    CameraR Nov 12, 2009

    This sounds like it might be a defective CCD imager. If so, Canon should fix this for you for free, including free shipping both ways. This is regardless of your camera's warranty status. Please check this link for more info.



    Applicable cameras include:
    A40, A60, A70, A75, A80, A85, A95, A300, A310, S1 IS, S60, S200, S230, S330, S400, S410, S500, SD100, SD110, IXUS V2/300/400/430/500, IXY Digital 30/30a/200a/300a/D320/400/ 450/500

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 2007 impala it will not start no clicking, all the lights come on. When the key is turned lights and radio cuts off, just bought my battery a month ago


Sounds like a bad alternator. Boost vehicle, if starts disconnect from boost vehicle, run Impala for a few minutes then disconnect positive on battery, if Impala stops running likely the alternator no good, replace it.

Nov 30, 2013 | Cars & Trucks

1 Answer

Opel Corsa - 1.6 - Sail - delayed start


could be a blocked air vacuum line you should see a thin air line coming from the intake and go to the cam cover top check this line as they do block up after awhile and it will cause this problem. also if this is blocked you need to clean out the intake top as this is were it clogging up as well.

Nov 30, 2012 | Opel Corsa Cars & Trucks

1 Answer

Starting issues


starter motor sounds faulty

Apr 04, 2012 | 2006 Kia Rio

1 Answer

Van will not start when its cold. it cranks and cranks. once you do get it started it restarts fine. have checked spark and fuel all is good. changed air filter also. no lights come on


I saw something similar to this on a 1991 dodge van a few days ago.. turns out it was the battery. It was odd, because it cranked over fine and had spark and fuel, but would not start. If your battery is good, then confirm that your fuel pressure is ok

Nov 22, 2011 | Cars & Trucks

1 Answer

We bought a brand new battery one month ago. A few days ago, the car wouldn't start. We jumped it and it started. Today it won't start. When the key is turned, the car makes no noise. No clicking, no...


Check and clean the terminals then boost the car to start it after it starts. Well it's running take off the positive terminal if the car stops running the alternator is no good and you have to replace it.

Feb 07, 2011 | 1996 Volvo 850

1 Answer

Hi! I've got a honda xr 250 '96, recently changed battery (a month ago) and now doesn't want to start up. Electrics work, but after a few tries they fade out. After a while (being off), they work again,...


Sounds like you may have been given a dud battery.If all you have done is change the battery and it was working OK before this,then this is most likely the problem. I'd take the battery back and get them to check it.Good Luck

Nov 04, 2010 | Honda Xr 250 Motorcycles

1 Answer

Onan 6500 less than 2yrs old and used once. Try


Your air filter may be stuck with dirt or moist. Try to clean or change it.
In all cases the problem is in the air duct, if it runs well without air filter.

Jul 17, 2010 | Watts Onan Portable Generator - 5000 ,...

1 Answer

1999 Elantra Idiot Lights fade in and out while driving


Electrical circuit/wiring problem. Go to http://www.hmaservice.com/ and register (vehicle by VIN). Afterward, you'll have access to technical information (manuals, wiring diagrams, service bulletins, etc) about your vehicle.

Jun 29, 2009 | Hyundai Motor 1999 Elantra

2 Answers

Samsung hln4365w - no pic. or sound. it whistles a few times when powered on


We have the same DLP set and had the same problem. The Color Wheel, P/N BP96-00250A, a $200 part needs replacement to eliminate your problem.

May 24, 2008 | Samsung HLN4365W 43" Rear Projection...

Not finding what you are looking for?
Canon PowerShot A95 Digital Camera Logo

Related Topics:

153 people viewed this question

Ask a Question

Usually answered in minutes!

Top Canon Cameras Experts

kakima

Level 3 Expert

102366 Answers

TC CAMERA REPAIR.Com...

Level 2 Expert

169 Answers

old marine
old marine

Level 3 Expert

1983 Answers

Are you a Canon Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...