Question about Abit IP-95 Motherboard

1 Answer

PCI-E card does not work, onboard video works fine, this is the second card.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,351 Answers

The Abit IP-95 manual doesn't show you how to adjust your bios settings when adding a PCI-E x16 graphics card. When adding a PCI-E card you'll need to adjust a few settings within, Advanced Setup.
Press the delete key on your keyboard every two seconds to load your bios menu. Within Advanced Setup look for, Onboard Device Configuration and open it. Find, Primary Graphics Adapter.
Set this to read as [PCI-E, VGA] save your changes and exit.

Currently your onboard graphics is enabled. You'll need to change this setting to PCI-E first. When you use the onboard UniChrome Pro 2D/ 3D Graphics & Video Controller you are also using some of your system memory to run the UniChrome graphics. Once you enable the bios to boot to the PCI-E card you can also stop using your system memory assigned to the UniChrome card. Link to Abit is provided below, click on it to open;
http://www.abit.com.tw/page/en/motherboard/motherboard_detail.php?pMODEL_NAME=IP-95&fMTYPE=LGA775

Cheers!
Mike

Posted on Nov 12, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hello, i believe this is an ASUS M2N68-AM PLUS issue but it may be my graphics card. problem: after installing an Nvidia GT 240 PCI-E graphics card, the pc boots but there is NO display (while using...


hi anderson4584, i have same problem with the same configuration,.. if you find any solution so please inform me at this email-id pardeep3@gmail.com

Oct 10, 2010 | ASUS M2N-MX Motherboard

1 Answer

Syntax 635MP no PCI video?


You don't move it away, you install the new video card in the pc, you connect the monitor to it, you start the pc and go in the BIOS and in there you disable the onboard video. After that it will work just fine.

Jun 01, 2010 | Computers & Internet

1 Answer

Problem with onboard video of a compaq sr2032x


The onboard video card is actually set to secondary when you plug in a PCI or PCI-E video card. If no video image is showing then there may be further damage inside the mother board.

Apr 29, 2010 | HP Compaq Presario SR2032X PC Desktop

2 Answers

When i turn the computer on the monitor says it is in power saver mode and to activate using the pc please help


Sounds like your monitor is not getting any signal. The monitor is probably working fine its the video card or connection that is having the problem. Check all cables, then check to make sure video card is working. Does your computer POST without any problems when you turn it on? Do you have an onboard video port and a AGP/PCI-e/PCI video port? If so, is your video connected to the onboard or the AGP/PCI-e/PCI

Jul 08, 2009 | Dell E773C 17" CRT Monitor

1 Answer

Motherboard - disable onboard graphics


1. open your cabinet.
2. remove the battery form the motherboard.
3. wait 15 seconds and then replace the battery again.
4. connect your screen to the pci ex card.

now it should work.
CS

May 15, 2008 | Gateway GT5220 PC Desktop

2 Answers

Video card for the gateway 507gr


Yes, your computer specifically supports:

PCI Express 16x and
PCI Express 1x

The 16x is the long one and the 1x is the reallly short one. Most likely the card that you get will fit the big slot. Be careful not to upgrade too high though, because if you do you may have to upgrade your power supply as well. Ask someone at gateway or a local shop for a recommended card for your system.

Apr 23, 2008 | Gateway 507GR PC Desktop

1 Answer

GeForce4 MX 420 Video Card


First question: Are you sure you have a PCI card?
there are several points here:
Make sure you have the monitor connected to the correct output on your computer. (In this case to the output of the graphics card, not to your onboard output)
If you have a PCI card set bios to PCI
Setting it to AGP means the computer is looking for a graphics card in you AGP-slot on you motherboard.

I cannot help thinking, that you actually have a AGP card in a AGP slot and that you computer is not working on onboard, but on AGP. But you can check which graphics device is used, in display properties (right-click Desktop, Properties, Settings)

Please post some feedback

Apr 04, 2008 | VIA P4MA Pro Motherboard

2 Answers

MSI k8ngm2-h mobo doesn't recognize PCI-E slot anymore!


Just a suggestion for you to try.
This is to check whether your PCI-E card is ok or not.
The BIOS setting option should be on PCI Express.
Take out the power cable from the hard disk - we don't want to mess around with window driver or system that might be the culprit.
Now turn on the computer, if ok, you should see some texts on your screen. This is a confirmation that your PCI-E card is still working. So then for you to work on your windows to solve the problem. Good luck.

Feb 18, 2008 | Intel Motherboard

2 Answers

Video graphics card


being a PCI card, not a AGP or PCI-E the system may not simply switch to that one a primary display adapter when you install it, in the bios under advanced system settings or intergrated periferals, you should have an option to change the primary display adapter, make sure a PCI adapter is included.. if it isnt, chage it to recognise a PCI card as a primary adapter, turn the system off, and install your card then, depending on the bios/model of the mainboard on some of those dells, it may be a little hard to find, ive had to play with a few of them

Nov 24, 2007 | Dell Dimension 2400 PC Desktop

Not finding what you are looking for?
Abit IP-95 Motherboard Logo

489 people viewed this question

Ask a Question

Usually answered in minutes!

Top Abit Computers & Internet Experts

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

David
David

Level 3 Expert

781 Answers

Jerry Umali

Level 3 Expert

979 Answers

Are you an Abit Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...