Question about Netopia R910 Ethernet Router

2 Answers

Have to restart once a week - Netopia R910 Ethernet Router

Posted by on

  • jesse59 Nov 12, 2009

    i have 3 other netopia r910 set up at our work using static dsl ips from at&t. There all set up alike.

    But this particular one locks up and i have to restart just the router everytime. The modem is always fine.

    I swapped it with a new r910 router( i have several in stock) and the problem still occurs once everyweek or every other week. Can it be someone trying to download a large file? I only have 15 users under this circuit. Does this router have a event log where i can try to locate the issue?



    Thanks,



    Jesse

  • jesse59 Nov 13, 2009

    Thanks, I did change the wan ethernet speed setting from auto negotiation to 100bps and lets see what happens. I do have 3 other locations set up identical with the same internet provider and i dont have this problem.

×

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 788 Answers

Jesse, I have reviewed your problem and have the fallowing for you to aces.
First, your router is out dated and the speed is far to slow for currant networking and internet service.
The data transfer rate of that unit is 10 Mbps. with today's standards of 100 Mbps. and faster, you would find a nice increase in speed over your network and increased data transfer over the internet.
When I checked the specs. on that unit, I almost fell out of my chair. $200.00 plus.
You can pick up a name brand 4 port router for $65.00 and it will have wireless capabilities.
Hope this information has been of some help to you.
This reason you are receiving drop signal's or having to reset is your speed and data transfer rate.
Please rate kindly.

Posted on Nov 12, 2009

  • John Ray Nov 12, 2009

    Could I ask you to rate this please ?

  • John Ray Nov 13, 2009

    In reply to your comment, as I stated earlier, your router is out-dated and the speed is far to slow for currant networking and internet services.
    The data transfer rate of that unit is 10 Mbps. with today's standards of 100 Mbps. and faster.

    This is the same as connecting to a BBS and trying to download a 100 gb file with a 56K modem, of cause the provider will drop you. !!

×

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 11,896 Answers

This is a common problem due to the static charge buildup they get. You can get a software update from the manufacture's site that should help. Otherwise a different router.

Posted on Nov 12, 2009

  • Nate Stansfield
    Nate Stansfield Nov 12, 2009

    Many routers tend to build up a static charge and have to be disconnected for 10 seconds and plugged back in. The only two ways that could possibly help is to do a software update on the router or get a different brand.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My acer aspire 3680 wont burn cds anymore from itunes or windows media player. it was working fine last week whats wrong?


Try uninstalling your burner and restart your computer. The computer should find it again on it's own and install it automatically once restarted.

Aug 03, 2011 | Acer Aspire 3680 Laptop

1 Answer

1988 Mercedes Benz 300E 3.0L Gasoline F.I. ''Sputtering at Idle


ok..you must have more than one car???? you don't drive the 300 atall im guessing. #1 start car drive up the road and \back to your house. #2 let it idle till problem starts. #3 once it does start with the problem keep it alive with the gas pedal. #4 once your have it safely from dying in higher rpms "rev it" like a kid would, you know like if you were gonna race some one lol. be careful not to over rev or damage engine. you should do this for five minutes no longer than that. #5 let it idle for another 5 minutes. #6 repeat every day until problem with idling decipates. it took mine 3 300e like 3 days of this. if your not going to drive the car once you get the problem out of the way. turn the car on everyday and let it idle for 5 minutes atleast and take it for a short drive once a week. they get lonelly you know lol. later on you can just turn the car on every 2 -3 days and let it idle but still take it on a short drive atleast once a week

Dec 31, 2009 | Mercedes-Benz E-Class Cars & Trucks

1 Answer

Intermittent batt. light


Optomum Alt Charge is 14.5 so yours is Low And Junkyard Electrical Parts I NEVER Recomend I Would Replace Alt w/ Reg. NEW

May 31, 2009 | 1998 Lincoln Town Car

1 Answer

97 outback legacy; won't start


not sure if this will help, but I recently changed the engine in my subaru and changed battery + starter also. Would start but then not restart once warmed up. Turns out the engine ground got forgotten, had that hooked back up after banging my head on a wall for a week and it runs like new

Apr 05, 2009 | 1997 Subaru Legacy

2 Answers

Palm T3 frozen, tried restart in hole, nothing?


take the battery off for 15 seconds and put it back again. you need to reboot your Palm at least once a week. goodluck!!!

Jan 31, 2008 | Palm Tungsten T3 Handheld

1 Answer

Restart


Change out the power supply. Dell had this problem with one of there desktop product lines.

Oct 07, 2007 | Acer Altos G700 Server

Not finding what you are looking for?
Netopia R910 Ethernet Router Logo

Related Topics:

60 people viewed this question

Ask a Question

Usually answered in minutes!

Top Netopia Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2260 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Elise Lacoursiere
Elise Lacoursiere

Level 2 Expert

209 Answers

Are you a Netopia Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...