Question about Adobe Photoshop 7.0 for PC

1 Answer

Layers inside components do not appear in correct place

Have a website in which I built the navigation menu as a component. I have made a vertically aligned flyout menu using the same method as described in "making menus drop down and roll over" - the exception being that it is vertical rather than horizontal. Now that component is saved and works fine. I have placed a header on my index page, followed by a 3 column css liquid center box. In the left static box I have placed my navigational component. After placing the header it seems like the layers are appearing higher on the page by whatever the height difference of the header to the original component page is. for instance if I place a header that is 50 pixels tall on my index page, when viewing the page live, the remote layers appear 50 pixels higher than they should. It seems like the layers are not dynamically adjusting to the content above.

How can I achieve a remote rollover navigational component containing layers which appear in the correct place when used on other pages? I have absolutely no ability to code. that's the whole reason I use gui programs. so, if the answer is code based be very specific and prepared for questions from me.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.


    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 11 Answers
Re: layers inside components do not appear in correct...

Have you tried setting your layers with absolute coordinates? (x=50, y=120)

Posted on Jan 14, 2008

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

PS CS6 How to drag a layer into another PSD file at-size?

>Open "My Computer" from your desktop. Double-click your hard drive.
>Open "Documents and Settings."
>Open the folder labeled with your user name.
>Open "Local Settings" followed by "Temp."
>Scroll down to the files beginning with "Photoshop" ("PS" for older Photoshop CS builds). This will be followed by a series of letters and numbers.
>Double-click each "Photoshop" ("PS") temp file to open them in Photoshop CS. This is the only way to identify which temp file contains the project you wish to recover. Luckily, because when Photoshop shuts properly it deletes its temp files, there should be no more than three or four.
>Select "Save As" from the "File" menu when you find the temp file you want. This will make the file permanent.
also use Photoshop Restore Toolbox

Apr 25, 2015 | Adobe Photoshop 7.0 for PC

2 Answers

I cannot edit my pictures.

When you first open a picture file (particularly an image file you got from the web) it might be locked. Check on the Layers palette to see if you see a padlock symbol like this:

If the file is locked it is because it is in "Index color mode" and you need to change it to RGB.
On the menu bar, go to Image > Mode > RGB.

Your image will still be locked, however, now you can use the Layers palette again to make a duplicate of your image. Click, drag and drop your "Background" layer to the Create New Layer button, like this:

Now you will have two layers: Background (Locked) and Background Copy (not locked). You can drag and drop the locked layer to the trash can if you want to (you don't need it anymore).

You should now be able to edit the new Background Copy layer freely.

Oct 04, 2009 | Adobe Photoshop 7.0 for PC

2 Answers

How do you do borders in Photoshop please

The easiest method to make borders on your images is by using the ‘stroke' command in Photoshop.
To do this, start by pressing “Ctrl-A” to select the entire image, go to “Edit” on the menu, select “Stroke”. You will then choose how thick you want your borders to be in px (pixels), what color, and where you want your border to be placed in the image (inside, center, or outside).
Hope this helps.

Aug 17, 2009 | Graphics Publishing, Design & Multimedia...

1 Answer

Why can't i flip an image on photo studio 5? i'm pretty sure i've done it before.

When you first open a jpg in Photoshop, the layer is automatically locked. Just double click on the layer in the Layers palette (Window>Layers) and that will unlock the layer. You can then choose Edit>Transform>Flip Horizontal or Vertical, which ever you want.

Jul 22, 2009 | Graphics Publishing, Design & Multimedia...

1 Answer

Macromedia dreamweaver to crate menu bar

  1. Load your index.html page as before. That is, doubleclick the file in the Files pane in the right column.
  2. Locate your existing navigation menu, which at this time merely consists of a series of links to your home page, About Us page, Contact Us page and the Site Map. Select them and delete them. We will be completely replacing them in this chapter.
    1. Make sure that the blinking text cursor is currently in the side bar. If it is not, click somewhere in the side bar. Now click "Insert | Spry | Spry Menu Bar" from the menu. That is, click the "Insert" menu, then the "Spry" item on the menu that appears, and finally on "Spry Menu Bar" on the submenu that appears.
    2. A dialog box will appear asking you whether you want a horizontal menu bar or a vertical one. Since we are placing the menu bar in the left column, we want a vertical menu bar. Select the "Vertical" option and click OK.
    3. A default menu bar will be inserted into your side bar. If you look at the Properties pane at the bottom of your Dreamweaver window, you will see that the text and links for menu items are displayed there.
    4. Select "Item 1" by clicking on it, if it is not already selected. In the "Text" box, replace the words "Item 1" with "Home" (without the quotes). Replace the default "Link" text of "#" with "index.html" (without the quotes).
    5. By default Dreamweaver created a submenu for your menu. We don't need one, so we will need to delete it. Select "Item 1.1". Directly above "Item 1.1" are two buttons "+" and "-". Click the "-" item to delete Item 1.1. Do the same for "Item 1.2" and "Item 1.3".
    6. Now do the same with the other items, replacing the text with the appropriate words for your site, and the links with the actual page names. If there are submenus, delete them as you did for Item 1. For your convenience, the replacement text and links are reproduced below from chapter 3. Note that Item 3 has a three-level menu system. Delete all submenus (item 3.1.1, 3.1.2, 3.1, 3.2, 3.3) - we won't need them.
      • Text: About Us, Link: aboutus.html
      • Text: Contact Us, Link: feedback.html
      • Text: Site Map, Link: sitemap.html
    7. Click "File | Save". A dialog box will pop up telling you that certain files have been added to your site, and that these files will need to be uploaded. Click "OK".
    8. Now upload the page to your website using "Site | Put" and check the results in your browser. Hover your mouse over your menu buttons, and you will see that they change colour.
    Customizing the Spry Framework's Menu Bar Widget While adding the Spry Framework's navigation menu bar to your web page is a simple procedure under Dreamweaver, customizing it is, however, another cup of tea. There is no built-in method to do so under Dreamweaver's user interface. You will have to do it manually.
    The fastest way to do this is to do it via Dreamweaver's "Code" view.
    Dreamweaver has two basic ways you can work on your website. So far, you have been creating your site using the "Design" view. The "Design" view allows you to work on your web page using the What-You-See-Is-What-You-Get (WYSIWYG) editor - that is, as you create your web page, you basically see the page as a visitor would when they visit your website.
    The "Design" view hides the real code, the HTML and CSS code, that Dreamweaver generates for your website. This code, the "raw" code, if you will, is the actual content that is uploaded (published) to your website. When your visitor loads your web page, the browser takes the "raw" code and displays it according to the instructions given in the "raw" code.
    To customize the Spry Framework's menu bar widget, you will be using Dreamweaver's facility for viewing this "raw" code for your website. Even if you find the menu bar widget satisfactory at the moment, you should still take the following steps to familiarize yourself with Dreamweaver's "Code" view. You will be using the Code view in a future chapter to insert your feedback form code.
    To switch to the "Code" view, click "View | Code" from the menu. Instead of the web page that you are accustomed to viewing, you will now see the "raw" HTML code for that page. If you scroll up and down the page, you should be able to see your content amidst other characters. These other characters, things like "<p>" and the like, are the formatting code that tells the browser how it should render your page.
    Centering the Menu Bar Scroll to the top of the index.html file in "Code" view. Locate the text "</head>" (without the quotes) somewhere near the top of the file. Place your cursor just before "</head>" on the same line. Hit ENTER (or RETURN) to insert a blank line. When you do this, the entire line with "</head>" should move downwards, creating a new blank line. Move the cursor to the blank line.
    Now copy the text from the box below and paste it into the blank line you just created in Dreamweaver. To copy the text, select all the text in the box with your mouse, click the right mouse button (or if you use Mac OS X, hold down the Control key on the keyboard and click the mouse), and select Copy from the menu that appears. To paste it into Dreamweaver, switch to the Dreamweaver window. Make sure that your text cursor is in the correct location (in the blank line above the word "</head>"). Select "Edit | Paste" from the menu. <style type="text/css">
    margin: 0 auto ;
    width: 8em;

Jan 22, 2009 | Macromedia Dreamweaver MX 2004

1 Answer

About photoshop

20 Things About Photoshop You Have to Know
(Page 1 of 7 )

These are some of the tools and features that I find myself using on a regular basis when creating images for the web. These include using the slice tool on images to decrease page load times and using pre-set effects that save time when creating forms or menus for your site.Photoshop is, undeniably, one of the greatest software applications around. It has been around in one version or another for the last thirteen years, which is longer than I’ve known what CPU stands for. Currently in its eighth version, it has so many functions and features that I simply couldn’t live with myself if I didn’t explain the 20 most important and useful ones to you.
Layer Sets
These are a way of organising or categorising common or linked layers in the layers panel. To create a new layer set, expand the Layer menu and select New -> Layer set. The new layer set dialogue box will appear and prompt you to enter a name for the new set. Once you have OK’d this box, a folder icon will appear in the layers panel; just drag and drop related layers into this folder. This is useful to organise your working environment and to apply styles across ranges of layers. This functionality extends to slices in Imageready.
The Slice Tool
Residing in the toolbox that appears to the far left of your workspace, and denoted by the knife icon, the slice tool is essential for creating clickable rectangular regions of your image. It is powered by Photoshop’s sister product Imageready (which comes bundled with the latest release of Photoshop), and needs to be used in Imageready to make the most of its potential. Nevertheless, Photoshop lets you add actions when the region is rolled over or clicked, and can be extremely useful in the creation of roll-over image-swaps or expanding menus on image-driven web sites. To create a slice, select the slice tool and drag a rectangle across the appropriate part of your image. That’s it. You can right-click the slice and select Edit Slice Options… to add URL, ALT and other information to the slice. Slicing an image also decreases page load times; a couple of slices download quicker than one large image.
20 Things About Photoshop You Have to Know - Image Maps, Web Photo Gallery and Paste Into
(Page 2 of 7 )

Image Maps
Image maps are very similar to slices in that you can use them to create roll-overs and hyperlinks. The main differences between slices and image maps are that slices must be rectangular, but image maps can be any shape. They are used only in Imageready, and have no effect on image download times.
Web Photo Gallery
This time-saving function can be found under File -> Automate -> Web Photo Gallery… and can be used to quickly put together a high quality, gallery of images in HTML format. You simply select a source directory, a target directory, and let Photoshop do the rest. It creates as many web pages as needed to include all of the pictures in the source directory, which are presented in a tabular layout of thumbnails. Additional parameters such as page titles and ALT text can also be specified. It even makes each image clickable and loads the full size version of the image in a page of its own when the thumbnail is clicked! This can be used to quickly create a product catalogue or portfolio.
Paste Into
Accessed via the Edit menu, this function inserts an image into another image, and crops the inner image to make it appear as if inside the outer image. For example, you could draw a rounded rectangle 100 pixels wide and 20 pixels high and then draw another rounded rectangle 40 pixels wide and 20 pixels high directly on top of it. You could then use the magic wand tool to select the area inside the smaller rectangle, and paste a photograph into the selected area. Now only the area of the photograph within the smaller rectangle is visible. Combined with some text, this makes an excellent web page heading.
Perspective Function
This is grouped with other similar functions under the Edit -> Transform Path menu and is used to add, surprisingly, a perspective effect. It works best with angular images, but can also be used to add the appearance of movement. To use it, select the image you want to add perspective to and choose the function in the above menu. Your image will acquire a border with handles around the edge. Drag these handles in the appropriate direction to add the required amount of perspective. Click the tick at the far right of the tool bar at the top of the screen when done.
Plugins are like applets that can be installed in the plugins directory and used to add functionality to Photoshop. If there’s something you’re trying to do in Photoshop that is remotely difficult, there is probably a plugin that will help you do it more easily. They can be downloaded from numerous sources on the Internet and are often free.
The styles panel is a repository of pre-set effects; if you draw a shape and then double-click one of the styles, those effects are automatically applied to your shape. There are a number of different categories of styles which can be selected by clicking the right-facing arrow at the top of the panel. There are a number of web styles including push buttons and roll-overs, and they can save you huge amounts of time when creating forms or menus for your site.

Dec 16, 2008 | Graphics Publishing, Design & Multimedia...

1 Answer

Layered PSD file becomes QuickTime picture when import to DVDSP 4

This is ancient but there are probably people still out there looking for the answer. Try this...
1) First off, make sure the color mode of your PSD is RGB.
2) Rasterize all layers. DSP does not like text, masks, layer styles or anything of the sort.
3) Make sure there are no additional alpha masks or channels.
4) I think this is the one that gets people. It's awkward but it has fixed my problem in the past. Basically DSP needs the locked "Background" layer in your file to see it correctly. Maybe that's what it looks to for the file dimensions. I'm not really sure but it needs to be there. Just create a new file with the same dimensions and duplicate your layers into the new file. Save As... Done.
Hopefully this will help some get past this annoying problem.

Dec 16, 2008 | Apple DVD Studio Pro 4 for Mac

2 Answers

Dreamweaver 8 Navigation menus appearing under page text!!


Thanks, I just uploaded it using ftp so you can see it:

If you click on weddings - there is more content and if you hover over 'styles' you see the drop down appearing under the text.

This was all created in dreamweaver 8. I can set the large picture to be a background in the table cell (instead of having the image as content of the cell), and then just have the text in the cell, that might work (not tried it yet, because I want to solve this rather than do a workaround that will restrict me with other things I want to do - I need to use frames for those other things)

Many thanks!

Nov 18, 2008 | Macromedia Graphics Publishing, Design &...

1 Answer


Place map which moves from right to left. Draw a circle in the layer above and change it to mask layer. In a new layer create circle with radial gradient of grey of 60% transparency at the border and 100% inside. Check the animation

Sep 29, 2007 | Macromedia Flash MX

Not finding what you are looking for?
Adobe Photoshop 7.0 for PC Logo

Related Topics:

40 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Graphics Publishing, Design & Multimedia Software Experts


Level 3 Expert

18258 Answers

Laxman Bisht
Laxman Bisht

Level 3 Expert

650 Answers


Level 3 Expert

2598 Answers

Are you an Adobe Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides