Question about Canon ES8400V Camcorder

1 Answer

Playback troubles, please help

When recording, everything seems to be working fine, but when I go to play it back all I get is a black and white "snow" screen and no picture. Can you help

Posted by on

1 Answer

Re: playback troubles, please help - Canon ES8400V Camcorder Video Cameras

Metete eldeo e

Posted on May 31, 2008

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

After recording and replaying, the picture is "sliced up". I've tried cleaning head with dry tape, seemed to help but still there. Trouble is it seems to vary each time I play the same tape.

Do not use a head cleaner - they can damage the heads. Insert a brand new high quality tape and perform a record. Let it record through the entire tape. Then, play back an original prerecorded tape and check playback.

Nov 15, 2010 | Canon GL1 Mini DV Digital Camcorder

1 Answer

LCD not working

my samsung mini dvd had problem with recording, the screen would go black (though menu displays come up fine).
could do play back but not record.
i put it in the sun for awhile or in a warm spot and it will record and show display. 
it is not a complete fix but worth trying (on top of the heater works good too). of course the fix doesn't seem to work when i REALLY need to record something.
also had stripes coming across screen recently on playback, gave it a good tap and the stripes went.

Jun 17, 2009 | Samsung Compact MiniDV Digital Camcorder

2 Answers


I also have a SONY 460x Handycam Vision CCD-TRV68 NTSC video Hi8 Steady Shot not able to record a picture but will record audio, playback is the same. Unfortunatly this occured after warranty was out. Seems like this might have been a manufactors defect.

Sep 24, 2008 | Sony 2.0MP Handycam High-Definition DVD...

1 Answer

Everything seems fine, but will not record.

buy a cleaning cassette and play three times and then try to record .

Feb 02, 2008 | JVC GR-D33US Mini DV Digital Camcorder

1 Answer

Canon ES8400V

i have the same problem, it is aggravating.

Dec 13, 2007 | Canon ES8400V Camcorder

1 Answer


I had the same problem with the DCR-TRV250 where it just stopped playing back tapes. It appeared to be recording correctly but upon playing it back, all I got was the blue screen. I tested the USB, SVideo, and DV outputs and got the same blue screen.

After weeks of deliberating, I finally decided to try cleaning the heads and that cured it! I removed the screws that allowed me to remove the transport assembly cover, which made it easier to reach the heads with a Qtip. I cleaned them using rubbing alcohol and everything seems fine now.

Dec 06, 2007 | Sony Video Cameras

1 Answer

No playback on JVC GR-D72

It souunds like the problem is in the Vid-PC connection. I suggest you start by downloading the latest version of whatever software you have used to capture and view.

Also - uninstall any hardware in the PC that is used to capture (just remove from system device list) and then restart the PC and let it detect and re-install.

If you don't know how to do these steps, then you'll need geek help.

Oct 28, 2007 | JVC Cybercam GR-D72 Mini DV Digital...

1 Answer

Sony Handycam CCD-FX310

Record in slow mo mode, then playback in fast forward mode ;) Problem solved. You'll see the video in normal speed.

Oct 20, 2007 | Sony Handycam CCD-TRV37 Camcorder

Not finding what you are looking for?
Canon ES8400V Camcorder Logo

188 people viewed this question

Ask a Question

Usually answered in minutes!

Top Canon Video Cameras Experts


Level 2 Expert

373 Answers

Sheryl Bahr
Sheryl Bahr

Level 2 Expert

65 Answers

Chris Phillips

Level 1 Expert

19 Answers

Are you a Canon Video Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides