Question about Car Audio & Video

1 Answer

XM Source not displayed

I purchased an Alpine IVA-W205 unit with XM connectivity. It worked fine for a few weeks then without warning the XM is no longer displayed in the source menu to be selected. I checked with XM and my account is OK. I can't get the demo channel even. I don't even have the ability to select XM. It's like it never existed. Spoke to retailer and they said they have experienced this with newer Alpine units and it is a software issue that Alpine says there currently is NO FIX ?? HELP !!!!

Posted by on

  • 1 more comment 
  • 07nimbus Jan 07, 2008

    Thanks but the link http://www.alpine-usa.com/US-en/products... will not display a page. I even tried copying and pasting into the browser. It says page is unavailable. I searched aroung on Alpine's site and couldn't find an area that had links for downloads of firmware for the 9883.
    Cna you give me some more specific instructions please?
    Thanks 07Nimbus

  • 07nimbus Jan 08, 2008

    Thanks so much for your efforts. Just FYI I called Alpine tech support they claimed that the tuner and adapter that I have are AudioVox and that I should call them at 800-942-8375. I did this and AudioVox told me that the tuner CNP2000UC and adapter interface CNPALP1 are NOT correct. They directed me BACK to ALPINE. So I called Alpine's tech support (800) TECH-101 (1-800-832-4101). They told me that their currently is no firmware available for the above mentioned items and they suggested that I could try to locate an old tuner and adapter. Tuner model XMD 1000 and interface # XMDALP100. However they have NOT been produced for over two years! He said this WOULD work if I could find one. The tech's best guess is that firmware for the newer tuner which I have may become available in 6 months. I just don't understand how Alpine can advertise all the XM/Sirius connectivity on their web site and literature for this IVA-W205 model when clearly it is NOT currently an option. The retailer I purchased form said they will be at CES in vegas this week and are looking to kick so %$#!!! at the Alpine booth. If you have any more to add or other suggestions please do but I'm not expecting anything from you at this point.
    Thanks Again, And maybe you can use this information for a similar inquiry.

  • 07nimbus Jan 19, 2008

    Problem solved for the Alpine IVA W205 - XM radio connectivity issue.

    For anybody (XM Subscriber) out there with similar issue. Other manufacturers were affected too. Go to www.adiovox/xmdirect for the updates to the firmware to solve this issue. downlaod version 1.4. I returned my head unit to the dealer and they did the update for me. This update was released I beleive around January 5th, 2008 but they didn't have it posted until the I think the 8th.

    You can also click on the compatibility chart on this page to check for your model number of radio. HOOORAAAY !!!!!

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 2,427 Answers

Wow this is a tuffy,

OK HERE IS WHAT YOU HAVE TO DO TO FIX THIS
1.) download the firmware update for the alpine 9883
you will get it off the manufactures web page
2.) Install it,
3.) when ever an update comes out for your alpine IVA-W205 you can upgrade back up to that

The problem really is with the software, now there isnt a current fix for it as they havent found the problem yet. However the alpine 9883 firmware works on your model alpine and very damn well too i may say.. So thats the only way to fix it currently.

here is the firmware http://www.alpine-usa.com/US-en/products/product_software.php?model=PVD-B100%20Software%20Update

here is alpines home page http://www.alpine.com/

just follow the above instructions and you'd be fine

Posted on Jan 06, 2008

  • 4 more comments 
  • Rishi Roshan Ali Jan 06, 2008

    I apoligise for my spelling and i am working on it ,, again my apoligies

  • Rishi Roshan Ali Jan 07, 2008

    yes i can one sec

  • Rishi Roshan Ali Jan 08, 2008

    It looks like that page is down for some reason i am trying to find an altertenative

  • Rishi Roshan Ali Jan 08, 2008

    ID YOU VERIFY THAT YOUR XM Mini-Tuner is working ?

  • Rishi Roshan Ali Jan 08, 2008

    ok, apparently there is no other link to the firmware besides the one i gave you.. I have been searching for a few hours now and all i have managed to come up with for the solution to the problem you are having is the one i posted above and the reason i suggested that is because your dealer said it was the software.



    currently there are no fixes for issues (ALPINE DID NOT SPECIFY WHAT ISSUES) for the software on the IVA-W205, as your dealer has said. what i suggested was to use the firmware for another unit, which a few people have done and it has worked.



    Another cause for the problem is the XM Mini-Tuner incase it is bad.. I havent been able to find another link for the firmware and if that dont work i havent another suggestion. I suggest if you have warrenty , please take it back, if you dont contact your local dealer and ask for advice.. If that is still an issue you may have to run it without the xm until Alpine releases a fix...



    I am sorry but that is the best i can offer at this time.

  • Rishi Roshan Ali Jan 10, 2008

    Yes it was it will be very help full to all the experts as well as other users coming here for help, thank you kindly for posting it..

    In my country we would have sued that company for cost pf replacement, cost of feesm stress , damages and everything else our lawyers can come up with, you can also sue the dealer that sold you it... Will that will be up to you ,, again thank you for reply to the post

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Alpine iva w205


Sounds like a problem with the actual touch screen itself. Kinda like an iPod touch. If the screen gets smashed ( like if your kid puts it in their back pocket and sits on it :) . That can be replaced but its a fairly costly item and is a reeeeeeeeeal pain. Not to mention if the new touch screen gets so much as a hairline crack in it ( some you can't even see ) it won't work. Hope this helps.

Aug 06, 2013 | Car Audio & Video

1 Answer

How do you run the satillie radio and hookup an ipod to this radio (alpine IVA-d310) at the same time?


you can buy either a cable for the i pod or depending on the model of alpine you may need a part to go with it to operate this can be picked up at any car audio place there are also either multiple auxs for your unit for sat radio. some newer units allow you to buy the alpine part to adapt to a sirius or xm part that wires in behind the stereo to give you the operation on your head unit.

Aug 22, 2010 | Alpine IVA-D310 Car DVD Player

1 Answer

Why is my alpine 205 reading disc error when I try to watch dvd's


on some of these units u have to set up the region code to read all regions. but more tahn likely u have a mis alligned laser

Apr 30, 2010 | Alpine IVA-W205 Car DVD Player

3 Answers

How do you change the time


you have to bypass the parking brake in order to set the clock

Jan 28, 2009 | Initial CDS-160 Car DVD Player

1 Answer

Alpine IVA-W205 XM not displaying in source menu


Alpine IVA W205, Red light on the bottom left of the screen and the radio & cd player does not work?

Jan 06, 2008 | Car Audio & Video

1 Answer

No sound from speakers after mra-f350 connected to alpine w205


Did you set the digital output to the on position on the bottom of the head unit?

You have to switch the head unit off then back on for it to recognize the position of the switch.

Oct 27, 2007 | Alpine MRA-F350 Car Audio Amplifier

1 Answer

Alpine mra-d-550 car audio amplifier


Sorry man here's what i pulled from the internet- Crutchfield sells these:
Note: The MRA-D550 requires a compatible head unit for setup and control, it cannot be used without one. The current list of compatible head units includes (but is not limited to): IVA-D300, IVA-D310, IVA-D900, IVA-D901, DVA-9860, and DVA-9965.

Oct 22, 2007 | Alpine MRA-D550 Car Audio Amplifier

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

257 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4989 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Marvin
Marvin

Level 3 Expert

82285 Answers

Are you a Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...